<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb"><head><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a4a0289900f2b59e6751db5062c6a34d",petok:"adcb3bb108a6a6cec45374cf26112750036c0a45-1486516821-1800",zone:"theafricareport.com",rocket:"0",apps:{"vig_key":{"sid":"57c5b68e149fed63c33aa626878e9786"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_minisite/';
var isRTL = false;
</script><script src="http://jwpsrv.com/library/KjUkhN8+EeKCKCIACqoQEQ.js"></script><base href="http://www.theafricareport.com/East-Horn-Africa/a-dream-deferred.html"/><meta http-equiv="content-type" content="text/html; charset=utf-8"/><meta name="robots" content="index, follow"/><meta name="keywords" content="Kenya Acting Literature Stage Dream"/><meta name="author" content="Billie McTernan"/><meta name="description" content="A career change is never easy, especially in a society where middle-age means quiet comfort. Turning this notion on its head are three Kenyan women of words who are not short on action.
"/><title>A Dream Deferred | East &amp; Horn Africa</title><link href="/" rel="author"/><link rel="stylesheet" href="/t3-assets/cssd4c83.css" type="text/css"/><link rel="stylesheet" href="/t3-assets/csse704b.css" type="text/css"/><script type="text/javascript" src="/t3-assets/jscfb4b.js"></script><script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"light",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});</script><link href="http://feeds.feedburner.com/tarindepth" rel="alternate" type="application/rss+xml" title="The Africa Report In depth"/><link href="http://feeds.feedburner.com/tarpol" rel="alternate" type="application/rss+xml" title="The Africa Report Politics"/><link href="http://feeds.feedburner.com/tarart" rel="alternate" type="application/rss+xml" title="The Africa Report Art & Life"/><link href="http://feeds.feedburner.com/tar-home" rel="alternate" type="application/rss+xml" title="The Africa Report - Latest"/><link href="http://feeds.feedburner.com/tarbiz" rel="alternate" type="application/rss+xml" title="The Africa Report business "/><link href="http://feeds.feedburner.com/tarwestaf" rel="alternate" type="application/rss+xml" title="The Africa Report - West Africa "/><link href="http://feeds.feedburner.com/tarcountry" rel="alternate" type="application/rss+xml" title="The Africa Report - Country files"/><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=22&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="The Africa CEO Forum Special"/><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=24&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="The Africa Report - Columns"/><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=29&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="The Africa Report Technology"/><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=30&amp;format=&amp;Itemid=" rel="alternate" type="text/html" title="Latest news from The africa report"/><link rel="canonical" href="/East-Horn-Africa/a-dream-deferred.html"/><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-1481094-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>    <script type="text/javascript">
if(document.location.protocol=='http:'){var Tynt=Tynt||[];Tynt.push('beZ2q29Zur4z30acwqm_6l');(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script> <meta name="apple-itunes-app" content="app-id=519573452"><link href="/templates/ja_minisite/local/themes/TAR-Theme/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/><style type="text/css">body.bd .main{width:980px;}body.bd #ja-wrapper{min-width:980px;}</style><script type="text/javascript">var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1481094-4'], ['_setDomainName', 'theafricareport.com'], ['_setCustomVar',1,'author','By Maimouna Jallow in Nairobi',3], ['_setCustomVar',2,'categories','East & Horn Africa',3], ['_setCustomVar',3,'year','2017',3], ['_trackPageview']);
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript">jQuery.noConflict();</script><script type="text/javascript">
(function($){$(window).load(function() {if (this._gat) {tks = this._gat._getTrackers();ga_track = function(p) {for (i=0; i < tks.length; i++) {var n = tks[i]._getName() !== "" ? tks[i]._getName()+"." : "";a = [];for (i2=0; i2 < p.length; i2++) {var b = i2===0 ? n+p[i2] : p[i2];a.push(b);}_gaq.push(a);}};$('a').filter(function() {return this.href.match(/.*\.()/);}).click(function(e) {ga_track(['_trackEvent', 'download', 'click', this.href]);});$('a[href^="mailto"]').click(function(e) {ga_track(['_trackSocial', 'email', 'send', this.href]);});var loc = location.host.split('.');while (loc.length > 2) { loc.shift(); }loc = loc.join('.');var localURLs = [loc,'theafricareport.com'];$('a[href^="http"]').filter(function() {for (var i = 0; i < localURLs.length; i++) {if (this.href.indexOf(localURLs[i]) == -1) return this.href;}}).click(function(e) {ga_track(['_trackEvent', 'outbound', 'click', this.href]);});}});})(jQuery);</script></head><body id="bd" class="bd fs3 com_content"><div id="ja-wrapper"><a name="Top" id="Top"></a><div id="ja-header" class="wrap "><div class="main clearfix"><h1 class="logo"><a href="/index.php" title="The Africa Report"><span>The Africa Report</span></a></h1><div class="tollfree"><p class="listIcon"><a class="ico-social ico-rss" title="RSS" href="http://feeds.feedburner.com/tar-home" target="_blank">RSS</a><a class="ico-social ico-facebook" title="Facebook" href="http://www.facebook.com/pages/The-Africa-Report/10750083165" target="_blank">Facebook</a><a class="ico-social ico-twitter" title="Twitter" href="http://twitter.com/#!/theafricareport" target="_blank">Twitter</a></p></div><div id="ja-search"><form action="index.php" method="post" class="search"><label for="mod_search_searchword">Search </label><input name="searchword" id="mod_search_searchword" class="inputbox" type="text" size="50" value="Enter your keyword..." onblur="if(this.value=='') this.value='Enter your keyword...';" onfocus="if(this.value=='Enter your keyword...') this.value='';"/><input type="image" value="Search" class="button" src="/images/M_images/searchButton.gif"/><input type="hidden" name="option" value="com_search"/><input type="hidden" name="task" value="search"/></form></div></div></div><div id="ja-mainnav" class="wrap "><div class="main clearfix"><div class="ja-megamenu clearfix" id="ja-megamenu"><ul class="megamenu level0"><li class="mega first"><a href="/" class="mega first" id="menu1" title="Home"><span class="has-image" style="background-image:url(/images/stories/home-2.png);"><span class="menu-title">Home</span></span></a></li><li class="mega haschild"><a class="mega haschild" id="menu109" title="News"><span class="menu-title">News</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/North-Africa/" class="mega first" id="menu176" title="North Africa"><span class="menu-title">North Africa</span></a></li><li class="mega"><a href="/East-Horn-Africa/" class="mega" id="menu177" title="East &amp; Horn Africa"><span class="menu-title">East &amp; Horn Africa</span></a></li><li class="mega"><a href="/West-Africa/" class="mega" id="menu178" title="West Africa"><span class="menu-title">West Africa</span></a></li><li class="mega"><a href="/Central-Africa/" class="mega" id="menu179" title="Central Africa"><span class="menu-title">Central Africa</span></a></li><li class="mega"><a href="/Southern-Africa/" class="mega" id="menu297" title="Southern Africa"><span class="menu-title">Southern Africa</span></a></li><li class="mega"><a href="/International/" class="mega" id="menu180" title="International"><span class="menu-title">International</span></a></li><li class="mega last"></li></ul></div></div></div></div></li><li class="mega haschild"><a href="http://www.theafricareport.com/In-Depth/" class="mega haschild" id="menu89" title="In Depth"><span class="menu-title">In Depth</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="http://www.theafricareport.com/Columns/" class="mega first" id="menu183" title="Columns"><span class="menu-title">Columns</span></a></li><li class="mega"><a href="/Soapbox/" class="mega" id="menu184" title="Soapbox"><span class="menu-title">Soapbox</span></a></li><li class="mega"><a href="/the-question/" class="mega" id="menu185" title="The Question"><span class="menu-title">The Question</span></a></li><li class="mega"><a href="/Frontline/" class="mega" id="menu187" title="Frontline"><span class="menu-title">Frontline</span></a></li><li class="mega"><a href="/index.php?option=com_poll&amp;Itemid=308" class="mega" id="menu308" title="Polls"><span class="menu-title">Polls</span></a></li><li class="mega last"><a href="http://www.theafricareport.com/Letters/" class="mega last" id="menu408" title="Letters"><span class="menu-title">Letters</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/Business/" class="mega haschild" id="menu90" title="Business"><span class="menu-title">Business</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/Companies/" class="mega first" id="menu189" title="Companies"><span class="menu-title">Companies</span></a></li><li class="mega"><a href="/Executives/" class="mega" id="menu190" title="Executives"><span class="menu-title">Executives</span></a></li><li class="mega"><a href="/Sectors/" class="mega" id="menu191" title="Sectors"><span class="menu-title">Sectors</span></a></li><li class="mega"><a href="/Country-Focus/" class="mega" id="menu192" title="Country Focus"><span class="menu-title">Country Focus</span></a></li><li class="mega"><a href="/Technology/" class="mega" id="menu292" title="Technology"><span class="menu-title">Technology</span></a></li><li class="mega"><a href="/Society-and-Culture/events.html" class="mega" id="menu301" title="Events"><span class="menu-title">Events</span></a></li><li class="mega"><a href="/Reuters-Feed/" class="mega" id="menu195" title="Business news feed"><span class="menu-title">Business news feed</span></a></li><li class="mega"><a href="/Media-release/" class="mega" id="menu364" title="Media release"><span class="menu-title">Media release</span></a></li><li class="mega last"><a href="/Appointments/business-opportunities.html" class="mega last" id="menu409" title="Business opportunities"><span class="menu-title">Business opportunities</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/Politics/" class="mega haschild" id="menu128" title="Politics"><span class="menu-title">Politics</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/News-Analysis/" class="mega first" id="menu198" title="News &amp; Analysis"><span class="menu-title">News &amp; Analysis</span></a></li><li class="mega"><a href="/Elections/" class="mega" id="menu199" title="Elections"><span class="menu-title">Elections</span></a></li><li class="mega"><a href="/Politicians/" class="mega" id="menu201" title="Politicians"><span class="menu-title">Politicians</span></a></li><li class="mega last"><a href="/Press-Release/" class="mega last" id="menu225" title="Press Release"><span class="menu-title">Press Release</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/Art-Life/" class="mega haschild" id="menu91" title="Art &amp; Life"><span class="menu-title">Art &amp; Life</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/Books/" class="mega first" id="menu202" title="Books"><span class="menu-title">Books</span></a></li><li class="mega"><a href="/Society-and-Culture/" class="mega" id="menu203" title="Society"><span class="menu-title">Society</span></a></li><li class="mega"><a href="/Music-Film/" class="mega" id="menu299" title="Music &amp; Film"><span class="menu-title">Music &amp; Film</span></a></li><li class="mega"><a href="/Health/" class="mega" id="menu298" title="Health"><span class="menu-title">Health</span></a></li><li class="mega last"><a href="/art-a-life/photoslide.html" class="mega last" id="menu206" title="Photoslide"><span class="menu-title">Photoslide</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a class="mega haschild" id="menu137" title="Rankings"><span class="menu-title">Rankings</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/top-500-companies-in-africa-2013.html" class="mega first" id="menu414" title="TOP 500 COMPANIES"><span class="menu-title">TOP 500 COMPANIES</span></a></li><li class="mega last"><a href="/top-200-banks-2012.html" class="mega last" id="menu415" title="Top 200 Banks"><span class="menu-title">Top 200 Banks</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/country-files.html" class="mega haschild" id="menu174" title="Country Files"><span class="menu-title">Country Files</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/North/" class="mega first" id="menu210" title="North"><span class="menu-title">North</span></a></li><li class="mega"><a href="/South/" class="mega" id="menu211" title="South"><span class="menu-title">South</span></a></li><li class="mega"><a href="/Horn-East/" class="mega" id="menu212" title="East &amp; Horn"><span class="menu-title">East &amp; Horn</span></a></li><li class="mega"><a href="/West/" class="mega" id="menu213" title="West"><span class="menu-title">West</span></a></li><li class="mega last"><a href="/Central/" class="mega last" id="menu214" title="Central"><span class="menu-title">Central</span></a></li></ul></div></div></div></div></li><li class="mega last haschild"><a href="/Services/" class="mega last haschild" id="menu175" title="Services"><span class="menu-title">Services</span></a><div class="childcontent cols2 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 400px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/Society-and-Culture/who-we-are.html" class="mega first" id="menu215" title="Who we are"><span class="menu-title">Who we are</span></a></li><li class="mega"><a href="/Society-and-Culture/advertising.html" class="mega" id="menu217" title="Advertise"><span class="menu-title">Advertise</span></a></li><li class="mega"><a href="http://eepurl.com/6N-a9" target="_blank" class="mega" id="menu218" title="Newsletter"><span class="menu-title">Newsletter</span></a></li></ul></div><div class="megacol column2 last" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/contact-us.html" class="mega first" id="menu223" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li class="mega"><a href="/Society-and-Culture/events.html" class="mega" id="menu226" title="Events"><span class="menu-title">Events</span></a></li></ul></div></div></div></div></li></ul></div><script type="text/javascript">var megamenu = new jaMegaMenuMoo ('ja-megamenu', {'bgopacity': 0, 'delayHide': 300, 'slide': 0, 'fading': 0,'direction':'down','action':'mouseover','tips': false,'duration': 300,'hidestyle': 'fastwhenshow'});			</script> <ul class="no-display"><li><a href="#ja-content" title="Skip to content">Skip to content</a></li></ul></div></div><div id="ja-breadcrums" class="wrap "><div class="main clearfix"><div class="ja-breadcrums"> <span class="breadcrumbs pathway"><span class="name">Home</span></span></div><p class="ja-day"><span class="day">Wed,</span><span class="date">08</span><span class="month">Feb</span><span class="year">2017</span></p><ul class="no-display"><li><a href="#ja-content" title="Skip to content">Skip to content</a></li></ul></div></div><div id="ja-leaderboard" class="wrap "><div class="main clearfix"><div id="leaderboard"><div class="bannergroup testArtLead"><div class="banneritem testArtLead"> <script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/4826894/0/962/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/4826894/0/962/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/4826894/0/962/ADTECH;loc=300" border="0" width="980" height="90"></a></noscript> <div class="clr"></div></div></div></div></div></div> <div id="ja-container" class="wrap ja-r1"><div class="main clearfix"><div id="ja-mainbody" style="width:77.6%"> <div id="ja-main" style="width:100%"><div class="inner clearfix"><div id="ja-contentwrap" class="clearfix "><div id="ja-content" class="column" style="width:100%"><div id="ja-current-content" class="column" style="width:100%"><div id="ja-content-main" class="ja-content-main clearfix"><div class="item-page"> <div class="infoArticle-create">Posted on Monday, 06 February 2017 15:19 </div> <h1 class="contentheading clearfix"><a href="/East-Horn-Africa/a-dream-deferred.html" class="contentpagetitle">A Dream Deferred </a></h1><div class="infoArticle-createdby">By <strong>By Maimouna Jallow in Nairobi</strong></div> <div class="article-tools clearfix"><div class="share-buttons"> <script type="text/javascript">var addthis_share = {url_transforms : {shorten: {      twitter: 'bitly'},},shorteners : {bitly : { username: 'testar28@yahoo.fr',apiKey: 'R_3571453af54c9c78174d558b0abdb660'}}}</script><div class="addthis_toolbox addthis_default_style "><a class="addthis_button_facebook_like" fb:like:action="recommend" fb:like:layout="button_count"></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6f2bea532fcd52"></script> &nbsp;&nbsp;<a class="addthis_button_tweet" tw:via="theafricareport"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a>  </div> </div> <dl class="article-info clearfix"></dl></div><div class="article-content"><p><strong><img class="caption" title="Mumbi Kaigwa left the UN and produces theatre that touches lives" src="/components/rsz_mumbi_kaigwa_1.jpg" alt="Mumbi Kaigwa left the UN and produces theatre that touches lives"/>A career change is never easy, especially in a society where middle-age means quiet comfort. Turning this notion on its head are three Kenyan women of words who are not short on action.</strong></p><p> </p><p>There is a meme doing the rounds on the internet in which a teen tells his dad: "I want to be an actor". The father replies: "No son, it's pronounced doctor."</p><p>Like most parodies, this conversation is rooted in truth. Before the internet and fast travel started blurring our identities and opening up a world of new possibilities, getting A-grades and a degree in medicine, law or engineering to ensure the family's financial stability was the standard to aspire to for many young Africans. Indeed, the pressure to follow this model is still great.</p><p>Whilst parents worked hard to equip their children with the weapons they would need to make it in a world that did not see Africans as equals, many youngsters buried their artistic dreams deep in the pit of their stomachs and conformed. But today, after fulfilling familial, societal and sometimes even self-imposed expectations, some of these artists, who are now in their forties and fifties, are finally exhaling. And all of life's twists and turns have in some ways made the final creation all the more powerful.</p><p><br/>"I didn't know that acting was a job. I thought a job was something that had to be a struggle." That belief led Mumbi Kaigwa, one of Kenya's best-loved theatre actresses, to devote 10 years of her life to working for the United Nations (UN). She emerged drained and disillusioned with an institution that rotated projects as often as it did staff, with little regard for the dreams they'd nurtured. "After the third three-year cycle, I didn't want to be in the situation where I'd have to explain to the people I was interacting with locally that the project we'd worked on and which was now beginning to see results was having to wind up because we were moving onto the next thing."</p><p><br/>So she quit, and went back to her first passion, acting. But this time, rather than just being an actress for hire, she decided to set up her own theatre company. "I also no longer wanted to be in an English comedy. I wanted to write things that were contemporary and about our own experiences here in East Africa." That was 1999. Today, through her company, The Arts Canvas, she has been able to act, produce and even direct plays that have had a tremendous impact on people's lives.</p><p>In 2002, after appearing on a TV show about people taking the leap to follow their dreams, she was bombarded with questions about how she'd actually managed to make the shift. The more questions she was asked, the more she asked herself. The result was her play, The Voice of a Dream. The performance was based on a series of interviews she'd conducted, in which she asked ordinary people what they would have done with their lives had they not had any fears or limitations in pursuing their dreams.<br/>"One character in particular was based on a woman I'd interviewed who said that as a child she sang all the time. She was told by her mother to stop singing and so she did. She came to watch the show, and afterwards she told me that this was the first time she'd heard herself. She decided to quit her job and follow her passion. It is quite overwhelming when my work has such an impact. I can be quite shy and insecure, yet theatre gives me a kind of power that even I don't know I have."</p><p><img class="caption" style="display: block; margin-left: auto; margin-right: auto;" title="Sitawa Namwalie found her poetic voice in her forties" src="/components/rsz_1sitawa_namwalie_2.jpg" alt="Sitawa Namwalie found her poetic voice in her forties"/></p><p>For Sitawa Namwalie, a poet, playwright and performer who also works as a development consultant, the transition into the arts world was not as drastic. "Growing older, I don't expect revolutions any more. I think life is negotiated. I have worked for all the major international development agencies. And I am still in bed with all of them. That is how I butter my bread."</p><p>She believes she can make changes from within these structures: "The development industry is a complicated one. My work with women, with rural communities, in agriculture, and so on, has given me the ability to look at things differently. And I include this in my work. One of my poems that gets the most applause and laughs when I perform it is the voice of an African president, chastising his people for insisting on being so poor. I also question the role of the development industry, taking them to task for trying to define who we are as Africans and where we should be going. Do I wish I could one day dedicate my time to writing? Of course!"</p><p> </p><p><strong>POWER TO HEAL</strong></p><p>The reality is, in the absence of state-funded arts councils it is often these very development organisations that end up funding the arts. It was thanks to UN Development Programme funding that Kaigwa was able to take one of her most powerful productions to camps for internally displaced people in Kenya.</p><p>"We carried out a series of storytelling workshops and performances with different communities," she recounts. Once again, she was able to witness first hand the tremendous power of theatre. "We brought together different members of the Sabaot tribe in Mount Elgon. They speak the same language but there are those that live on the hills, and others that live on the plains. They have been fighting since the 1970s. None had ever heard the other side's story, which was in fact pretty much the same story. Through theatre we were able to bring them together and create a healing for 25 people. They all said that had they had this opportunity before, they would not have fought." Kaigwa wipes the tears from her eyes as she adds: "This is the kind of 'I see you' theatre that can form and inform society and give people a sense of 'I am, because you are'."</p><p>However, funders often have their own agendas, so the challenge, according to Namwalie, is to make sure that you do not do 'theatre for development'. "That is the kiss of death. You could get confused and think that saying things like 'the girl child' is a good thing, but it isn't, not when you are writing creatively."<br/>Muthoni Garland is a writer and founder of the largest literary festival in East Africa, Storymoja. She worked in marketing and research for nearly two decades before rediscovering her passion, aged 40. In 1999, her husband was posted to Egypt. Unable to work or speak Arabic, she discovered a new world that was at her fingertips. Online, she met writers like Chimamanda Ngozi Adichie and Binyavanga Wainaina, who understood the African context from which she was writing and didn't ask her to explain words like ugali in her fiction. Eight years later, her short story Tracking the Scent of my Mother was shortlisted for the Caine Prize.</p><p><img class="caption" title="Muthoni Garland founded the Storymoja festival to get Kenya reading" src="/components/rsz_muthoni_garland_4 1.jpg" alt="Muthoni Garland founded the Storymoja festival to get Kenya reading"/></p><p>But personal recognition was not enough. Garland wanted to see more books published locally and to encourage a reading culture in Kenya, where 25% of Standard Seven kids cannot read at Standard Two level – a direct result, she says, of not having strong reading and writing foundational skills from a young age. Her advice to budding writers is the same, read, read read!</p><p>This dream led her on a journey where she had to make some sacrifices. "I remember that in the second year of Storymoja, I had to sell a piece of land that I had inherited just to make it happen. My brother thought I was mad. 'What kind of Kikuyu are you?' he asked me."</p><p>Garland had forgone an ambition to be a journalist because her parents thought it was too dangerous. When prominent Kenyan writer Ngugi wa Thiong'o was sent into exile, she says, such a career was completely off the cards. Kaigwa, on the other hand, comes from an artistic family, with a brother who is a sculptor and a comedian uncle. Acting was a part of her life from age 10, but whilst her parents did not oppose it, they didn't know how to feed it.</p><p>"It's not like my parents really knew what I was doing and thought, 'Let's send her to Julliard' or another performance arts school," she says. "I went to school. Then got my first degree. Then got a second degree. I fulfilled the traditional education story. There is a lot of information out there now. Perhaps if my parents had been more aware about the arts, they would have supported me in a different way. My daughter is a singer so there are things that I throw in her direction, by way of instruction and encouragement."</p><p> </p><p><strong>TRANSFORMATION</strong></p><p>For Namwalie it was nine years ago, when she was in her forties, that she discovered a gift. She wrote her first poem, Land of Guiltless Natives, and received rave reviews. She was mesmerised. "Here I was, with a wonderful, high flying career, and then suddenly I stopped."</p><p>Her husband of 23 years did not recognise this woman who was transforming before his eyes. He tried to bring her back down to earth and remind her of their mortgage and three children, but Namwalie felt that she had to follow her dream: "It was the most difficult time of our lives. When you set off on a journey you just have to do it, but it is hugely disruptive for everyone. And I really did take off. I was speaking in a different way and being different. It is really a testament to who he is as a person that we survived. Today, no one pushes me to produce creative work more than he does." The first time her father saw her perform, he said: "If I were a wealthy man, this is all you would do. We have found Sitawa now."</p><p>There is a Hausa proverb that goes, "When the music changes, so does the dance." These women have dared to take risks and reinvent themselves. All in their fifties and with multiple careers under their belts, they disprove the myth that you have to start young to succeed in creative fields. Often it takes a lifetime of twists and turns to find one's voice or just to find a way to use it. Especially as an artist. ●</p><table align="center" class="pagenav"><tr><br/><br/><th class="pagenav_prev"><div align="left"><big></big>Prev<br/><a href="/East-Horn-Africa/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion.html" title="Ethiopian Airlines revenues rise, says US travel ban causing confusion"> Ethiopian Airlines revenues rise, says US travel ban causing confusion</a></th><td width="50">
&nbsp;
</td><th class="pagenav_next"><div align="right">
Next<big></big><br/><a href="/East-Horn-Africa/tanzania-says-needs-46-billion-in-power-investment-by-2040.html" title="Tanzania says needs $46 billion in power investment by 2040">Tanzania says needs $46 billion in power investment by 2040 </a></th></tr></table> <div id="livefyre-comments"></div><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script><script type="text/javascript">
(function () {var articleId = fyre.conv.load.makeArticleId(null);fyre.conv.load({}, [{el: 'livefyre-comments',network: "livefyre.com",siteId: "342927",articleId: articleId,signed: false,collectionMeta: {articleId: articleId,url: fyre.conv.load.makeCollectionUrl(),}}], function() {});
}());
</script> <div class="OUTBRAIN" data-src="http://www.theafricareport.com/East-Horn-Africa/a-dream-deferred.html" data-widget-id="AR_1" data-ob-template="theafricareport"></div><script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script></div><div style="text-align: center; margin: 20px auto;"> <script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/4053176/0/225/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/4053176/0/225/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/4053176/0/225/ADTECH;loc=300" border="0" width="728" height="90"></a></noscript> </div></div></div></div></div></div></div></div> </div> <div id="ja-right" class="column sidebar" style="width:22.4%"><div class="ja-colswrap clearfix ja-r1"><div id="ja-right1" class="ja-col  column" style="width:100%"><div class="ja-moduletable moduletable-blank  clearfix" id="Mod512"><div class="ja-box-ct clearfix"><div class="bannergroup-blank"><div class="banneritem-blank"> <script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/3908162/0/2029/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/3908162/0/2029/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/3908162/0/2029/ADTECH;loc=300" border="0" width="220" height="250"></a></noscript> <div class="clr"></div></div></div></div></div><div class="ja-moduletable moduletable-blank  clearfix" id="Mod513"><div class="ja-box-ct clearfix"><div class="bannergroup-blank"><div class="banneritem-blank"><div style="text-align: center;"> <script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/3908161/0/2029/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/3908161/0/2029/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/3908161/0/2029/ADTECH;loc=300" border="0" width="220" height="250"></a></noscript> </div><div class="clr"></div></div></div></div></div><div class="ja-moduletable moduletable-blank  clearfix" id="Mod206"><div class="ja-box-ct clearfix"><div id="itp-fblike-box-blank"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/The-Africa-Report/10750083165" width="220" height="345" colorscheme="light" show_faces="true" stream="false" header="false"></fb:like-box></div></div></div><div class="ja-moduletable moduletable  clearfix" id="Mod470"><div class="ja-box-ct clearfix"><meta http-equiv="refresh" content="1200"></div></div></div></div></div> </div></div> <div id="ja-navhelper" class="wrap "><div class="main clearfix"><ul class="ja-links"><li class="top"><a href="#Top" title="Back to Top">Top</a></li></ul></div></div><div id="ja-content-bottom-jim" class="wrap "><div class="main clearfix"><div class="ja-moduletable moduletable-blank  clearfix" id="Mod184"><div class="ja-box-ct clearfix"><table border="0" cellspacing="0" cellpadding="0"><tbody><tr><td><a href="http://www.zinio.com/www/browse/product.jsp?offer=500367315&amp;productId=500613913&amp;pss=1&amp;bd=1&amp;WT.mc_id=PUB_WWW_www_500613913_publisher276114&amp;rf=PUB_WWW_www_500613913" target="_blank"><img src="/images/stories/subscription-digital-edition.png" alt="Subscriptions Digital Edition" width="515" height="223"/></a></td><td><a href="http://www.laboutiquejeuneafrique.com/category.php?id_category=10" target="_blank"><img src="/images/stories/subscription-print-edition.png" alt="Subscriptions PrintEdition" width="465" height="223"/></a></td></tr></tbody></table></div></div></div></div><div id="ja-botsl1" class="wrap "><div class="main clearfix"> <div class="ja-box column ja-box-left" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod182"><h3><span>FRONTLINE</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_182" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Frontline/elections-on-the-edge-is-populism-leading-us-down-a-dangerous-path.html" title="Elections on the edge: Is populism leading us down a dangerous path?">Elections on the edge: Is populism leadi&hellip;</a></h4><div class="center"><a href="/Frontline/elections-on-the-edge-is-populism-leading-us-down-a-dangerous-path.html" title="Elections on the edge: Is populism leading us down a dangerous path?" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="/images/stories/23112016rsz_electionsedge.jpg" alt="Elections on the edge: Is populism leading us down a dangerous path?" title="Elections on the edge: Is populism leading us down a dangerous path?" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Frontline/armed-with-fintech-and-fuelled-by-data-africas-banker-of-tomorrow.html" title="Armed with fintech and fuelled by data: Africa's banker of tomorrow">Armed with fintech and fuelled by d&hellip;</a></h4></li><li class="odd"><h4><a href="/Southern-Africa/on-the-road-in-zimbabwe-winners-and-losers-from-mugabes-land-legacy.html" title="On the road in Zimbabwe: Winners and losers from Mugabe's land legacy">On the road in Zimbabwe: Winners an&hellip;</a></h4></li><li class="even"><h4><a href="/North-Africa/frontline-innovative-africa.html" title="Frontline: Innovative Africa">Frontline: Innovative Africa</a></h4></li><li class="odd"><h4><a href="/North-Africa/green-revolution-harnessing-earth-wind-and-fire.html" title="Green revolution: Harnessing earth, wind and fire">Green revolution: Harnessing earth,&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_182"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod179"><h3><span>NEWS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_179" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/East-Horn-Africa/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion.html" title="Ethiopian Airlines revenues rise, says US travel ban causing confusion">Ethiopian Airlines revenues rise, says U&hellip;</a></h4><div class="center"><a href="/East-Horn-Africa/ethiopian-airlines-revenues-rise-says-us-travel-ban-causing-confusion.html" title="Ethiopian Airlines revenues rise, says US travel ban causing confusion" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/.www_serv_blog.TAR.v3.components.07022017etnsp_179.jpg" alt="Ethiopian Airlines revenues rise, says US travel ban causing confusion" title="Ethiopian Airlines revenues rise, says US travel ban causing confusion" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/West-Africa/recession-hit-nigeria-targets-economy-to-grow-at-annual-7-percent-by-2020.html" title="Recession-hit Nigeria targets economy to grow at annual 7 percent by 2020">Recession-hit Nigeria targets &hellip;</a></h4></li><li class="odd"><h4><a href="/Southern-Africa/botswanas-growth-to-almost-double-as-commodity-sales-rebound.html" title="Botswana's growth to almost double as commodity sales rebound">Botswana's growth to almost do&hellip;</a></h4></li><li class="even"><h4><a href="/Southern-Africa/south-africa-to-publish-contested-mining-charter-by-march.html" title="South Africa to publish contested mining charter by March">South Africa to publish contes&hellip;</a></h4></li><li class="odd"><h4><a href="/East-Horn-Africa/a-dream-deferred.html" title="A Dream Deferred">A Dream Deferred</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_179"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod167"><h3><span>POLITICS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_167" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/North-Africa/ukraine-shifting-borders-for-african-migrants.html" title="Ukraine: Shifting borders for African migrants">Ukraine: Shifting borders for African mi&hellip;</a></h4><div class="center"><a href="/North-Africa/ukraine-shifting-borders-for-african-migrants.html" title="Ukraine: Shifting borders for African migrants" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="/images/stories/immigrantsukraine710afp.jpg" alt="Ukraine: Shifting borders for African migrants" title="Ukraine: Shifting borders for African migrants" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/News-Analysis/insurance-rising-african-incomes-entice-big-players.html" title="Insurance: Rising African incomes entice big players">Insurance: Rising African inco&hellip;</a></h4></li><li class="odd"><h4><a href="/News-Analysis/can-angolas-elite-transform-itself.html" title="Can Angola's elite transform itself?">Can Angola's elite transform i&hellip;</a></h4></li><li class="even"><h4><a href="/North-Africa/china-and-us-link-efforts-to-cut-emissions.html" title="Climate Change: China and US link efforts to cut emissions">Climate Change: China and US l&hellip;</a></h4></li><li class="odd"><h4><a href="/North-Africa/funding-mind-the-gap.html" title="Funding: Mind the gap">Funding: Mind the gap</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_167"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod178"><h3><span>HEALTH</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_178" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/East-Horn-Africa/pharmaceuticals-pills-for-the-ethiopian-populace.html" title="Pharmaceuticals: Pills for the Ethiopian populace">Pharmaceuticals: Pills for the Ethiopian&hellip;</a></h4><div class="center"><a href="/East-Horn-Africa/pharmaceuticals-pills-for-the-ethiopian-populace.html" title="Pharmaceuticals: Pills for the Ethiopian populace" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.pharmaceutical710xinhuazumareansp_178.jpg" alt="Pharmaceuticals: Pills for the Ethiopian populace" title="Pharmaceuticals: Pills for the Ethiopian populace" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/East-Horn-Africa/health-new-malaria-threats-call-for-extra-vigilance.html" title="Health: New malaria threats call for extra vigilance">Health: New malaria threats ca&hellip;</a></h4></li><li class="odd"><h4><a href="/Health/health-pfizer-partners-with-south-africa-to-produce-pneumococcal-vaccine.html" title="Health: Pfizer partners with South Africa to produce pneumococcal vaccine">Health: Pfizer partners with S&hellip;</a></h4></li><li class="even"><h4><a href="/West-Africa/ghana-patients-abandon-govt-hospitals-as-doctors-strike-deepens.html" title="Ghana: Patients abandon gov't hospitals as doctors strike deepens">Ghana: Patients abandon gov't &hellip;</a></h4></li><li class="odd"><h4><a href="/West-Africa/the-challenges-of-finding-a-vaccine-for-ebola.html" title="The challenges of finding a vaccine for Ebola">The challenges of finding a va&hellip;</a></h4></li><li class="even"><h4><a href="/West-Africa/ghana-mulls-nigerian-poultry-ban.html" title="Ghana mulls Nigerian poultry ban">Ghana mulls Nigerian poultry b&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_178"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 5,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod185"><h3><span>SPORTS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_185" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Sports/africa-cup-of-nations-cameroon-seal-title-with-comeback-win.html" title="Africa Cup of Nations: Cameroon seal title with comeback win">Africa Cup of Nations: Cameroon seal tit&hellip;</a></h4><div class="center"><a href="/Sports/africa-cup-of-nations-cameroon-seal-title-with-comeback-win.html" title="Africa Cup of Nations: Cameroon seal title with comeback win" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/.www_serv_blog.TAR.v3.components.05022017afconnsp_185.jpg" alt="Africa Cup of Nations: Cameroon seal title with comeback win" title="Africa Cup of Nations: Cameroon seal title with comeback win" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Sports/africa-cup-of-nations-egypt-reaches-final.html" title="Africa Cup of Nations: Egypt reaches final">Africa Cup of Nations: Egypt r&hellip;</a></h4></li><li class="odd"><h4><a href="/Sports/africa-cup-of-nations-bance-fires-burkina-faso-into-semis.html" title="Africa Cup of Nations: Bance fires Burkina Faso into semis">Africa Cup of Nations: Bance f&hellip;</a></h4></li><li class="even"><h4><a href="/Sports/africa-cup-of-nations-east-africas-only-team-crashes-out.html" title="Africa Cup of Nations: East Africa’s only team crashes out">Africa Cup of Nations: East Af&hellip;</a></h4></li><li class="odd"><h4><a href="/Sports/africa-cup-of-nations-algeria-face-early-exit-after-derby-defeat.html" title="Africa Cup of Nations: Algeria face early exit after derby defeat">Africa Cup of Nations: Algeria&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_185"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod174"><h3><span>BUSINESS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_174" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Country-Focus/cameroon-staying-power.html" title="Cameroon: Staying power">Cameroon: Staying power</a></h4><div class="center"><a href="/Country-Focus/cameroon-staying-power.html" title="Cameroon: Staying power" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.06122016rsz_sipa_ap21394859_000001nsp_174.jpg" alt="Cameroon: Staying power" title="Cameroon: Staying power" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Country-Focus/mauritius-tax-haven-twilight.html" title="Mauritius: Tax-haven twilight">Mauritius: Tax-haven twilight</a></h4></li><li class="odd"><h4><a href="/East-Horn-Africa/wildlife-and-food-security-as-drones-keep-watch.html" title="Wildlife and food security as drones keep watch">Wildlife and food security as &hellip;</a></h4></li><li class="even"><h4><a href="/Executives/aviation-african-budget-carrier-fastjet-picks-new-ceo-from-rival-mango-airlines.html" title="Aviation: African budget carrier Fastjet picks new CEO from rival Mango Airlines">Aviation: African budget carri&hellip;</a></h4></li><li class="odd"><h4><a href="/East-Horn-Africa/drcs-rebel-stalemate.html" title="DRC's rebel stalemate">DRC's rebel stalemate</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_174"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod176"><h3><span>SOCIETY</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_176" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Society-and-Culture/food-theres-more-to-life-than-jollof-rice.html" title="Food: There's more to life than jollof rice">Food: There's more to life than jollof rice</a></h4><div class="center"><a href="/Society-and-Culture/food-theres-more-to-life-than-jollof-rice.html" title="Food: There's more to life than jollof rice" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.poachedpawpawallrightsreservednsp_176.jpg" alt="Food: There's more to life than jollof rice" title="Food: There's more to life than jollof rice" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Society-and-Culture/vip-service-more-than-meets-the-eye.html" title="VIP service: More than meets the eye">VIP service: More than meets t&hellip;</a></h4></li><li class="odd"><h4><a href="/North-Africa/film-a-cinema-tunisians-defy-censorship-and-win-awards.html" title="Film & Cinema: Tunisians defy censorship and win awards">Film & Cinema: Tunisians defy &hellip;</a></h4></li><li class="even"><h4><a href="/North-Africa/tv-a-cinema-pushing-out-beyond-the-comfort-zone.html" title="TV & Cinema: Pushing out beyond the comfort zone">TV & Cinema: Pushing out beyon&hellip;</a></h4></li><li class="odd"><h4><a href="/Society-and-Culture/art-beyond-the-gallery-walls.html" title="Art beyond the gallery walls">Art beyond the gallery walls</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_176"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><div class="ja-box column ja-box-right" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod181"><h3><span>COLUMNISTS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_181" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/North-Africa/mauritanias-time-to-right-a-wrong.html" title="Mauritania's time to right a wrong">Mauritania's time to right a wrong</a></h4><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/North-Africa/fearmongers-in-the-frame.html" title="Fearmongers in the frame">Fearmongers in the frame</a></h4></li><li class="odd"><h4><a href="/North-Africa/terrorism-but-whos-behind-the-weapons.html" title="Terrorism? But who's behind the weapons?">Terrorism? But who's behind th&hellip;</a></h4></li><li class="even"><h4><a href="/North-Africa/backward-integration-key-to-africas-growth-prospects-africa-ceo-forum.html" title="Backward integration key to Africa's growth prospects'">Backward integration key to Af&hellip;</a></h4></li><li class="odd"><h4><a href="/North-Africa/megalomania-breeds-terrorism.html" title="Megalomania breeds Terrorism">Megalomania breeds Terrorism</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_181"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod183"><h3><span>Music & Film </span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_183" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/North-Africa/film-a-cinema-tunisians-defy-censorship-and-win-awards.html" title="Film & Cinema: Tunisians defy censorship and win awards">Film & Cinema: Tunisians defy censorship&hellip;</a></h4><div class="center"><a href="/North-Africa/film-a-cinema-tunisians-defy-censorship-and-win-awards.html" title="Film & Cinema: Tunisians defy censorship and win awards" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.muchloved480allrightsnsp_183.png" alt="Film & Cinema: Tunisians defy censorship and win awards" title="Film & Cinema: Tunisians defy censorship and win awards" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/North-Africa/tv-a-cinema-pushing-out-beyond-the-comfort-zone.html" title="TV & Cinema: Pushing out beyond the comfort zone">TV & Cinema: Pushing out beyon&hellip;</a></h4></li><li class="odd"><h4><a href="/East-Horn-Africa/animation-drawn-in-africa.html" title="Animation: Drawn in Africa">Animation: Drawn in Africa</a></h4></li><li class="even"><h4><a href="/Society-and-Culture/music-behind-the-scenes-with-aar-maanta.html" title="Music: Behind the scenes with Aar Maanta">Music: Behind the scenes with &hellip;</a></h4></li><li class="odd"><h4><a href="/Music-Film/film-review-thina-sobabili.html" title="Film review: Thina Sobabili">Film review: Thina Sobabili</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_183"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod242"><h3><span>SOAPBOX</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_242" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/East-Horn-Africa/my-journey-back-to-the-future-of-african-farming-olusegun-obasanjo.html" title="My Journey Back to the Future of African Farming - Olusegun Obasanjo">My Journey Back to the Future of African&hellip;</a></h4><div class="center"><a href="/East-Horn-Africa/my-journey-back-to-the-future-of-african-farming-olusegun-obasanjo.html" title="My Journey Back to the Future of African Farming - Olusegun Obasanjo" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.olusegun obasanjo710yoshiko kusanoapsipansp_242.jpg" alt="My Journey Back to the Future of African Farming - Olusegun Obasanjo" title="My Journey Back to the Future of African Farming - Olusegun Obasanjo" style="width:210px;height:90px;margin:0px;"/></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/East-Horn-Africa/building-institutional-capacity-is-the-key-to-an-african-success-story.html" title="Building institutional capacity is the key to an African success story">Building institutional capacit&hellip;</a></h4></li><li class="odd"><h4><a href="/West-Africa/liberia-africas-unknown-tax-haven-with-much-to-lose.html" title="Liberia: Africa's unknown tax haven with much to lose">Liberia: Africa's unknown tax &hellip;</a></h4></li><li class="even"><h4><a href="/Soapbox/ghana-to-memory-not-rubbish.html" title="Ghana: To memory, not rubbish">Ghana: To memory, not rubbish</a></h4></li><li class="odd"><h4><a href="/Soapbox/finance-credit-suisses-fishy-deal.html" title="Finance: Credit Suisse's fishy deal">Finance: Credit Suisse's fishy&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_242"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div> <script type="text/javascript">//window.addEvent('load', function (){ equalHeight ('#ja-botsl1 .ja-box') });
</script></div></div><div id="ja-botsl" class="wrap "><div class="main clearfix"> <div class="ja-box column ja-box-left" style="width: 25%;"><div class="ja-moduletable moduletable  clearfix" id="Mod66"><h3><span>About us</span></h3><div class="ja-box-ct clearfix"><ul><li><a title="Who we are" href="/Society-and-Culture/who-we-are.html">Who we are</a></li><li><a title="Subscribe to The Africa Report" href="http://www.laboutiquejeuneafrique.com/category.php?id_category=10&amp;id_lang=1" target="_blank">Subscribe</a></li><li><a title="Advertise on Theafricareport.com" href="/Society-and-Culture/advertising.html">Advertise</a></li><li><a href="/contact-us.html">Contact</a></li><li><a href="http://www.theafricareport.com/columnists/">Columnists</a></li></ul></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable  clearfix" id="Mod67"><h3><span>Services</span></h3><div class="ja-box-ct clearfix"><ul><li><a href="http://www.zinio.com/www/browse/product.jsp?offer=500367315&amp;productId=500613913&amp;pss=1&amp;bd=1&amp;WT.mc_id=PUB_WWW_www_500613913_publisher276114&amp;rf=PUB_WWW_www_500613913">Digital edition</a></li><li>Podcasts</li><li><a href="http://eepurl.com/6N-a9" target="_blank">Newsletter</a></li> <li><a href="/videoflow.html">The Africa Report TV</a></li><li><a href="/index.php/component/option,com_ijoomla_rss/act,xml/full,yes/" target="_blank">RSS</a></li></ul></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable  clearfix" id="Mod68"><h3><span>USEFUL </span></h3><div class="ja-box-ct clearfix"><ul><li><a href="/Society-and-Culture/events.html">Events</a></li><li><a href="/Press-Release/">Press releases</a></li><li><a href="/">Partners</a></li><li><a title="Useful links" href="/Society-and-Culture/useful-links.html">Useful websites</a></li></ul></div></div></div><div class="ja-box column ja-box-right" style="width: 25%;"><div class="ja-moduletable moduletable_newsletter  clearfix" id="Mod520"><h3><span>Newsletters</span></h3><div class="ja-box-ct clearfix"><p>Keep up to date with the latest from our network :<br/><br/><a href="http://eepurl.com/6N-a9" target="_blank"><img style="float: left;" src="/images/stories/mag/64/subscribe2.png" alt="subscribe2" width="130" height="28"/></a></p></div></div><div class="ja-moduletable moduletable_connectus  clearfix" id="Mod203"><h3><span>Connect with us</span></h3><div class="ja-box-ct clearfix"><p class="listIcon"><a class="ico-social ico-rss" title="RSS" href="/Our-RSS-feed/xml/full.html" target="_blank">RSS</a><a class="ico-social ico-facebook" title="Facebook" href="http://www.facebook.com/pages/The-Africa-Report/10750083165" target="_blank">Facebook</a><a class="ico-social ico-twitter" title="Twitter" href="http://twitter.com/#!/theafricareport" target="_blank">Twitter</a></p></div></div></div> <script type="text/javascript">//window.addEvent('load', function (){ equalHeight ('#ja-botsl .ja-box') });
</script></div></div><div id="ja-footer" class="wrap "><div class="main clearfix"><div class="ja-copyright"><small>Copyright &#169; 2017 The Africa Report. All Rights Reserved. Designed by the team.</small></div><div class="ja-footnav"></div></div></div></div></body></html>