<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb"><head><script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_minisite/';
var isRTL = false;
</script><script src="http://jwpsrv.com/library/KjUkhN8+EeKCKCIACqoQEQ.js"></script><base href="http://www.theafricareport.com/West-Africa/nigeria-hits-back-at-hsbc-after-bank-warns-of-economic-stagnation.html" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="index, follow" /><meta name="keywords" content="Nigeria; HSBC; Buhari; Abacha" /><meta name="author" content="Alison Kingsley-Hall" /><meta name="description" content="Nigeria has accused HSBC of laundering money for one of the country's former rulers, hitting back at a research note by the global bank that suggested a second term for President Muhammadu Buhari risked prolonging economic stagnation." /><title>Nigeria hits back at HSBC after bank warns of economic stagnation | West Africa</title><link href="/" rel="author" /><link rel="stylesheet" href="/t3-assets/css6c9ab.css" type="text/css" /><link rel="stylesheet" href="/t3-assets/csse1ab7.css" type="text/css" /><script type="text/javascript" src="/t3-assets/js2b03a.js"></script><script type="text/javascript">window.addEvent('domready', function() {var articles = new Fx.Slide('otherarticles').hide();$('toggleothers').addEvent('click', function(e) {e = new Event(e);articles.toggle();e.stop();});
});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"light",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});</script><link href="http://feeds.feedburner.com/tarindepth" rel="alternate" type="application/rss+xml" title="The Africa Report In depth" /><link href="http://feeds.feedburner.com/tarpol" rel="alternate" type="application/rss+xml" title="The Africa Report Politics" /><link href="http://feeds.feedburner.com/tarart" rel="alternate" type="application/rss+xml" title="The Africa Report Art & Life" /><link href="http://feeds.feedburner.com/tar-home" rel="alternate" type="application/rss+xml" title="The Africa Report - Latest" /><link href="http://feeds.feedburner.com/tarbiz" rel="alternate" type="application/rss+xml" title="The Africa Report business " /><link href="http://feeds.feedburner.com/tarwestaf" rel="alternate" type="application/rss+xml" title="The Africa Report - West Africa " /><link href="http://feeds.feedburner.com/tarcountry" rel="alternate" type="application/rss+xml" title="The Africa Report - Country files" /><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=22&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="The Africa CEO Forum Special" /><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=24&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="The Africa Report - Columns" /><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=29&amp;format=&amp;Itemid=" rel="alternate" type="application/rss+xml" title="The Africa Report Technology" /><link href="/index.php?option=com_obrss&amp;task=feed&amp;id=30&amp;format=&amp;Itemid=" rel="alternate" type="text/html" title="Latest news from The africa report" /><link rel="canonical" href="/West-Africa/nigeria-hits-back-at-hsbc-after-bank-warns-of-economic-stagnation.html" /><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-1481094-4']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><script type="text/javascript">
if(document.location.protocol=='http:'){var Tynt=Tynt||[];Tynt.push('beZ2q29Zur4z30acwqm_6l');(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script><meta name="apple-itunes-app" content="app-id=519573452"><link href="/templates/ja_minisite/local/themes/TAR-Theme/images/favicon.ico" rel="shortcut icon" type="image/x-icon" /><style type="text/css">
/*dynamic css*/body.bd .main {width: 980px;}body.bd #ja-wrapper {min-width: 980px;}
</style><script type="text/javascript">var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1481094-4'], ['_setDomainName', 'theafricareport.com'], ['_setCustomVar',1,'author','REUTERS',3], ['_setCustomVar',2,'categories','West Africa',3], ['_setCustomVar',3,'year','2018',3], ['_trackPageview']);
(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript">jQuery.noConflict();</script><script type="text/javascript">
(function($){$(window).load(function() {if (this._gat) {tks = this._gat._getTrackers();ga_track = function(p) {for (i=0; i < tks.length; i++) {var n = tks[i]._getName() !== "" ? tks[i]._getName()+"." : "";a = [];for (i2=0; i2 < p.length; i2++) {var b = i2===0 ? n+p[i2] : p[i2];a.push(b);}_gaq.push(a);}};$('a').filter(function() {return this.href.match(/.*\.()/);}).click(function(e) {ga_track(['_trackEvent', 'download', 'click', this.href]);});$('a[href^="mailto"]').click(function(e) {ga_track(['_trackSocial', 'email', 'send', this.href]);});var loc = location.host.split('.');while (loc.length > 2) { loc.shift(); }loc = loc.join('.');var localURLs = [loc,'theafricareport.com'];$('a[href^="http"]').filter(function() {for (var i = 0; i < localURLs.length; i++) {if (this.href.indexOf(localURLs[i]) == -1) return this.href;}}).click(function(e) {ga_track(['_trackEvent', 'outbound', 'click', this.href]);});}});})(jQuery);</script></head><body id="bd" class="bd fs3 com_content  body page-categorie"><div id="ja-wrapper"><a name="Top" id="Top"></a><div id="ja-header" class="wrap "><div class="main clearfix"><h1 class="logo"><a href="/index.php" title="The Africa Report"><span>The Africa Report</span></a></h1><div class="tollfree"><p class="listIcon"><a class="ico-social ico-rss" title="RSS" href="http://feeds.feedburner.com/tar-home" target="_blank">RSS</a><a class="ico-social ico-facebook" title="Facebook" href="http://www.facebook.com/pages/The-Africa-Report/10750083165" target="_blank">Facebook</a><a class="ico-social ico-twitter" title="Twitter" href="http://twitter.com/#!/theafricareport" target="_blank">Twitter</a></p></div><div id="ja-search"><form action="index.php" method="post" class="search"><label for="mod_search_searchword">Search	</label><input name="searchword" id="mod_search_searchword" class="inputbox" type="text" size="50" value="Enter your keyword..." onblur="if(this.value=='') this.value='Enter your keyword...';" onfocus="if(this.value=='Enter your keyword...') this.value='';" /><input type="image" value="Search" class="button" src="/images/M_images/searchButton.gif" /><input type="hidden" name="option" value="com_search" /><input type="hidden" name="task" value="search" /></form></div></div></div><div id="ja-mainnav" class="wrap "><div class="main clearfix"><div class="ja-megamenu clearfix" id="ja-megamenu"><ul class="megamenu level0"><li class="mega first"><a href="/" class="mega first" id="menu1" title="Home"><span class="has-image" style="background-image:url(/images/stories/home-2.png);"><span class="menu-title">Home</span></span></a></li><li class="mega haschild active"><a class="mega haschild active" id="menu109" title="News"><span class="menu-title">News</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/North-Africa/" class="mega first" id="menu176" title="North Africa"><span class="menu-title">North Africa</span></a></li><li class="mega"><a href="/East-Horn-Africa/" class="mega" id="menu177" title="East &amp; Horn Africa"><span class="menu-title">East &amp; Horn Africa</span></a></li><li class="mega active"><a href="/West-Africa/" class="mega active" id="menu178" title="West Africa"><span class="menu-title">West Africa</span></a></li><li class="mega"><a href="/Central-Africa/" class="mega" id="menu179" title="Central Africa"><span class="menu-title">Central Africa</span></a></li><li class="mega"><a href="/Southern-Africa/" class="mega" id="menu297" title="Southern Africa"><span class="menu-title">Southern Africa</span></a></li><li class="mega"><a href="/International/" class="mega" id="menu180" title="International"><span class="menu-title">International</span></a></li><li class="mega last"></li></ul></div></div></div></div></li><li class="mega haschild"><a href="http://www.theafricareport.com/In-Depth/" class="mega haschild" id="menu89" title="In Depth"><span class="menu-title">In Depth</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="http://www.theafricareport.com/Columns/" class="mega first" id="menu183" title="Columns"><span class="menu-title">Columns</span></a></li><li class="mega"><a href="/Soapbox/" class="mega" id="menu184" title="Soapbox"><span class="menu-title">Soapbox</span></a></li><li class="mega"><a href="/the-question/" class="mega" id="menu185" title="The Question"><span class="menu-title">The Question</span></a></li><li class="mega"><a href="/Frontline/" class="mega" id="menu187" title="Frontline"><span class="menu-title">Frontline</span></a></li><li class="mega"><a href="/index.php?option=com_poll&amp;Itemid=308" class="mega" id="menu308" title="Polls"><span class="menu-title">Polls</span></a></li><li class="mega last"><a href="http://www.theafricareport.com/Letters/" class="mega last" id="menu408" title="Letters"><span class="menu-title">Letters</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/Business/" class="mega haschild" id="menu90" title="Business"><span class="menu-title">Business</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/Companies/" class="mega first" id="menu189" title="Companies"><span class="menu-title">Companies</span></a></li><li class="mega"><a href="/Executives/" class="mega" id="menu190" title="Executives"><span class="menu-title">Executives</span></a></li><li class="mega"><a href="/Sectors/" class="mega" id="menu191" title="Sectors"><span class="menu-title">Sectors</span></a></li><li class="mega"><a href="/Country-Focus/" class="mega" id="menu192" title="Country Focus"><span class="menu-title">Country Focus</span></a></li><li class="mega"><a href="/Technology/" class="mega" id="menu292" title="Technology"><span class="menu-title">Technology</span></a></li><li class="mega"><a href="/Society-and-Culture/events.html" class="mega" id="menu301" title="Events"><span class="menu-title">Events</span></a></li><li class="mega"><a href="/Reuters-Feed/" class="mega" id="menu195" title="Business news feed"><span class="menu-title">Business news feed</span></a></li><li class="mega"><a href="/Media-release/" class="mega" id="menu364" title="Media release"><span class="menu-title">Media release</span></a></li><li class="mega last"><a href="/Appointments/business-opportunities.html" class="mega last" id="menu409" title="Business opportunities"><span class="menu-title">Business opportunities</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/Politics/" class="mega haschild" id="menu128" title="Politics"><span class="menu-title">Politics</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/News-Analysis/" class="mega first" id="menu198" title="News &amp; Analysis"><span class="menu-title">News &amp; Analysis</span></a></li><li class="mega"><a href="/Elections/" class="mega" id="menu199" title="Elections"><span class="menu-title">Elections</span></a></li><li class="mega"><a href="/Politicians/" class="mega" id="menu201" title="Politicians"><span class="menu-title">Politicians</span></a></li><li class="mega last"><a href="/Press-Release/" class="mega last" id="menu225" title="Press Release"><span class="menu-title">Press Release</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/Art-Life/" class="mega haschild" id="menu91" title="Art &amp; Life"><span class="menu-title">Art &amp; Life</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/Books/" class="mega first" id="menu202" title="Books"><span class="menu-title">Books</span></a></li><li class="mega"><a href="/Society-and-Culture/" class="mega" id="menu203" title="Society"><span class="menu-title">Society</span></a></li><li class="mega"><a href="/Music-Film/" class="mega" id="menu299" title="Music &amp; Film"><span class="menu-title">Music &amp; Film</span></a></li><li class="mega"><a href="/Health/" class="mega" id="menu298" title="Health"><span class="menu-title">Health</span></a></li><li class="mega last"><a href="/art-a-life/photoslide.html" class="mega last" id="menu206" title="Photoslide"><span class="menu-title">Photoslide</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a class="mega haschild" id="menu137" title="Rankings"><span class="menu-title">Rankings</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/top-500-companies-in-africa-2013.html" class="mega first" id="menu414" title="TOP 500 COMPANIES"><span class="menu-title">TOP 500 COMPANIES</span></a></li><li class="mega last"><a href="/top-200-banks-2012.html" class="mega last" id="menu415" title="Top 200 Banks"><span class="menu-title">Top 200 Banks</span></a></li></ul></div></div></div></div></li><li class="mega haschild"><a href="/country-files.html" class="mega haschild" id="menu174" title="Country Files"><span class="menu-title">Country Files</span></a><div class="childcontent cols1 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/North/" class="mega first" id="menu210" title="North"><span class="menu-title">North</span></a></li><li class="mega"><a href="/South/" class="mega" id="menu211" title="South"><span class="menu-title">South</span></a></li><li class="mega"><a href="/Horn-East/" class="mega" id="menu212" title="East &amp; Horn"><span class="menu-title">East &amp; Horn</span></a></li><li class="mega"><a href="/West/" class="mega" id="menu213" title="West"><span class="menu-title">West</span></a></li><li class="mega last"><a href="/Central/" class="mega last" id="menu214" title="Central"><span class="menu-title">Central</span></a></li></ul></div></div></div></div></li><li class="mega last haschild"><a href="/Services/" class="mega last haschild" id="menu175" title="Services"><span class="menu-title">Services</span></a><div class="childcontent cols2 "><div class="childcontent-inner-wrap"><div class="childcontent-inner clearfix" style="width: 400px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/Society-and-Culture/who-we-are.html" class="mega first" id="menu215" title="Who we are"><span class="menu-title">Who we are</span></a></li><li class="mega"><a href="/Society-and-Culture/advertising.html" class="mega" id="menu217" title="Advertise"><span class="menu-title">Advertise</span></a></li><li class="mega"><a href="http://eepurl.com/6N-a9" target="_blank" class="mega" id="menu218" title="Newsletter"><span class="menu-title">Newsletter</span></a></li></ul></div><div class="megacol column2 last" style="width: 200px;"><ul class="megamenu level1"><li class="mega first"><a href="/contact-us.html" class="mega first" id="menu223" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li class="mega"><a href="/Society-and-Culture/events.html" class="mega" id="menu226" title="Events"><span class="menu-title">Events</span></a></li></ul></div></div></div></div></li></ul></div><script type="text/javascript">var megamenu = new jaMegaMenuMoo ('ja-megamenu', {'bgopacity': 0, 'delayHide': 300, 'slide': 0, 'fading': 0,'direction':'down','action':'mouseover','tips': false,'duration': 300,'hidestyle': 'fastwhenshow'});			</script><ul class="no-display"><li><a href="#ja-content" title="Skip to content">Skip to content</a></li></ul></div></div><div id="ja-breadcrums" class="wrap "><div class="main clearfix"><div class="ja-breadcrums"><span class="breadcrumbs pathway"><span class="name">News</span><img src="/templates/ja_minisite/images/arrow.png" alt="" /><a href="/West-Africa/" class="pathway">West Africa</a><img src="/templates/ja_minisite/images/arrow.png" alt="" /><span class="name">Nigeria hits back at HSBC after bank warns of economic stagnation</span></span></div><p class="ja-day"><span class="day">Tue,</span><span class="date">18</span><span class="month">Sep</span><span class="year">2018</span></p><ul class="no-display"><li><a href="#ja-content" title="Skip to content">Skip to content</a></li></ul></div></div><div id="ja-leaderboard" class="wrap "><div class="main clearfix"><div id="leaderboard"><div class="bannergroup testArtLead"><div class="banneritem testArtLead"><script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/4826894/0/962/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/4826894/0/962/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/4826894/0/962/ADTECH;loc=300" border="0" width="980" height="90"></a></noscript><div class="clr"></div></div></div></div></div></div><div id="ja-container" class="wrap ja-r1"><div class="main clearfix"><div id="ja-mainbody" style="width:77.6%"><div id="ja-main" style="width:100%"><div class="inner clearfix"><div id="ja-contentwrap" class="clearfix "><div id="ja-content" class="column" style="width:100%"><div id="ja-current-content" class="column" style="width:100%"><div id="ja-content-main" class="ja-content-main clearfix"><div class="item-page page-categorie"><div class="infoArticle-create">Posted on Monday, 17 September 2018 11:09 </div><h1 class="contentheading clearfix"><a href="/West-Africa/nigeria-hits-back-at-hsbc-after-bank-warns-of-economic-stagnation.html" class="contentpagetitle page-categorie">Nigeria hits back at HSBC after bank warns of economic stagnation	</a></h1><div class="infoArticle-createdby">By <strong>REUTERS</strong></div><div class="article-tools clearfix"><div class="share-buttons"><script type="text/javascript">var addthis_share = {url_transforms : {shorten: {      twitter: 'bitly'},},shorteners : {bitly : { username: 'testar28@yahoo.fr',apiKey: 'R_3571453af54c9c78174d558b0abdb660'}}}</script><div class="addthis_toolbox addthis_default_style "><a class="addthis_button_facebook_like" fb:like:action="recommend" fb:like:layout="button_count"></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4e6f2bea532fcd52"></script> &nbsp;&nbsp;<a class="addthis_button_tweet" tw:via="theafricareport"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a></div></div><dl class="article-info clearfix"></dl></div><div class="article-content"><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"><img style="float: left;" src="/images/images/stories/17092018Nigeria.jpg" alt="Photo: AP/President Buhari" width="711" height="376" />Nigeria has accused HSBC of laundering money for one of the country's former rulers, hitting back at a research note by the global bank that suggested a second term for President Muhammadu Buhari risked</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">HSBC declined to comment on the allegation late on Saturday by the Nigerian presidency that the bank had laundered more than $100 million for former military dictator Sani Abacha.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">Buhari plans to seek a second term in office at an election next February, which has created a rift within his ruling party, as some of his supporters quit to join the opposition.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">An HSBC research note dated July 18 said a second Buhari term "raises the risk of limited economic progress and further fiscal deterioration, prolonging the stagnation of his first term, particularly if there is no move towards completing reform of the exchange rate system or fiscal adjustments that diversify government revenues away from oil."</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">In response, the presidency said what had "killed" the economy in the past was "unbridled looting of state resources by leaders, the type which was actively supported by HSBC."</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">The presidency said the bank had "no moral right whatsoever" to assert that another Buhari term risked limited economic progress.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"><strong><span style="font-size: 12pt;">$5 billion of public money stolen</span></strong></p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">Abacha stole as much as $5 billion of public money during his five years running Africa's top oil producing country from 1993 until his death in 1998, according to the corruption watchdog Transparency International.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">In 2016, Buhari urged the World Bank to assist in the repatriation of $320 million stolen by the former military leader, which is being held by authorities in Switzerland.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">Growth in Nigeria has returned after the economy entered into its worst recession in a quarter of century in 2016. However, the economy is still fragile, with high unemployment and weak infrastructure.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">Inflation started to rise in August, the statistics office said after slowing for 18 months.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">Buhari took office in 2015 after an election campaign largely fought on his vow to fight corruption, but his detractors have accused him of failing to investigate allies accused of wrongdoing.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">The presidency said on Saturday the entities that aided corruption were under investigation for various offences.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;">Two former allies of Buhari now in opposition, including Senate leader Bukola Saraki, and several others have declared their intention to challenge the president in next year's vote.</p><p style="margin: 0px 0px 20px; padding: 0px; border: 0px; font-size: 13px; line-height: 1.5; font-family: Roboto, sans-serif; color: #001010;"> </p><table align="center" class="pagenav"><tr><th class="pagenav_next"><div align="right"> Next<big></big><br /><a href="/West-Africa/trend-hunter-premium-produce-on-your-doorstep.html" title="Trend hunter: Premium produce on your doorstep">Trend hunter: Premium produce on your doorstep </a></th></tr></table><div id="livefyre-comments"></div><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script><script type="text/javascript">
(function () {var articleId = fyre.conv.load.makeArticleId(null);fyre.conv.load({}, [{el: 'livefyre-comments',network: "livefyre.com",siteId: "342927",articleId: articleId,signed: false,collectionMeta: {articleId: articleId,url: fyre.conv.load.makeCollectionUrl(),}}], function() {});
}());
</script><div class="OUTBRAIN" data-src="http://www.theafricareport.com/West-Africa/nigeria-hits-back-at-hsbc-after-bank-warns-of-economic-stagnation.html" data-widget-id="AR_1" data-ob-template="theafricareport"></div><script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script></div><div class="authordetails"><h4 style="cursor: pointer;" id="toggleothers">Show More Articles from This Author</h4><ul id="otherarticles"><li><a href="/Southern-Africa/anglo-american-asks-angola-for-permission-to-explore-for-metals.html" title="Anglo American asks Angola for permission to ex...">Anglo American asks Angola for permission to ex...</a></li><li><a href="/East-Horn-Africa/south-sudans-president-rebel-leader-sign-peace-deal.html" title="South Sudan’s president, rebel leader sign peac...">South Sudan’s president, rebel leader sign peac...</a></li><li><a href="/East-Horn-Africa/after-20-years-ethiopia-eritrea-border-reopens.html" title="After 20 years, Ethiopia, Eritrea border reopens">After 20 years, Ethiopia, Eritrea border reopens</a></li><li><a href="/West-Africa/africans-reflect-on-annans-legacy-ahead-of-state-funeral-in-ghana.html" title="Africans reflect on Annan's legacy ahead of sta...">Africans reflect on Annan's legacy ahead of sta...</a></li><li><a href="/West-Africa/mtn-says-nigerias-attorney-general-exceeded-powers-in-2-bln-tax-bill.html" title="MTN says Nigeria's attorney general exceeded po...">MTN says Nigeria's attorney general exceeded po...</a></li></ul></div><div style="text-align: center; margin: 20px auto;"><script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/4053176/0/225/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/4053176/0/225/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/4053176/0/225/ADTECH;loc=300" border="0" width="728" height="90"></a></noscript></div></div></div></div></div></div></div></div></div><div id="ja-right" class="column sidebar" style="width:22.4%"><div class="ja-colswrap clearfix ja-r1"><div id="ja-right1" class="ja-col  column" style="width:100%"><div class="ja-moduletable moduletable-OnSaleNow-201612  clearfix" id="Mod525"><h3><span>On sale now !</span></h3><div class="ja-box-ct clearfix"><div class="ja-box-ct clearfix"><p class="date-issue">September 2018 finance issue&nbsp;</p><p><img style="float: left;" src="/images/TAR102_July_Aug_2018/TAR103websitecoverresized.jpg" alt="TAR103websitecoverresized" width="150" height="209" /></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p><a href="/images/TAR102_July_Aug_2018/TAR103-page-003.jpg" target="_blank">Contents</a></p><p><a class="bouton" href="https://www.webscribe.co.uk/magazine/theafricareport" target="_blank">Subscribe</a><a id="moduletable-OnSaleNow-bt-buy" class="bouton" href="#">Buy</a></p><div class="moduletable-OnSaleNow-links" style="display: none;"><p>If you are on iOS, <a href="https://itunes.apple.com/in/app/the-africa-report-magazine/id1098563404?mt=8" target="_blank">click here</a></p><p>If you are on Androïd, <a href="https://play.google.com/store/apps/details?id=com.theafricareport.magazine" target="_blank">click here</a></p></div></div><script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {$('#moduletable-OnSaleNow-bt-buy').click(function(e) {e.preventDefault();if ($('.moduletable-OnSaleNow-links').is(':hidden')) {$('.moduletable-OnSaleNow-links').fadeIn();} else {$('.moduletable-OnSaleNow-links').fadeOut();}});});
// ]]></script></div></div><div class="ja-moduletable moduletable-blank  clearfix" id="Mod512"><div class="ja-box-ct clearfix"><div class="bannergroup-blank"><div class="banneritem-blank"><script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/3908162/0/2029/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/3908162/0/2029/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/3908162/0/2029/ADTECH;loc=300" border="0" width="220" height="250"></a></noscript><div class="clr"></div></div></div></div></div><div class="ja-moduletable moduletable-mailchimpNewsletter  clearfix" id="Mod522"><div class="ja-box-ct clearfix"><div class="main-parent"><div id="mc_embed_signup"><div class="panel-heading"><h3 class="panel-title">NEWSLETTER</h3><p>Over 50,000 suscribers to our <strong>new</strong> daily <strong>newsletter!</strong></p></div><form action="http://jeuneafrique.us2.list-manage.com/subscribe/post-json?u=6f73d53fb63e8c665c4e3800d&amp;id=7ee2458fc1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"><input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your Email Address"></div><div class="mc-field-group input-group mc_radio_inputs" style="display:none;"><strong>Newsletters </strong><ul><li><input type="checkbox" value="1" name="group[15773][1]" id="mce-group[15773]-15773-0" checked="checked"><label for="mce-group[15773]-15773-0">Daily Newsletter</label></li><li><input type="checkbox" value="2" name="group[15773][2]" id="mce-group[15773]-15773-1"><label for="mce-group[15773]-15773-1">The Africa Report Magazine Newsletter (Monthly)</label></li></ul></div><div style="display:none;"><div class="clearfix mce-responses"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6f73d53fb63e8c665c4e3800d_7ee2458fc1" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe for free now!" name="subscribe" id="mc-embedded-subscribe" class="button mc-embedded-subscribe"></div></div></form></div></div><style>.main-parent{background-color:#0A0A0A;padding: 0 0 15px 0;color:#fff;}input[type="email"] {padding:1%;border-radius: 5px;color:#000;width:98%;border:none;height: 30px;}input[type="submit"] {margin-top: 5px;background-color: #3ACCCC;color: #fff;width:100%;border:none;border-radius: 5px;padding:1%;height: 30px;font-weight: bold;}.mce-responses {padding: 5px;color: #000;}h3.panel-title{color:#fff;}.bg-warning{background-color:#fcf8e3}.bg-danger{background-color:#f2dede}.bg-info{background-color:#d9edf7}.bg-success{background-color:#dff0d8}.bg-primary{color:#fff;background-color:#d90023}.moduletable-mailchimpNewsletter {background-color:#0A0A0A;}</style><script>jQuery( document ).ready( function( $ ) {// Widget Newsletter$( '.mc-embedded-subscribe' ).on('click', function( e ) {e.preventDefault();// Get the parent elementvar parent = $( this ).parents( '.main-parent' );var $resultElement = parent.find( '.mce-responses' );var $form = parent.find( 'form' );var $email = parent.find( 'input[name="EMAIL"]' );var $validator = parent.find('.mc_radio_inputs input[type=checkbox]:checked');hideMessage( $resultElement );if ( !isEmailValid($form) ) {showMessage( $resultElement, 'Incorrect email', 'bg-danger' );return;}if( !isFormValid( $validator ) ) {showMessage( $resultElement, 'Choose one newsletter at least', 'bg-danger' );return;}showMessage( $resultElement, 'Processing...', 'bg-info' );submitSubscribeForm($form, $resultElement, $email);});var submitSubscribeForm = function($form, $resultElement, $email) {$.ajax({type: "POST",url: $form.attr("action"),data: $form.serialize(),cache: false,dataType: "jsonp",jsonp: "c", // trigger MailChimp to return a JSONP responsecontentType: "application/json; charset=utf-8",error: function( error ){showMessage( $resultElement, error.msg || 'Error. Please try again later.', 'bg-danger' );},success: function( data ){if (data.result != 'success') {var message = data.msg || "Error. Please try again later.";var className = 'bg-danger';if (data.msg && data.msg.indexOf("already subscribed") >= 0) {message = data.msg || "You've already suscribed to our newsletter.";className = 'bg-info';}showMessage( $resultElement, message, className );} else {showMessage( $resultElement, data.msg || 'Thank you. Please confirm your inscription from the email you received from us.', 'bg-success' );}},complete: function(){// remove spinning loader$email.css("background-image", "none");}});}var isEmailValid = function( $form ) {var email = $form.find("input[type='email']").val();if (!email || !email.length) {return false;} else if (email.indexOf("@") == -1) {return false;}return true;}var isFormValid = function( $elt ) {if( $elt.length ) {return true;}return false;}var showMessage = function( $elt, $msg, $state ) {// Reinit message box firsthideMessage( $elt );// set new value$elt.html( $msg );$elt.addClass( $state );$elt.parent().show();}var hideMessage = function( $elt ) {$elt.parent().hide();$elt.html(''); // réinitialise le message$elt.removeClass( 'bg-danger bg-info bg-success' ); // remove all class}});</script></div></div><div class="ja-moduletable moduletable-blank  clearfix" id="Mod513"><div class="ja-box-ct clearfix"><div class="bannergroup-blank"><div class="banneritem-blank"><div style="text-align: center;"><script language="javascript"><!--
if (window.adgroupid == undefined) {window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1304/3908161/0/2029/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//--></script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1304/3908161/0/2029/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1304/3908161/0/2029/ADTECH;loc=300" border="0" width="220" height="250"></a></noscript></div><div class="clr"></div></div></div></div></div><div class="ja-moduletable moduletable-blank  clearfix" id="Mod428"><div class="ja-box-ct clearfix"><p><a href="http://theafricareport.com/index.php?option=com_content&amp;view=article&amp;id=5170851&amp;Itemid=174"><img src="/images/stories/rankings/CountryProfiles54.png" alt="CountryProfiles54" width="220" height="110" /></a></p></div></div><div class="ja-moduletable moduletable-blank  clearfix" id="Mod206"><div class="ja-box-ct clearfix"><div id="itp-fblike-box-blank"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/pages/The-Africa-Report/10750083165" width="220" height="345" colorscheme="light" show_faces="true" stream="false" header="false"></fb:like-box></div></div></div><div class="ja-moduletable moduletable  clearfix" id="Mod470"><div class="ja-box-ct clearfix"><meta http-equiv="refresh" content="1200"></div></div></div></div></div></div></div><div id="ja-navhelper" class="wrap "><div class="main clearfix"><ul class="ja-links"><li class="top"><a href="#Top" title="Back to Top">Top</a></li></ul></div></div><div id="ja-content-bottom-jim" class="wrap "><div class="main clearfix"><div class="ja-moduletable moduletable-blank  clearfix" id="Mod184"><div class="ja-box-ct clearfix"><table border="0" cellspacing="0" cellpadding="0"><tbody><tr><td><a href="https://www.webscribe.co.uk/magazine/theafricareport" target="_blank"><img src="/images/stories/subscription-digital-edition.png" alt="Subscriptions Digital Edition" width="515" height="223" /></a></td><td><a href="https://www.laboutiquejeuneafrique.com/#/common/categories/1540" target="_blank"><img src="/images/stories/subscription-print-edition.png" alt="Subscriptions PrintEdition" width="465" height="223" /></a></td></tr></tbody></table></div></div></div></div><div id="ja-botsl1" class="wrap "><div class="main clearfix"><div class="ja-box column ja-box-left" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod182"><h3><span>FRONTLINE</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_182" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Frontline/is-africas-development-an-illusion.html" title="Is Africa’s development an illusion? ">Is Africa’s development an illusion? </a></h4><div class="center"><a href="/Frontline/is-africas-development-an-illusion.html" title="Is Africa’s development an illusion? " class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="/images/images/stories/rsz_tardebate_1.jpg" alt="Is Africa’s development an illusion? " title="Is Africa’s development an illusion? " style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Frontline/elections-on-the-edge-is-populism-leading-us-down-a-dangerous-path.html" title="Elections on the edge: Is populism leading us down a dangerous path?">Elections on the edge: Is populism &hellip;</a></h4></li><li class="odd"><h4><a href="/Frontline/armed-with-fintech-and-fuelled-by-data-africas-banker-of-tomorrow.html" title="Armed with fintech and fuelled by data: Africa's banker of tomorrow">Armed with fintech and fuelled by d&hellip;</a></h4></li><li class="even"><h4><a href="/Southern-Africa/on-the-road-in-zimbabwe-winners-and-losers-from-mugabes-land-legacy.html" title="On the road in Zimbabwe: Winners and losers from Mugabe's land legacy">On the road in Zimbabwe: Winners an&hellip;</a></h4></li><li class="odd"><h4><a href="/North-Africa/frontline-innovative-africa.html" title="Frontline: Innovative Africa">Frontline: Innovative Africa</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_182"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod179"><h3><span>NEWS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_179" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/West-Africa/nigeria-hits-back-at-hsbc-after-bank-warns-of-economic-stagnation.html" title="Nigeria hits back at HSBC after bank warns of economic stagnation">Nigeria hits back at HSBC after bank war&hellip;</a></h4><div class="center"><a href="/West-Africa/nigeria-hits-back-at-hsbc-after-bank-warns-of-economic-stagnation.html" title="Nigeria hits back at HSBC after bank warns of economic stagnation" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/images.stories.17092018Nigeriansp_179.jpg" alt="Nigeria hits back at HSBC after bank warns of economic stagnation" title="Nigeria hits back at HSBC after bank warns of economic stagnation" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Southern-Africa/anglo-american-asks-angola-for-permission-to-explore-for-metals.html" title="Anglo American asks Angola for permission to explore for metals">Anglo American asks Angola for&hellip;</a></h4></li><li class="odd"><h4><a href="/Southern-Africa/travel-south-africa-the-great-white.html" title="Travel South Africa: The great white">Travel South Africa: The great&hellip;</a></h4></li><li class="even"><h4><a href="/East-Horn-Africa/south-sudans-president-rebel-leader-sign-peace-deal.html" title="South Sudan’s president, rebel leader sign peace deal">South Sudan’s president, rebel&hellip;</a></h4></li><li class="odd"><h4><a href="/West-Africa/trend-hunter-premium-produce-on-your-doorstep.html" title="Trend hunter: Premium produce on your doorstep">Trend hunter: Premium produce &hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_179"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod167"><h3><span>POLITICS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_167" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/News-Analysis/a-tipping-point-talk-in-london.html" title="Somalia: A tipping-point talk in London">Somalia: A tipping-point talk in London</a></h4><div class="center"><a href="/News-Analysis/a-tipping-point-talk-in-london.html" title="Somalia: A tipping-point talk in London" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="/images/images/stories/rsz_a_tipping-point_talk_in_london.jpg" alt="Somalia: A tipping-point talk in London" title="Somalia: A tipping-point talk in London" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/News-Analysis/skeletons-in-the-closet-loyalty-to-the-party-and-south-africas-political-landscape.html" title="Skeletons in the closet, loyalty to the party and South Africa’s political landscape">Skeletons in the closet, loyal&hellip;</a></h4></li><li class="odd"><h4><a href="/News-Analysis/enough-is-enough-with-our-junk-president.html" title="Enough is enough with our junk president">Enough is enough with our junk&hellip;</a></h4></li><li class="even"><h4><a href="/News-Analysis/commodity-exports-turning-resource-curse-into-economic-engine.html" title="Commodity exports: turning resource curse into economic engine">Commodity exports: turning res&hellip;</a></h4></li><li class="odd"><h4><a href="/News-Analysis/using-agriculture-and-agribusiness-to-bring-about-industrialisation-in-africa.html" title="Using agriculture and agribusiness to bring about industrialisation in Africa ">Using agriculture and agribusi&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_167"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod178"><h3><span>HEALTH</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_178" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Health/pharmaceutical-futures.html" title="Africa's pharmaceutical futures">Africa's pharmaceutical futures</a></h4><div class="center"><a href="/Health/pharmaceutical-futures.html" title="Africa's pharmaceutical futures" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/images.stories.rsz_pharmaceutical_futuresnsp_178.jpg" alt="Africa's pharmaceutical futures" title="Africa's pharmaceutical futures" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/East-Horn-Africa/pharmaceuticals-pills-for-the-ethiopian-populace.html" title="Pharmaceuticals: Pills for the Ethiopian populace">Pharmaceuticals: Pills for the&hellip;</a></h4></li><li class="odd"><h4><a href="/East-Horn-Africa/health-new-malaria-threats-call-for-extra-vigilance.html" title="Health: New malaria threats call for extra vigilance">Health: New malaria threats ca&hellip;</a></h4></li><li class="even"><h4><a href="/Health/health-pfizer-partners-with-south-africa-to-produce-pneumococcal-vaccine.html" title="Health: Pfizer partners with South Africa to produce pneumococcal vaccine">Health: Pfizer partners with S&hellip;</a></h4></li><li class="odd"><h4><a href="/West-Africa/ghana-patients-abandon-govt-hospitals-as-doctors-strike-deepens.html" title="Ghana: Patients abandon gov't hospitals as doctors strike deepens">Ghana: Patients abandon gov't &hellip;</a></h4></li><li class="even"><h4><a href="/West-Africa/the-challenges-of-finding-a-vaccine-for-ebola.html" title="The challenges of finding a vaccine for Ebola">The challenges of finding a va&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_178"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 5,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod185"><h3><span>SPORTS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_185" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Sports/africa-cup-of-nations-cameroon-seal-title-with-comeback-win.html" title="Africa Cup of Nations: Cameroon seal title with comeback win">Africa Cup of Nations: Cameroon seal tit&hellip;</a></h4><div class="center"><a href="/Sports/africa-cup-of-nations-cameroon-seal-title-with-comeback-win.html" title="Africa Cup of Nations: Cameroon seal title with comeback win" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="/components/05022017afcon.jpg" alt="Africa Cup of Nations: Cameroon seal title with comeback win" title="Africa Cup of Nations: Cameroon seal title with comeback win" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Sports/africa-cup-of-nations-egypt-reaches-final.html" title="Africa Cup of Nations: Egypt reaches final">Africa Cup of Nations: Egypt r&hellip;</a></h4></li><li class="odd"><h4><a href="/Sports/africa-cup-of-nations-bance-fires-burkina-faso-into-semis.html" title="Africa Cup of Nations: Bance fires Burkina Faso into semis">Africa Cup of Nations: Bance f&hellip;</a></h4></li><li class="even"><h4><a href="/Sports/africa-cup-of-nations-east-africas-only-team-crashes-out.html" title="Africa Cup of Nations: East Africa’s only team crashes out">Africa Cup of Nations: East Af&hellip;</a></h4></li><li class="odd"><h4><a href="/Sports/africa-cup-of-nations-algeria-face-early-exit-after-derby-defeat.html" title="Africa Cup of Nations: Algeria face early exit after derby defeat">Africa Cup of Nations: Algeria&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_185"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod174"><h3><span>BUSINESS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_174" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Executives/hadiza-bala-usman-the-npa-was-considered-a-cash-cow.html" title="Hadiza Bala Usman: The NPA was considered a cash cow">Hadiza Bala Usman: The NPA was considered&hellip;</a></h4><div class="center"><a href="/Executives/hadiza-bala-usman-the-npa-was-considered-a-cash-cow.html" title="Hadiza Bala Usman: The NPA was considered a cash cow" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/TAR102_p78nsp_174.png" alt="Hadiza Bala Usman: The NPA was considered a cash cow" title="Hadiza Bala Usman: The NPA was considered a cash cow" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Executives/itw-edith-brou-mobilising-people-is-what-i-do.html" title="ITW, Edith Brou: Mobilising people is what I do">ITW, Edith Brou: Mobilising pe&hellip;</a></h4></li><li class="odd"><h4><a href="/Executives/shekhar-anantharaman-commodity-trading-will-probably-never-revive.html" title="Shekhar Anantharaman: Commodity trading will probably never revive">Shekhar Anantharaman: Commodit&hellip;</a></h4></li><li class="even"><h4><a href="/Executives/yinka-sanni-we-will-facilitate-business-with-china.html" title="Yinka Sanni: We will facilitate business with China">Yinka Sanni: We will facilitat&hellip;</a></h4></li><li class="odd"><h4><a href="/Companies/insurance-pan-african-players.html" title="INSURANCE: Pan-African players">INSURANCE: Pan-African players</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_174"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod176"><h3><span>SOCIETY</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_176" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Society-and-Culture/foods-of-wakanda.html" title="Foods of Wakanda">Foods of Wakanda</a></h4><div class="center"><a href="/Society-and-Culture/foods-of-wakanda.html" title="Foods of Wakanda" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/TAR101p76-foodnsp_176.png" alt="Foods of Wakanda" title="Foods of Wakanda" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Society-and-Culture/travel-djibouti-all-about-the-ocean.html" title="TRAVEL | Djibouti, All about the ocean">TRAVEL | Djibouti, All about t&hellip;</a></h4></li><li class="odd"><h4><a href="/Society-and-Culture/music-makosa-sound-of-the-city.html" title="MUSIC | MAKOSA; sound of the city">MUSIC | MAKOSA; sound of the c&hellip;</a></h4></li><li class="even"><h4><a href="/Society-and-Culture/day-in-the-life-camp-crusader.html" title="DAY IN THE LIFE: Camp crusader">DAY IN THE LIFE: Camp crusader</a></h4></li><li class="odd"><h4><a href="/Society-and-Culture/art-a-life-transportation-electric-avenue.html" title="ART & LIFE | Transportation: Electric avenue">ART & LIFE | Transportation: E&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_176"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod180"><h3><span>TECHNOLOGY</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_180" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/North-Africa/the-social-network-war-in-africa-is-on.html" title="The Social Network war in Africa is on">The Social Network war in Africa is on</a></h4><div class="center"><a href="/North-Africa/the-social-network-war-in-africa-is-on.html" title="The Social Network war in Africa is on" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.googlefacebooknsp_180.jpg" alt="The Social Network war in Africa is on" title="The Social Network war in Africa is on" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/News-Analysis/african-film-industrys-new-lease-of-life-in-distribution.html" title="African film industry's new lease of life in distribution">African film industry's new le&hellip;</a></h4></li><li class="odd"><h4><a href="/West-Africa/nigeria-e-surveillance-bill-underway-to-up-security-watch.html" title="Nigeria: e-surveillance bill underway to up security watch">Nigeria: e-surveillance bill u&hellip;</a></h4></li><li class="even"><h4><a href="/Technology/mobile-money-craze-hits-zimbabwe.html" title="Mobile money craze hits Zimbabwe">Mobile money craze hits Zimbab&hellip;</a></h4></li><li class="odd"><h4><a href="/Technology/computers-a-brains-friend-or-foe.html" title="Computers: A brain's friend or Foe?">Computers: A brain's friend or&hellip;</a></h4></li><li class="even"><h4><a href="/West-Africa/ghana-burkina-faso-and-togo-get-fibre-optic-connectivity.html" title="Ghana, Burkina Faso and Togo get fibre optic connectivity">Ghana, Burkina Faso and Togo g&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_180"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 5,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><div class="ja-box column ja-box-right" style="width: 25%;"><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod181"><h3><span>COLUMNISTS</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_181" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Columns/revolution-from-within.html" title="Revolution from within">Revolution from within</a></h4><div class="center"><a href="/Columns/revolution-from-within.html" title="Revolution from within" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/images.17092018columnPSnsp_181.jpg" alt="Revolution from within" title="Revolution from within" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Columns/use-tech-to-check.html" title="    Use tech to check"> Use tech to check</a></h4></li><li class="odd"><h4><a href="/Columns/opinion-common-misconceptions-about-african-migration-by-paul-akiwumi.html" title="OPINION: Common misconceptions about African migration​ by Paul Akiwumi">OPINION: Common misconceptions&hellip;</a></h4></li><li class="even"><h4><a href="/Editorial/tourism-and-its-potential-in-africa.html" title="Tourism and its potential in Africa">Tourism and its potential in A&hellip;</a></h4></li><li class="odd"><h4><a href="/News-Analysis/lights-out-africas.html" title="Lights out: poor governance and Africa's energy crisis">Lights out: poor governance an&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_181"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod183"><h3><span>Music & Film </span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_183" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/Music-Film/genevieve-nnaji-qwe-should-change-the-way-we-tell-our-storiesq.html" title="Genevieve Nnaji: We should change the way we tell our stories">Genevieve Nnaji: "We should change the w&hellip;</a></h4><div class="center"><a href="/Music-Film/genevieve-nnaji-qwe-should-change-the-way-we-tell-our-storiesq.html" title="Genevieve Nnaji: " We should change the way we tell our stories"" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/.www_serv_blog.TAR.v3.components.rsz_1genevieve_nnaji_picnsp_183.jpg" alt="Genevieve Nnaji: " We should change the way we tell our stories"" title="Genevieve Nnaji: " We should change the way we tell our stories"" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/Interview/stonebwoy-everything-that-lives-is-by-god.html" title="Stonebwoy: “Everything that lives is by God”">Stonebwoy: “Everything that li&hellip;</a></h4></li><li class="odd"><h4><a href="/North-Africa/film-a-cinema-tunisians-defy-censorship-and-win-awards.html" title="Film & Cinema: Tunisians defy censorship and win awards">Film & Cinema: Tunisians defy &hellip;</a></h4></li><li class="even"><h4><a href="/North-Africa/tv-a-cinema-pushing-out-beyond-the-comfort-zone.html" title="TV & Cinema: Pushing out beyond the comfort zone">TV & Cinema: Pushing out beyon&hellip;</a></h4></li><li class="odd"><h4><a href="/East-Horn-Africa/animation-drawn-in-africa.html" title="Animation: Drawn in Africa">Animation: Drawn in Africa</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_183"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div><div class="ja-moduletable moduletable-titleBorderTopBottom2  clearfix" id="Mod242"><h3><span>SOAPBOX</span></h3><div class="ja-box-ct clearfix"><div class="nsp_main nsp_fs100" id="nsp-nsp_242" style="width:100%;"><div class="nsp_arts bottom" style="width:100%;"><div class="nsp_art" style="width:100%;"><div style="padding:0px"><h4 class="nsp_header tleft fnone"><a href="/East-Horn-Africa/my-journey-back-to-the-future-of-african-farming-olusegun-obasanjo.html" title="My Journey Back to the Future of African Farming - Olusegun Obasanjo">My Journey Back to the Future of African&hellip;</a></h4><div class="center"><a href="/East-Horn-Africa/my-journey-back-to-the-future-of-african-farming-olusegun-obasanjo.html" title="My Journey Back to the Future of African Farming - Olusegun Obasanjo" class=" tcenter fleft"><img class="nsp_image tcenter fleft" src="http://www.theafricareport.com/modules/mod_news_pro_gk4/cache/stories.olusegun obasanjo710yoshiko kusanoapsipansp_242.jpg" alt="My Journey Back to the Future of African Farming - Olusegun Obasanjo" title="My Journey Back to the Future of African Farming - Olusegun Obasanjo" style="width:210px;height:90px;margin:0px;" /></a></div><p class="nsp_info  tleft fleft"></p></div></div></div><div class="nsp_links_wrap bottom" style="width:99.9%;"><div class="nsp_links" style="margin:0 10px 0 10px;"><ul class="list"><li class="even"><h4><a href="/East-Horn-Africa/building-institutional-capacity-is-the-key-to-an-african-success-story.html" title="Building institutional capacity is the key to an African success story">Building institutional capacit&hellip;</a></h4></li><li class="odd"><h4><a href="/West-Africa/liberia-africas-unknown-tax-haven-with-much-to-lose.html" title="Liberia: Africa's unknown tax haven with much to lose">Liberia: Africa's unknown tax &hellip;</a></h4></li><li class="even"><h4><a href="/Soapbox/ghana-to-memory-not-rubbish.html" title="Ghana: To memory, not rubbish">Ghana: To memory, not rubbish</a></h4></li><li class="odd"><h4><a href="/Soapbox/finance-credit-suisses-fishy-deal.html" title="Finance: Credit Suisse's fishy deal">Finance: Credit Suisse's fishy&hellip;</a></h4></li></ul></div></div></div><script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_242"] = {"animation_speed": 350,"animation_interval": 5000,"news_column": 1,"news_rows": 1,"links_columns_amount": 1,"links_amount": 4,"counter_text": '<strong>Page:</strong>'
};
//]]></script></div></div></div><script type="text/javascript">//window.addEvent('load', function (){ equalHeight ('#ja-botsl1 .ja-box') });
</script></div></div><div id="ja-botsl" class="wrap "><div class="main clearfix"><div class="ja-box column ja-box-left" style="width: 25%;"><div class="ja-moduletable moduletable  clearfix" id="Mod66"><h3><span>About us</span></h3><div class="ja-box-ct clearfix"><ul><li><a title="Who we are" href="/Society-and-Culture/who-we-are.html">Who we are</a></li><li><a title="Subscribe to The Africa Report" href="https://www.webscribe.co.uk/magazine/theafricareport" target="_blank">Subscribe</a></li><li><a title="Advertise on Theafricareport.com" href="/Society-and-Culture/advertising.html">Advertise</a></li><li><a href="/contact-us.html">Contact</a></li><li><a href="/columnists/">Columnists</a></li></ul></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable  clearfix" id="Mod67"><h3><span>Services</span></h3><div class="ja-box-ct clearfix"><ul><li>Podcasts</li><li><a href="http://eepurl.com/6N-a9" target="_blank">Newsletter</a></li><li><a href="/videoflow.html">The Africa Report TV</a></li><li><a href="http://feeds.feedburner.com/tar-home" target="_blank">RSS</a></li></ul></div></div></div><div class="ja-box column ja-box-center" style="width: 25%;"><div class="ja-moduletable moduletable  clearfix" id="Mod68"><h3><span>USEFUL </span></h3><div class="ja-box-ct clearfix"><ul><li><a href="/Society-and-Culture/events.html">Events</a></li><li><a href="/Press-Release/">Press releases</a></li><li><a href="/">Partners</a></li><li><a title="Useful links" href="/Society-and-Culture/useful-links.html">Useful websites</a></li></ul></div></div></div><div class="ja-box column ja-box-right" style="width: 25%;"><div class="ja-moduletable moduletable_newsletter  clearfix" id="Mod520"><h3><span>Newsletters</span></h3><div class="ja-box-ct clearfix"><p>Keep up to date with the latest from our network :<br /><br /><a href="http://eepurl.com/6N-a9" target="_blank"><img style="float: left;" src="/images/stories/mag/64/subscribe2.png" alt="subscribe2" width="130" height="28" /></a></p></div></div><div class="ja-moduletable moduletable_connectus  clearfix" id="Mod203"><h3><span>Connect with us</span></h3><div class="ja-box-ct clearfix"><p class="listIcon"><a class="ico-social ico-rss" title="RSS" href="/Our-RSS-feed/xml/full.html" target="_blank">RSS</a><a class="ico-social ico-facebook" title="Facebook" href="http://www.facebook.com/pages/The-Africa-Report/10750083165" target="_blank">Facebook</a><a class="ico-social ico-twitter" title="Twitter" href="http://twitter.com/#!/theafricareport" target="_blank">Twitter</a></p></div></div></div><script type="text/javascript">//window.addEvent('load', function (){ equalHeight ('#ja-botsl .ja-box') });
</script></div></div><div id="ja-footer" class="wrap "><div class="main clearfix"><div class="ja-copyright"><small>Copyright &#169; 2018 The Africa Report. All Rights Reserved. Designed by the team.</small></div><div class="ja-footnav"></div></div></div></div></body></html>