<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Africa&#8217;s Continental Free Trade Area: from talk to action | The Africa Report.com</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>dataLayer.push({'event': 'gtm.js', 'analytics_key': 'UA-1481094-4'});</script>
<meta name="description" content="The AfCFTA is on everyone&#8217;s lips at the Africa CEO Forum as the continental free trade deal nears the crucial figure of 22 ratifications to come into effect." />
<meta property="og:image" content="https://www.theafricareport.com/media/2019/03/SIPA_ap22180932_000004.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="419" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Africa&#8217;s Continental Free Trade Area: from talk to action | The Africa Report.com" />
<meta property="og:description" content="The AfCFTA is on everyone&#8217;s lips at the Africa CEO Forum as the continental free trade deal nears the crucial figure of 22 ratifications to come into effect." />
<meta property="og:url" content="https://www.theafricareport.com/10822/africas-continental-free-trade-area-goes-from-talk-to-action/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2019-03-25T17:13+01:00" />
<meta property="article:modified_time" content="2019-03-25T17:16+01:00" />
<meta property="og:updated_time" content="2019-03-25T17:16+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Africa&#8217;s Continental Free Trade Area: from talk to action | The Africa Report.com" />
<meta name="twitter:description" content="The AfCFTA is on everyone&#8217;s lips at the Africa CEO Forum as the continental free trade deal nears the crucial figure of 22 ratifications to come into effect." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2019/03/SIPA_ap22180932_000004.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="419" />
<link rel="canonical" href="https://www.theafricareport.com/10822/africas-continental-free-trade-area-goes-from-talk-to-action/" />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20190325092150.css">
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();

		// TAKEOVER

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.addService(googletag.pubads());

		// CONTENT

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("wp-post-id", 10822)
		googletag.pubads().setTargeting("section", "business")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<input type="checkbox" id="mobile-nav">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
 </div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/9749/the-dance-of-the-politicians-popular-anger-in-south-africa-sudan-and-algeria/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – "The dance of the politicians" – popular anger in South Africa, Sudan and Algeria</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-main-top');
				});
			}
		</script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">almost there</div>
<h1>Africa&#8217;s Continental Free Trade Area: from talk to action</h1>
<div class="ja-post-single-meta">
<p>
<span class="is-hidden large-visible">By <strong>Alain Faujas</strong><br></span>
Posted on Monday, 25 March 2019 17:13 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2019/03/SIPA_ap22180932_000004.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="/media/2019/03/SIPA_ap22180932_000004.jpg 732w, /media/2019/03/SIPA_ap22180932_000004-300x172.jpg 300w, /media/2019/03/SIPA_ap22180932_000004-456x262.jpg 456w, /media/2019/03/SIPA_ap22180932_000004-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Rwandan President Paul Kagame and 48 other leaders signed the African Continental Free Trade Area framework agreement in March 2018. AP Photo</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>African governments are finally following through on their promises to build a free trade area after decades of talk. </p>
</div>
<div class="u-format">
<p>One year on from the historic signature of the framework deal for the African Continental Free Trade Agreement (AfCFTA) in Kigali, the continent&#8217;s nascent free trade deal is on the agenda for business and political leaders at the <a href="https://www.theafricaceoforum.com/en/">Africa CEO Forum</a> on 25-26 March, also taking place in the Rwanda capital.</p>
<ul>
<li>On 21 March 2018, 49 governments signed the framework deal for the AfCFTA at the African Union summit. The 80-page-long document would create the world&#8217;s largest free trade area, with 1.2 billion inhabitants and a GDP of about $3trn.</li>
<li>Article 23 requires that 22 countries ratify the AfCFTA deal in order for it to take effect. To date 21 countries have done so.</li>
<li>Albert Muchanga, the AU commissioner for trade and industry says that the free trade area could come into effect by July.</li>
</ul>
<p>Niger&#8217;s President Mahamadou Issoufou, who is leading the AU&#8217;s drive to bring the project to fruition after almost three decades of debate, says: “These 84,000km of borders between our 55 countries are 84,000km of obstacles to trade between us.”</p>
<h3>What are the AfCFTA&#8217;s main goals?</h3>
<ul>
<li>Give companies accesses to markets that are larger than colonially imposed national boundaries.</li>
<li>Help create the 20m to 30m jobs needed each year to accommodate the waves of young people entering the labour market.</li>
<li>Boost intra-African trade from 15% to at least 25% within the next ten years, in order to protect the continent from external shocks like changes in commodity prices or exchange rates.</li>
</ul>
<h3>What AfCFTA requires</h3>
<ul>
<li>Massive cuts to customs and duties, which are a major source of government revenue.</li>
<li>The simplification of bureaucratic procedures.</li>
<li>Huge investment in road, railroad, air, digital and financial infrastructure.</li>
<li>The strengthening of regional economic communities, like the East African Community, which serve as the building-blocks of continental integration.</li>
</ul>
<p><strong>Despite the willingness of the 49 governments who signed up to the principle of the AfCFTA</strong>, there are many obstacles in the way of a pan-African free trade bloc. One concerns the geographical, political, economic and social heterogeneity of the continent. Another is the shift of sovereignty that is necessary to make the AfCFTA a success. Governments are also worried about the loss of an important revenue stream in the form of trade tariffs. Meanwhile, companies are worried about the impact on the less competitive sectors.</p>
<ul>
<li>Aruna Bineswaree Bolaky, an economist at the United Nations Conference on Trade and Development, says: “In order to benefit from the removal of customs duties, companies will have to be subject to rules of origin. That means that a product will have to be manufactured using mostly African inputs up to a certain level and using a procedure that has not yet been negotiated. For example, if Kenya wants its T-shirts to be exempt from customs duties, it will have to use Egyptian rather than Chinese cotton.”</li>
</ul>
<p><strong>In terms of countries, the big players are the most reluctant.</strong> Nigeria does not currently want to join the AfCFTA. Its labour unions and local business owners worry that small and medium-sized companies may not be not strong enough to face the competition from huge multinationals taking advantage of the trade deal. A continental investment code that would have rules for foreign investors, could address these concerns.</p>
<ul>
<li>Benoît Chervalier, founder of the One2five Advisory based in Paris, says: “Nigeria [but also Egypt and South Africa] are wary of the emphasis on consensus in the AfCFTA, and in the end this could give a sort of veto to all its members. It does not want to be at the mercy of small countries.”</li>
</ul>
<p><strong>Meanwhile, the smaller and poorer countries have their own worries.</strong> They predict that they will be inundated with products from their bigger and richer neighbours. They also will be hardest hit by the drop in customs revenue.</p>
<ul>
<li>Jaime De Melo, an emeritus professor at the University of Geneva, says accommodating measures are needed: “To get over these risks, the AfCFTA must accept exceptions on cutting customs duties for the poorest and most vulnerable countries. Like in the European Union, where the underdeveloped countries benefit from financial help from the community, the AfCFTA will need a compensation mechanism for poorer countries.”</li>
</ul>
<h3>What comes next?</h3>
<p>After the AfCFTA comes into force, there are likely to be a new round of discussions about creating institutions that foster dialogue, monitor compliance and provide technical assistance. Its early success will depend greatly on how its bodies can arbitrate disputes and smooth over continental growing-pains.</p>
<p><em>This article first appeared in <a href="http://www.jeuneafrique.com/mag/749558/economie/integration-africaine-de-la-parole-aux-actes/">Jeune Afrique</a>.</em></p>
</div>
</div>
<div class="large-hidden">
<div class="adsense adsense-rectlarge"></div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title">Just the juice?</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_1">
<div class="signup-text">Five things you need to know before breakfast</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Send me also offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Send me also offers from Partners of The Africa Report</label>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-sidebar-1');
				});
			}
		</script>
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-main-bottom');
				});
			}
		</script>
</div>
<div></div>
</div>
</div>
<div class="layout-panel related-posts" data-section='business'>
<div class="title">More Business</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/10916/adamawa-state-expects-investment-in-troubled-yola-disco/">
<img width="456" height="262" src="/media/2019/03/RTX6O11L-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/03/RTX6O11L-456x262.jpg 456w, /media/2019/03/RTX6O11L-300x172.jpg 300w, /media/2019/03/RTX6O11L-342x196.jpg 342w, /media/2019/03/RTX6O11L.jpg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">light at the end of the tunnel</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/10916/adamawa-state-expects-investment-in-troubled-yola-disco/">Adamawa State expects investment in troubled Yola DisCo</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/10916/adamawa-state-expects-investment-in-troubled-yola-disco/">Yola Electricity Distribution Company (DisCo), the Nigerian power distribution company that declared force majeure in 2015, received two acquisition proposals in a bidding round that closed on 15 March, the country's Bureau of Public Enterprises has announced.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/10938/continental-integration-the-hot-topic-at-the-acf-in-kigali/">
<img width="456" height="262" src="/media/2019/03/Webp.net-resizeimage-1-1-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/03/Webp.net-resizeimage-1-1-456x262.jpg 456w, /media/2019/03/Webp.net-resizeimage-1-1-300x172.jpg 300w, /media/2019/03/Webp.net-resizeimage-1-1-342x196.jpg 342w, /media/2019/03/Webp.net-resizeimage-1-1.jpg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">an african davos</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/10938/continental-integration-the-hot-topic-at-the-acf-in-kigali/">Continental integration the hot topic at the ACF in Kigali</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/10938/continental-integration-the-hot-topic-at-the-acf-in-kigali/">The Africa CEO Forum (ACF), the main private-sector event on the continent, opens on Monday 25 March for two days in Kigali. </a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/10579/in-conversation-with-bob-collymore-ceo-of-safaricom/">
<img width="456" height="262" src="/media/2019/03/Bob-Collymore-456x262.jpeg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/03/Bob-Collymore-456x262.jpeg 456w, /media/2019/03/Bob-Collymore-300x172.jpeg 300w, /media/2019/03/Bob-Collymore-342x196.jpeg 342w, /media/2019/03/Bob-Collymore.jpeg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Platform builder</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/10579/in-conversation-with-bob-collymore-ceo-of-safaricom/">In conversation with Bob Collymore, CEO of Safaricom</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/10579/in-conversation-with-bob-collymore-ceo-of-safaricom/">The Africa Report sits down with the retiring boss of Safaricom, Kenya’s dominant telecoms player and creator of the widely popular M-Pesa mobile-money platform.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/10743/palladium-lifeline-to-south-african-miners-may-quickly-fray/">
<img width="456" height="262" src="/media/2019/02/SAmines-456x262.jpeg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/02/SAmines-456x262.jpeg 456w, /media/2019/02/SAmines-300x172.jpeg 300w, /media/2019/02/SAmines-342x196.jpeg 342w, /media/2019/02/SAmines.jpeg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Goddess of Wisdom</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/10743/palladium-lifeline-to-south-african-miners-may-quickly-fray/">Palladium lifeline to South African miners may quickly fray</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/10743/palladium-lifeline-to-south-african-miners-may-quickly-fray/">Palladium has been surging to record highs, outstripping even the most bullish forecasts made at the end of 2018. </a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space"></div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport/" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport/" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-business/geo-1-africa/geo-2-africa/geo-3-africa/geo-2-east-horn-africa/geo-3-rwanda/'});</script><script>dataLayer.push({'publish_date': '20190325'});</script><script>dataLayer.push({'authors': 'alain-faujas'});</script><script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20190325092150.js"></script>
</body>
</html>
