<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<title>Rwanda: Video of Chinese employer beating local employee goes viral</title>
<meta name="description" content="The latest video of a Chinese mining manager beating a local employee in Rwanda is unfortunately just another example of a trend that is not uncommon on the continent." />
<meta property="og:image" content="https://www.theafricareport.com/media/2021/09/RTX6CHT2-scaled-e1630668792455.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="470" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rwanda: Video of Chinese employer beating local employee goes viral" />
<meta property="og:description" content="The latest video of a Chinese mining manager beating a local employee in Rwanda is unfortunately just another example of a trend that is not uncommon on the continent." />
<meta property="og:url" content="https://www.theafricareport.com/124237/rwanda-video-of-chinese-employer-beating-local-employee-goes-viral/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2021-09-03T15:24+00:00" />
<meta property="article:modified_time" content="2021-09-03T15:24+00:00" />
<meta property="og:updated_time" content="2021-09-03T15:24+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Rwanda: Video of Chinese employer beating local employee goes viral" />
<meta name="twitter:description" content="The latest video of a Chinese mining manager beating a local employee in Rwanda is unfortunately just another example of a trend that is not uncommon on the continent." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2021/09/RTX6CHT2-scaled-e1630668792455.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="470" />
<link rel="canonical" href="https://chinaafricaproject.com/2021/09/01/another-viral-video-of-a-chinese-mine-manager-beating-a-local-employee-goes-viral-this-time-in-rwanda/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/124237/rwanda-video-of-chinese-employer-beating-local-employee-goes-viral/"},"headline":"Rwanda: Video of Chinese employer beating local employee goes viral","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/09/RTX6CHT2-scaled-e1630668792455.jpg","width":732,"height":470},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/09/RTX6CHT2-732x419.jpg","width":732,"height":419}],"datePublished":"2021-09-03T15:24:06+00:00","dateModified":"2021-09-03T15:24:07+00:00","author":[{"@type":"Person","name":"Eric Olander"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"The latest video of a Chinese mining manager beating a local employee in Rwanda is unfortunately just another example of a trend that is not uncommon on the continent.","isAccessibleForFree":"True"}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20210802100616.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" id="jquery-js"></script>
<script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","env":"production","urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20210802100616.js" id="tar/main-js"></script>

<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/124237/rwanda-video-of-chinese-employer-beating-local-employee-goes-viral/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
	!function(w,d,s,u,p,t,o){
		w[p]=w[p]||function(){(w[p]._q=w[p]._q||[]).push(arguments)},
		t=d.createElement(s),o=d.getElementsByTagName(s)[0],
		t.async=1,t.src=u,o.parentNode.insertBefore(t,o)
	}(window, document, "script", "https://assets.poool.fr/poool.min.js", "poool");
	poool("init", "9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp");
	poool("config", {
		debug: false,
		locale: "en",
		mode: "custom",
		wait_for_dom_load: false,
		post_container: null,
		widget_container: null,
	    force_widget: "disabled",
	    user_is_premium: $.userHasAuthCookie() ? true : false,
	    cookies_enabled: true,
	});

	poool("send", "page-view", "free");
</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-300x250-left-col-1-mobile", [300, 250], "tar-unit-inside-content-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[4] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());

		// BRAND-CONTENT

		gptAdSlots[5] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-brand-content-left-col-1-desktop", [1, 1], "tar-brand-content-1")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "124237")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F124237%2Frwanda-video-of-chinese-employer-beating-local-employee-goes-viral%2F&checkout_origin_post_id=124237" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F124237%2Frwanda-video-of-chinese-employer-beating-local-employee-goes-viral%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F124237%2Frwanda-video-of-chinese-employer-beating-local-employee-goes-viral%2F&checkout_origin_post_id=124237" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F124237%2Frwanda-video-of-chinese-employer-beating-local-employee-goes-viral%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/101875/mozambiques-insurgency-after-palma-what-comes-next/"><strong>DON'T MISS</strong> : Talking Africa Podcast – Mozambique's insurgency: After Palma, what comes next?</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-top');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">employer etiquette</div>
<h1>Rwanda: Video of Chinese employer beating local employee goes viral</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Eric Olander</strong><br>
Posted on Friday, 3 September 2021 17:24 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="653" height="419" src="/media/2021/09/RTX6CHT2-653x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="/media/2021/09/RTX6CHT2-653x419.jpg 653w, /media/2021/09/RTX6CHT2-300x193.jpg 300w, /media/2021/09/RTX6CHT2-1024x657.jpg 1024w, /media/2021/09/RTX6CHT2-768x493.jpg 768w, /media/2021/09/RTX6CHT2-1536x986.jpg 1536w, /media/2021/09/RTX6CHT2-2048x1315.jpg 2048w, /media/2021/09/RTX6CHT2-202x130.jpg 202w, /media/2021/09/RTX6CHT2-342x220.jpg 342w, /media/2021/09/RTX6CHT2-scaled-e1630668792455.jpg 732w" sizes="(max-width: 653px) 100vw, 653px"> <figcaption>Chinese President Xi Jinping and Rwanda's President Paul Kagame address a news conference in Kigali, Rwanda July 23, 2018. REUTERS/Jean Bizimana</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>From Sierra Leone to the DRC and now Rwanda, videos of Chinese managers viciously beating local employees is becoming a trend, with new clips appearing on social media channels every few weeks.</p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format">
<p>The latest incident occurred in Rwanda’s western Rutsiro province where a Chinese mining manager was caught on video whipping a local employee accused of stealing. The video shows the local employee tied to a pole with his hands bound and clearly showing signs of physical distress from the lashings.</p><div class="print-hidden js-shortcode"><div class="adsense adsense-billboard tar-unit-inside-content-1-container large-hidden">
<div id="tar-unit-inside-content-1" class="large-hidden">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-inside-content-1');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<p>Although the clip was posted on <em>The Chronicles</em> newspaper’s Twitter feed on Monday, it’s not clear when the incident actually took place. Nonetheless, the video prompted authorities to take immediate action by<strong> arresting the Chinese national</strong> soon after the clip appeared online.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/101326/drc-president-felix-tshisekedi-to-review-chinese-mining-contracts/">DRC: Tshisekedi to review 'Chinese' mining contracts, will allies agree?</a></strong>
</p>
</div>
<p>Another interesting trend to watch is how quickly Chinese embassies in Africa are now responding. Until recently, Chinese embassies would only reluctantly respond, if at all, to these kinds of incidents. But in both Sierra Leone and now in Rwanda, <a href="https://twitter.com/ChroniclesRW/status/1432708241000214539" target="_blank" rel="noopener">the embassies promptly issued statements denouncing the violence</a> within the same news cycle.</p><div class="print-hidden js-shortcode">
<aside class="signup large-hidden shortcode" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<p>Hudson Wang, China’s economic and commercial counsellor in Kigali, went even further. “If he did that in China, he would also be arrested,” he wrote in a Twitter thread about the video. “Some people lack in basic and sufficient awareness of honouring the laws, and cannot control their own wild impulsive and negative emotions when they assume they are offended.”</p>
<p><em><strong>This article was first published in <a href="https://chinaafricaproject.com/2021/09/01/another-viral-video-of-a-chinese-mine-manager-beating-a-local-employee-goes-viral-this-time-in-rwanda/" target="_blank" rel="noopener">The China Africa Project. </a></strong></em></p> </div>
<div class="mtm"></div>
<section class="paywall-frame" data-hide-on-premium>
<p class="h2-like paywall-frame__title">Understand Africa's tomorrow... today</p>
<p class="paywall-frame__text">We believe that Africa is poorly represented, and badly under-estimated. Beyond the vast opportunity manifest in African markets, we highlight people who make a difference; leaders turning the tide, youth driving change, and an indefatigable business community. That is what we believe will change the continent, and that is what we report on. With hard-hitting investigations, innovative analysis and deep dives into countries and sectors, The Africa Report delivers the insight you need.</p>
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F124237%2Frwanda-video-of-chinese-employer-beating-local-employee-goes-viral%2F&checkout_origin_post_id=124237" class="paywall-frame__cta btn btn--black btn--hover-ghost btn--paywall u-uppercase">View subscription options</a>
</section>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml is-hidden large-visible" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1" class="is-hidden large-visible">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-sidebar-1');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
<p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F124237%2Frwanda-video-of-chinese-employer-beating-local-employee-goes-viral%2F&checkout_origin_post_id=124237" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-sidebar">
<div class="adsense tar-brand-content tar-brand-content-1-container ">
<div id="tar-brand-content-1">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-brand-content-1');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="layout-full layout-full--transparent related-posts" data-section='politics'>
<div class="layout-full-wrapper">
<div class="more-container">
<div class="more-bar"></div>
<h2 class="more-title">More Politics</h2>
</div>
<section class="grid has-gutter-l related-posts-list">
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/124202/nigeria-china-backed-opay-faces-indian-money-laundering-accusations/">
<img width="456" height="262" src="/media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-456x262.jpg 456w, /media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-300x172.jpg 300w, /media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-768x440.jpg 768w, /media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-732x419.jpg 732w, /media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-227x130.jpg 227w, /media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589-342x196.jpg 342w, /media/2020/07/82740419_2550940618487241_4099439975001489408_o-1-e1594303683589.jpg 950w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">oh no pay</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/124202/nigeria-china-backed-opay-faces-indian-money-laundering-accusations/">Nigeria: China-backed OPay faces Indian money-laundering accusations</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/124202/nigeria-china-backed-opay-faces-indian-money-laundering-accusations/">Nigeria's payment app OPay was hailed as Africa's third largest unicorn on 20 August, after a $400m injection by SoftBank and others, who valued<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> it at $2bn. Now, OPay has been caught up in accusations of money-laundering by the Indian authorities. Chinese billionaire Zhou Yahui, who controls OPay, has been in trouble with foreign regulators before, having been forced to sell dating app Grindr by US fears over data protection, and accused by short seller Hindenberg of predatory short-term lending.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/122474/egypts-tiktok-girls-jailed-as-a-convenient-scapegoat/">
<img width="456" height="262" src="/media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-456x262.jpg 456w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-300x172.jpg 300w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-1024x587.jpg 1024w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-768x440.jpg 768w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-1536x880.jpg 1536w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-2048x1173.jpg 2048w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-732x419.jpg 732w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-227x130.jpg 227w, /media/2021/09/SIPA_00993390_000001-scaled-e1630656117534-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">justice vs morals</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/122474/egypts-tiktok-girls-jailed-as-a-convenient-scapegoat/">Egypt’s &#8216;TikTok girls&#8217;: Jailed as a convenient scapegoat</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/122474/egypts-tiktok-girls-jailed-as-a-convenient-scapegoat/">Young women 'influencers' from poor backgrounds are being jailed by the Egyptian government for posting videos on TikTok. Abdel Fattah al-Sisi<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> may have muzzled the Muslim Brotherhood, but his electorate and country is still torn between competing forces of modernisation and conservative traditions. Activists claim the Egyptian authorities - keen to burnish their traditionalist credentials -- are using these defenceless women as convenient scapegoats.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/123967/chad-will-the-late-former-president-habres-victims-ever-be-compensated/">
<img width="456" height="262" src="/media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648-456x262.png 456w, /media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648-300x172.png 300w, /media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648-732x419.png 732w, /media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648-227x130.png 227w, /media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648-342x196.png 342w, /media/2021/09/Firefox_Screenshot_2021-09-02T14-43-37.778Z-e1630593872648.png 761w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">A long road ahead</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/123967/chad-will-the-late-former-president-habres-victims-ever-be-compensated/">Chad: Will the late former president Habré’s victims ever be compensated?</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/123967/chad-will-the-late-former-president-habres-victims-ever-be-compensated/">Does the death of Chad’s former president Hissène Habré mean an end to the process of compensation for his victims?<span class="tiny-hidden small-hidden medium-hidden"> ...</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/123937/rivalries-within-nigerias-ruling-party-raise-spectre-of-electoral-meltdown/">
<img width="456" height="262" src="/media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-456x262.jpg 456w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-300x172.jpg 300w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-1024x587.jpg 1024w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-768x440.jpg 768w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-1536x880.jpg 1536w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-2048x1173.jpg 2048w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-732x419.jpg 732w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-227x130.jpg 227w, /media/2021/09/SIPA_AP22306660_000001-scaled-e1630598159834-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">PARTY POOPERS</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/123937/rivalries-within-nigerias-ruling-party-raise-spectre-of-electoral-meltdown/">Rivalries within Nigeria’s ruling party raise spectre of electoral meltdown</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/123937/rivalries-within-nigerias-ruling-party-raise-spectre-of-electoral-meltdown/">Two years ahead of national elections in Nigeria, and its two main parties are in disarray. Activists in the ruling All Progressives Congress<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> (APC) are spending time attacking their fellow party loyalists, rather than those in the opposition People’s Democratic Party (PDP).</span></a></p>
</div>
</article>
</section>
</div>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-bottom');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date","CONST_POST_ID":"post_id"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-central-africa/geo-3-democratic-republic-of-congo/geo-2-east-horn-africa/geo-3-rwanda/geo-2-west-africa/geo-3-sierra-leone/rst-free/from-article-cap/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20210903'});</script><script>dataLayer.push({'authors': 'eric-olander'});</script><script>dataLayer.push({'post_id': '124237'});</script>
</body>
</html>
