<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<title>Africa: &#8216;Clean energy solutions are woefully underfunded today&#8217;</title>
<meta name="description" content="Africa&#8217;s green energy initiative is spearheading local movements across the continent, creating jobs and supporting communities." />
<meta property="og:image" content="https://www.theafricareport.com/media/2021/12/RTS2V9NG-scaled-e1638546114534.jpg" />
<meta property="og:image:width" content="2540" />
<meta property="og:image:height" content="1452" />
<meta property="og:image:alt" content="Workers walk between photovoltaic panels at the Benban plant in Aswan" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Africa: &#8216;Clean energy solutions are woefully underfunded today&#8217;" />
<meta property="og:description" content="Africa&#8217;s green energy initiative is spearheading local movements across the continent, creating jobs and supporting communities." />
<meta property="og:url" content="https://www.theafricareport.com/152269/africa-clean-energy-solutions-are-woefully-underfunded-today/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="og:updated_time" content="2021-12-03T15:53+00:00" />
<meta property="article:published_time" content="2021-12-03T15:42+00:00" />
<meta property="article:modified_time" content="2021-12-03T15:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Africa: &#8216;Clean energy solutions are woefully underfunded today&#8217;" />
<meta name="twitter:description" content="Africa&#8217;s green energy initiative is spearheading local movements across the continent, creating jobs and supporting communities." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2021/12/RTS2V9NG-scaled-e1638546114534.jpg" />
<meta name="twitter:image:width" content="2540" />
<meta name="twitter:image:height" content="1452" />
<meta name="twitter:image:alt" content="Workers walk between photovoltaic panels at the Benban plant in Aswan" />
<link rel="canonical" href="https://www.theafricareport.com/152269/africa-clean-energy-solutions-are-woefully-underfunded-today/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/152269/africa-clean-energy-solutions-are-woefully-underfunded-today/"},"headline":"Africa: &lsquo;Clean energy solutions are woefully underfunded today&rsquo;","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/12/RTS2V9NG-scaled-e1638546114534.jpg","width":2540,"height":1452},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/12/RTS2V9NG-scaled-e1638546114534-732x419.jpg","width":732,"height":419},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/12/RTS2V9NG-scaled-e1638546114534-732x418.jpg","width":732,"height":418}],"datePublished":"2021-12-03T15:42:16+00:00","dateModified":"2021-12-03T15:53:04+00:00","author":[{"@type":"Person","name":"Joseph Nganga"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Africa&#8217;s green energy initiative is spearheading local movements across the continent, creating jobs and supporting communities.","isAccessibleForFree":"True"}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20211116143323.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" id="jquery-js"></script>
<script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","env":"production","urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20211116143323.js" id="tar/main-js"></script>

<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/152269/africa-clean-energy-solutions-are-woefully-underfunded-today/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
	!function(w,d,s,u,p,t,o){
		w[p]=w[p]||function(){(w[p]._q=w[p]._q||[]).push(arguments)},
		t=d.createElement(s),o=d.getElementsByTagName(s)[0],
		t.async=1,t.src=u,o.parentNode.insertBefore(t,o)
	}(window, document, "script", "https://assets.poool.fr/poool.min.js", "poool");
	poool("init", "9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp");
	poool("config", {
		debug: false,
		locale: "en",
		mode: "custom",
		wait_for_dom_load: false,
		post_container: null,
		widget_container: null,
	    force_widget: "disabled",
	    user_is_premium: $.userHasAuthCookie() ? true : false,
	    cookies_enabled: true,
	});

	poool("send", "page-view", "free");
</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-300x250-left-col-1-mobile", [300, 250], "tar-unit-inside-content-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[4] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());

		// BRAND-CONTENT

		gptAdSlots[5] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-brand-content-left-col-1-desktop", [1, 1], "tar-brand-content-1")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "152269")
		googletag.pubads().setTargeting("section", "opinion")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F152269%2Fafrica-clean-energy-solutions-are-woefully-underfunded-today%2F&checkout_origin_post_id=152269" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F152269%2Fafrica-clean-energy-solutions-are-woefully-underfunded-today%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F152269%2Fafrica-clean-energy-solutions-are-woefully-underfunded-today%2F&checkout_origin_post_id=152269" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F152269%2Fafrica-clean-energy-solutions-are-woefully-underfunded-today%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/101875/mozambiques-insurgency-after-palma-what-comes-next/"><strong>DON'T MISS</strong> : Talking Africa Podcast – Mozambique's insurgency: After Palma, what comes next?</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-top');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">Distributed Renewable Energy </div>
<h1>Africa: &#8216;Clean energy solutions are woefully underfunded today&#8217;</h1>
<div class="ja-post-single-author large-hidden">
<div class="ja-post-single-author-thumbnail"><img src="/media/2021/12/95AC7992-8D5E-430E-83A5-F0714B76356B_1_201_a-scaled-e1638355265488-108x122.jpeg" alt="Joseph Nganga" /></div>
<div class="ja-post-single-author-by">By <strong>Joseph Nganga</strong></div>
<p class="ja-post-single-author-excerpt">Executive Director of Power and Climate for Africa at The Rockefeller Foundation and leads the Global Energy Alliance for People and Planet in Africa.</p>
</div>
<div class="ja-post-single-meta">
<p>
Posted on Friday, 3 December 2021 16:42 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2021/12/RTS2V9NG-scaled-e1638546114534-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Workers walk between photovoltaic panels at the Benban plant in Aswan" loading="lazy" srcset="/media/2021/12/RTS2V9NG-scaled-e1638546114534-732x418.jpg 732w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-300x171.jpg 300w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-1024x585.jpg 1024w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-768x439.jpg 768w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-1536x878.jpg 1536w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-2048x1171.jpg 2048w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-456x262.jpg 456w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-227x130.jpg 227w, /media/2021/12/RTS2V9NG-scaled-e1638546114534-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Workers walk between photovoltaic panels at the Benban plant in Aswan, Egypt, November 17, 2019. Picture taken November 17, 2019. REUTERS/Amr Abdallah Dalsh</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>When the power goes out in South Africa’s platinum mines—as it frequently does—emergency-response plans are activated to evacuate miners from the depths. And for every dark day in the mines, people above ground also suffer: businesses shutter their doors, refrigerators stop humming, health clinics go dark, access to financing gets tighter—all as the country’s power system struggles with ageing coal-fired power stations and rapidly rising energy demand.</p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format">
<p>The problem is not South Africa’s alone. Limited access to clean and reliable electricity afflicts hundreds of millions of people and businesses across the continent, and unfortunately, this number is growing by the day.</p><div class="print-hidden js-shortcode"><div class="adsense adsense-billboard tar-unit-inside-content-1-container large-hidden">
<div id="tar-unit-inside-content-1" class="large-hidden">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-inside-content-1');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<p>Since Covid-19 struck, <strong>15 million people living in sub-Saharan Africa,</strong> who had recently gained access to basic electricity, can no longer afford it. Globally, <a href="https://www.iea.org/commentaries/the-pandemic-continues-to-slow-progress-towards-universal-energy-access" target="_blank" rel="noopener">four-in-five people</a> without access to electricity now live in sub-Saharan Africa.</p>
<p>This energy poverty affects economic growth and fuels poverty and environmental destruction. It means that farmers must endure without access to irrigated water during droughts, mechanised agriculture for improved productivity, or even access to markets for their crops.</p>
<p>It means that <strong>forests are still being felled for use as household fuel.</strong> Degraded environments limit options for coping with climate change, whose impacts deepen poverty. It’s a vicious cycle. Climate change, poverty, and energy poverty are intertwined and demand solutions that address all three. Meanwhile, solar power in Africa represents <a href="https://www.forbes.com/sites/mitsubishiheavyindustries/2021/09/27/decentralized-renewable-energy-could-meet-africas-vast-needs-and-make-an-important-leap-in-decarbonization/?sh=3611ba561791">just 1% of the global total.</a></p>
<h3>Climate-friendly energy</h3>
<p>The continent is looking to navigate an equitable and climate-friendly energy transition—from fossil fuel dependence to affordable, reliable, sustainable green energy—while keeping the lights on at home and businesses running. In Africa, meeting this challenge is particularly urgent. The continent’s economic future—and millions of lives—depend on it.</p>
<p>To ensure that every home and business has access to reliable, affordable, and clean energy by 2030, <strong>three things are needed:</strong> financing to bolster green energy development must grow exponentially; countries need comprehensive energy transition plans and clear, clean energy targets; and distributed renewable energy (DRE) should be utilized as a vital tool to reach underserved populations and strengthen the resilience of national grids.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/142874/is-algeria-the-next-african-el-dorado-of-renewable-energy/">Is Algeria the next African El Dorado of renewable energy?</a></strong>
</p>
</div>
<p>Solar-powered DREs can be stand-alone solutions for homes and entire communities, or they can hook up to national grids, exchanging energy to fill gaps as they arise. This will serve remote unconnected areas and gradually break down silos between traditional utilities and sustainable mini-grid start-ups. Furthermore, they open dynamic opportunities for the growth of rural areas, particularly agribusinesses.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<h3>Keeping it local</h3>
<p>These exciting, new developments are already underway in communities across Africa. Reliable, affordable energy allows entrepreneurs to process and package local grains, run carpentry and sewing businesses, and refrigerate produce or medicines. Locally available clean energy sources support jobs and income generation while also increasing demand for electricity, which lowers its cost.</p>
<p>This is the thinking behind an initiative in Uganda, <strong>where only 28% of the population</strong> has electricity through the central grid. The initiative aims to halve the $1,400 cost of grid connection by integrating centralised and decentralised technology. <a href="https://www.rockefellerfoundation.org/news/utilities-2-0-twaake-pilot-new-integrated-energy-approach-could-deliver-universal-electrification-in-uganda-for-half-the-cost-fraction-of-the-time-as-grid-only/" target="_blank" rel="noopener">This initiative </a>brings together Umeme Ltd, the centralised power utility company and several leading Uganda-based DREs to provide affordable, reliable, and clean energy in rural regions. In the project’s first phase, a mini-grid in Kiwumu has powered 300 households and 60 local businesses.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/136830/zimbabwe-socio-economic-conditions-shape-renewable-energy/">Zimbabwe: Socio-economic conditions shape renewable energy</a></strong>
</p>
</div>
<p><strong>In <a href="https://www.rockefellerfoundation.org/case-study/improving-smallholder-livelihoods-through-solar-irrigation-in-ethiopia/" target="_blank" rel="noopener">Ethiopia</a> and <a href="https://www.afrik21.africa/en/burkina-faso-eu-allocates-e8m-to-yeleen-solar-energy-project/" target="_blank" rel="noopener">Burkina Faso</a>,</strong> mini-grids are being used for solar-powered irrigation, potentially doubling the number of annual harvests for some crops. The job-creating potential of DREs is also impressive. <a href="https://www.rockefellerfoundation.org/report/transforming-a-billion-lives-the-job-creation-potential-from-a-green-power-transition-in-the-energy-poor-world/" target="_blank" rel="noopener">A recent study</a> found that investing in DRE systems creates 30 times more jobs than a comparable investment in fossil fuels.</p>
<p>But clean energy solutions, especially DREs, are <strong>woefully underfunded in Africa today.</strong>  Africa accounts for just <a href="https://www.iea.org/reports/africa-energy-outlook-2019" target="_blank" rel="noopener">4% of global power supply investment.</a> Economists estimate that achieving reliable electricity for all would require an almost fourfold increase, to around $120 billion a year through 2040. This is prompting several countries, including Malawi, Sierra Leone, Nigeria, Ethiopia, and Uganda, to evaluate their policy and regulatory environments and develop comprehensive national energy plans.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/152090/can-the-fortune-of-south-africas-elon-musk-solve-world-hunger/">Can the fortune of South Africa's Elon Musk solve world hunger?</a></strong>
</p>
</div>
<p>At the same time, <strong>global philanthropy has a unique opportunity</strong> to make a difference, bringing catalytic capital to accelerate a more equitable transition to green energy. While global philanthropic giving to climate change mitigation represented less than <a href="https://www.devex.com/news/report-climate-change-philanthropy-is-rising-but-not-quickly-enough-101799" target="_blank" rel="noopener">2%</a> of total philanthropic giving in 2020.</p>
<h3>COP26 ushered in a change</h3>
<p>In November, The Rockefeller Foundation, IKEA Foundation, and the Bezos Earth Fund alongside leading development finance institutions, multilateral development banks, governments and private sector partners, launched<a href="https://www.globalenergyalliance.org/" target="_blank" rel="noopener"> The Global Energy Alliance for People and Planet.</a></p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/113498/nigeria-rwanda-senegal-the-rockefeller-foundation-to-invest-150m-in-renewable-energy/">Nigeria/Rwanda/Senegal: The Rockefeller Foundation to invest $150m in renewable energy</a></strong>
</p>
</div>
<p>The Alliance is stepping up to the challenge of financing an equitable energy transition through fossil fuel transitioning, grid-based renewables and DRE that will help avoid over 4 billion tons of greenhouse gas emissions and create 150 million new, green jobs.</p>
<p>Alongside fossil fuel transitioning and grid-based renewables, DRE will play a crucial role in expanding access to clean energy for Africa, where only 55% of the population has access to reliable energy, and climate change and Covid-19 are both battering economies.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/143773/cop26-south-africa-to-receive-8-5bn-to-stop-using-coal/">COP26: South Africa to receive $8.5bn to stop using coal</a></strong>
</p>
</div>
<p>Countries need <strong>comprehensive plans for a transition</strong> to renewable-based electrification that takes into account all available renewable energy resources; technical capacity and infrastructure; and a sober look at who is generating the power, who is getting it, and how it is being used.</p> </div>
<div class="mtm"></div>
<section class="paywall-frame" data-hide-on-premium>
<p class="h2-like paywall-frame__title">Understand Africa's tomorrow... today</p>
<p class="paywall-frame__text">We believe that Africa is poorly represented, and badly under-estimated. Beyond the vast opportunity manifest in African markets, we highlight people who make a difference; leaders turning the tide, youth driving change, and an indefatigable business community. That is what we believe will change the continent, and that is what we report on. With hard-hitting investigations, innovative analysis and deep dives into countries and sectors, The Africa Report delivers the insight you need.</p>
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F152269%2Fafrica-clean-energy-solutions-are-woefully-underfunded-today%2F&checkout_origin_post_id=152269" class="paywall-frame__cta btn btn--black btn--hover-ghost btn--paywall u-uppercase">View subscription options</a>
</section>
</div>
</div>
</div>
<div class="sidebar">
<div class="ja-post-single-author is-hidden large-visible mbl">
<div class="ja-post-single-author-thumbnail"><img src="/media/2021/12/95AC7992-8D5E-430E-83A5-F0714B76356B_1_201_a-scaled-e1638355265488-108x122.jpeg" alt="Joseph Nganga" /></div>
<div class="ja-post-single-author-by">By <strong>Joseph Nganga</strong></div>
<p class="ja-post-single-author-excerpt">Executive Director of Power and Climate for Africa at The Rockefeller Foundation and leads the Global Energy Alliance for People and Planet in Africa.</p>
</div>
<aside class="signup mbml is-hidden large-visible" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1" class="is-hidden large-visible">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-sidebar-1');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
<p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F152269%2Fafrica-clean-energy-solutions-are-woefully-underfunded-today%2F&checkout_origin_post_id=152269" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-sidebar">
<div class="adsense tar-brand-content tar-brand-content-1-container ">
<div id="tar-brand-content-1">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-brand-content-1');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="layout-full layout-full--transparent related-posts" data-section='opinion'>
<div class="layout-full-wrapper">
<div class="more-container">
<div class="more-bar"></div>
<h2 class="more-title">More Opinion</h2>
</div>
<section class="grid has-gutter-l related-posts-list">
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/152707/post-covid-time-to-address-deep-rooted-systemic-barriers-to-gender-equality/">
<img width="456" height="262" src="/media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Climate Kenya Photo Gallery" loading="lazy" srcset="/media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-456x262.jpg 456w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-300x172.jpg 300w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-1024x586.jpg 1024w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-768x439.jpg 768w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-1536x879.jpg 1536w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-2048x1171.jpg 2048w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-732x419.jpg 732w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-227x130.jpg 227w, /media/2021/12/SIPA_AP22622726_000009-scaled-e1638464681515-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">Systems change</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/152707/post-covid-time-to-address-deep-rooted-systemic-barriers-to-gender-equality/">Post-Covid: Time to address deep-rooted systemic barriers to gender equality</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/152707/post-covid-time-to-address-deep-rooted-systemic-barriers-to-gender-equality/">In March 2021, the World Economic Forum released the Global Gender Gap 2021 report which showed that closing the global gender gap would take<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> an additional 36 years due to the impact of the pandemic. </span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/151540/africa-expanding-access-to-trade-finance-is-necessary-for-smes/">
<img width="456" height="262" src="/media/2021/11/RTS9NP9-scaled-e1638201165966-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Spotlight: Ivory Coast: Women at work" loading="lazy" srcset="/media/2021/11/RTS9NP9-scaled-e1638201165966-456x262.jpg 456w, /media/2021/11/RTS9NP9-scaled-e1638201165966-300x172.jpg 300w, /media/2021/11/RTS9NP9-scaled-e1638201165966-1024x586.jpg 1024w, /media/2021/11/RTS9NP9-scaled-e1638201165966-768x439.jpg 768w, /media/2021/11/RTS9NP9-scaled-e1638201165966-1536x879.jpg 1536w, /media/2021/11/RTS9NP9-scaled-e1638201165966-2048x1171.jpg 2048w, /media/2021/11/RTS9NP9-scaled-e1638201165966-732x419.jpg 732w, /media/2021/11/RTS9NP9-scaled-e1638201165966-227x130.jpg 227w, /media/2021/11/RTS9NP9-scaled-e1638201165966-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">business boost</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/151540/africa-expanding-access-to-trade-finance-is-necessary-for-smes/">Africa: Expanding access to trade finance is necessary for SMEs</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/151540/africa-expanding-access-to-trade-finance-is-necessary-for-smes/">When it comes to enhancing access to trade finance for African small and medium-sized enterprises (SMEs), current challenges call for innovative<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> solutions.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/151263/joining-hands-for-our-beloved-africa/">
<img width="456" height="262" src="/media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-456x262.jpg 456w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-300x172.jpg 300w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-1024x586.jpg 1024w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-768x440.jpg 768w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-1536x879.jpg 1536w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-2048x1172.jpg 2048w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-732x419.jpg 732w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-227x130.jpg 227w, /media/2021/07/SIPA_AP22583494_000009-scaled-e1627949658687-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">climate action</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/151263/joining-hands-for-our-beloved-africa/">Joining Hands for our Beloved Africa</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/151263/joining-hands-for-our-beloved-africa/">Growing up in the remote village of Maitengwe in Botswana, I never imagined I would one day lead critical multilateral conversations on global<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> development, in a world struck by a pandemic, a worsening climate crisis and mired in recurrent conflicts.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/150040/how-environmental-reporting-can-help-in-fighting-climate-change/">
<img width="456" height="262" src="/media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-456x262.jpg 456w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-300x172.jpg 300w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-1024x586.jpg 1024w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-768x440.jpg 768w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-1536x879.jpg 1536w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-2048x1173.jpg 2048w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-732x419.jpg 732w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-227x130.jpg 227w, /media/2021/11/SIPA_AP22624807_000006-scaled-e1637768907275-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">environmental reporting</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/150040/how-environmental-reporting-can-help-in-fighting-climate-change/">How environmental reporting can help in fighting climate change</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/150040/how-environmental-reporting-can-help-in-fighting-climate-change/">Companies must measure and disclose the impact they have on our environment. Quality reporting can accelerate decarbonisation and identify opportunities<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> for value creation.</span></a></p>
</div>
</article>
</section>
</div>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-bottom');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date","CONST_POST_ID":"post_id"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-opinion/geo-1-africa/geo-2-africa/geo-3-africa/rst-free/from-article-tar/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20211203'});</script><script>dataLayer.push({'authors': 'joseph-nganga'});</script><script>dataLayer.push({'post_id': '152269'});</script>
</body>
</html>
