<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Jubaland election results mired by conflicting regional interests | The Africa Report.com</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>dataLayer.push({'event': 'gtm.js', 'analytics_key': 'UA-1481094-4'});</script>
<meta name="description" content="The Jubaland elections are a regional play &#8211; Ethiopia’s support of Mogadishu is also seen as a potential move on Kismayo, which would give the landlocked nation&#8230;" />
<meta property="og:image" content="https://www.theafricareport.com/media/2019/08/Webp.net-resizeimage-91.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="419" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jubaland election results mired by conflicting regional interests | The Africa Report.com" />
<meta property="og:description" content="The Jubaland elections are a regional play &#8211; Ethiopia’s support of Mogadishu is also seen as a potential move on Kismayo, which would give the landlocked nation control of a much-needed port." />
<meta property="og:url" content="https://www.theafricareport.com/16524/jubaland-election-results-mired-by-conflicting-regional-interests/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2019-08-23T16:17+02:00" />
<meta property="article:modified_time" content="2019-08-23T18:16+02:00" />
<meta property="og:updated_time" content="2019-08-23T18:16+02:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jubaland election results mired by conflicting regional interests | The Africa Report.com" />
<meta name="twitter:description" content="The Jubaland elections are a regional play &#8211; Ethiopia’s support of Mogadishu is also seen as a potential move on Kismayo, which would give the landlocked nation control of a much-needed port." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2019/08/Webp.net-resizeimage-91.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="419" />
<link rel="canonical" href="https://www.theafricareport.com/16524/jubaland-election-results-mired-by-conflicting-regional-interests/" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20190809120508.css">
<link rel="amphtml" href="https://www.theafricareport.com/16524/jubaland-election-results-mired-by-conflicting-regional-interests/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "16524")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["ethiopia"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
 <img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/15299/angola-where-did-all-the-money-go/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – Angola: Where did all the money go?</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-main-top');
				});
			}
		</script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">turf battles</div>
<h1>Jubaland election results mired by conflicting regional interests</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Morris Kiruga</strong><br>
Posted on Friday, 23 August 2019 16:17 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2019/08/Webp.net-resizeimage-91.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="/media/2019/08/Webp.net-resizeimage-91.jpg 732w, /media/2019/08/Webp.net-resizeimage-91-300x172.jpg 300w, /media/2019/08/Webp.net-resizeimage-91-456x262.jpg 456w, /media/2019/08/Webp.net-resizeimage-91-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Ahmed Madobe speaks after being re-elected, in the southern port town of Kismayu August 15, 2015. REUTERS/Abdiqani Hassan</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>Regional interests shaped Thursday’s elections in Somalia’s semi-autonomous region of Jubaland, with two people claiming to have won the presidency.</p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>On Thursday, Jubaland&rsquo;s politicians held parallel elections to select the region&rsquo;s next president.</p>
<ul>
<li>The frontrunner, incumbent Ahmed &ldquo;Madobe&rdquo; Mohamed Islam, was re-elected with a majority of 56 out of 74 votes in the parliamentary polls.</li>
<li>Opposition leaders who were locked out of the process held a parallel one, electing Abdirashid Mohamed Hidig as president.</li>
</ul>
<p>Mogadishu has said it &ldquo;does not recognize the two different results in Kismayo&rdquo;. Madobe&rsquo;s first election was also contentious, and at one point, more than five people were claiming to be Jubaland&rsquo;s leader.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">BREAKING: Somali federal government announces it will not recognise results from &ldquo;self-appointed&rdquo; elections in Kismayo on Thursday. The Federal Govt says process followed was not inline with electoral process set out by the Ministry of Interior, Federal and Reconciliation. <a href="https://t.co/rT6cfadxLQ">pic.twitter.com/rT6cfadxLQ</a></p>
<p>&mdash; Harun Maruf (@HarunMaruf) <a href="https://twitter.com/HarunMaruf/status/1164591181197692929?ref_src=twsrc%5Etfw">August 22, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>At the centre of the electoral controversy</strong> is the relationship between Jubaland, the capital of which is the critical port of Kismayo, and the federal government in Mogadishu. While Madobe and his supporters favour more autonomy from the capital, Mogadishu has been keen on building a centralized governance structure.</p>
<ul>
<li>In the lead up to the elections, opposition leaders with the support from the federal government came up with their own electoral commission and a different list of MPs.</li>
</ul>
<p>Among their reasons were <a href="https://www.theeastafrican.co.ke/news/ea/Ahmed-islam-madobe-ringfencing-jubbaland-presidency/4552908-5203576-qtbojxz/index.html" target="_blank" rel="noopener">electoral rules published in mid-July</a>, which demanded a $30,000 registration fee from candidates, barred foreigners, those without university degrees, and at least ten years of leadership experience.</p>
<p>Jubaland covers the entirety of southern Somalia and is the creation of neighbouring Kenya, which began planning to create a &ldquo;buffer state&rdquo; as early as 2009. <a href="https://wikileaks.org/plusd/cables/09DJIBOUTI1391_a.html" target="_blank" rel="noopener">US diplomatic cables leaked by Wikileaks</a> showed that in 2009, a senior State Department official told the Kenyan foreign minister that the US would &ldquo;strongly oppose the Kenyan &lsquo;Jubaland&rsquo; initiative as a bad idea that would more likely add to Somalia&rsquo;s instability than to help stabilize the country&rdquo;.</p>
<p>The Kenyan foreign minister at the time said it was &ldquo;an evolving concept&rdquo; and that Kenya could &ldquo;no longer afford to sit on the sidelines&rdquo;. Two years later, Kenya invaded Somalia, keen on uprooting Al-Shabaab militia from their Kismayo stronghold and support a strong regional government.</p><div class="print-hidden">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential: 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
</div>
<p>Ahmed Madobe is a close ally of Kenya, and his militia fought alongside Kenyan troops in the liberation of Kismayo from Al-Shabaab. He not only has <a href="https://www.nation.co.ke/counties/garissa/Garissa-elders-endorse-Jubaland-President/3444784-4974392-kujl98/index.htm" target="_blank" rel="noopener">support from Kenyan-Somali clans and leaders</a> across the border but also that of political and security leaders in Nairobi.</p>
<p><strong>In its congratulatory message to Madobe,</strong> Kenya&rsquo;s ministry of foreign affairs urged Madobe to work with Mogadishu &ldquo;and the dissenting opinions&rdquo;.</p>
<div class="entry-content-asset">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/ivBDDqZU4G">pic.twitter.com/ivBDDqZU4G</a></p>
<p>&mdash; ForeignAffairsKenya (@ForeignOfficeKE) <a href="https://twitter.com/ForeignOfficeKE/status/1164785803177762816?ref_src=twsrc%5Etfw">August 23, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>According to press in Garowe, leaders in the capital of Puntland, another of Somalia&rsquo;s semi-autonomous regions,<a href="https://www.garoweonline.com/en/news/puntland/somalia-puntland-congratulates-madobe-for-presidency-re-election" target="_blank" rel="noopener"> sent congratulations to Madobe.</a></p>
<p>While other regional interests are at play in the elections, the most significant were between Kenya and Ethiopia, which also shares a border with Jubaland. Although the two countries have a long-standing defence pact, signed in 1963 to form a united front against Somalia, the Jubaland issue has always been divisive.</p>
<p>Ethiopia supports Mogadishu&rsquo;s desire for a more centralized structure primarily because of fears that more autonomy for Jubaland could worsen secessionist claims in its own Somali-inhabited Ogaden region.<br>
Ethiopia conquered the region to act as a buffer zone against European, and later Greater Somalia, interests.</p>
<p>Both countries have a military presence in Jubaland under the African Union Mission in Somalia (AMISOM), but Kenya&rsquo;s military exerts far more control than Ethiopia&rsquo;s.</p>
<p>On 19 August, Kismayo airport <a href="https://www.reuters.com/article/us-somaia-ethiopia/regional-somali-airport-refuses-to-allow-ethiopian-plane-to-land-idUSKCN1V91SB" target="_blank" rel="noopener">refused to allow an Ethiopian plane to land</a> because &ldquo;it did not send information in advance&rdquo;, an airport staff member told Reuters.</p>
<p>Kenya also denied a request from an Ethiopian commander to deploy Ethiopian troops to the airport.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Kismayo hosts AMISOM from Sector 2 (Kenya) and Sector 6 (Burundian, Kenyan, Ethiopian). A source says Cmdr of Sector 6 who is Ethiopian proposed 2 days ago deployment of units of ENDF at Kismayo airport; Kenyan Cmdrs asked him to bring a written request and eventually denied him.</p>
<p>&mdash; Harun Maruf (@HarunMaruf) <a href="https://twitter.com/HarunMaruf/status/1163531582428332034?ref_src=twsrc%5Etfw">August 19, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ethiopia&rsquo;s support of Mogadishu is also seen as a potential move on Kismayo, which would give the landlocked nation control of a much-needed port.</p>
<p>Ethiopia has always been suspicious of Madobe, who might have been born on its side of the Ogaden region. In 2006, he was the governor of the Lower Jubba region under the Islamic Courts Union, and a prime target when Ethiopian troops invaded Somalia.</p>
<div class="entry-content-asset">
<blockquote class="wp-embedded-content" data-secret="mks0q31VKn"><p><a href="https://www.theafricareport.com/6326/kismayos-sheikh-ahmed-mohamed-islam-madobe/">Kismayo&rsquo;s Sheikh Ahmed Mohamed Islam &lsquo;Madobe</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://www.theafricareport.com/6326/kismayos-sheikh-ahmed-mohamed-islam-madobe/embed/#?secret=mks0q31VKn" data-secret="mks0q31VKn" width="500" height="282" title="&ldquo;Kismayo&rsquo;s Sheikh Ahmed Mohamed Islam &lsquo;Madobe&rdquo; &mdash; The Africa Report.com" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p></div>
<p>He was captured by Ethiopian troops while escaping towards Kenya and imprisoned. In 2009, he<a href="https://web.archive.org/web/20120527231843/http://www.garoweonline.com/artman2/publish/Somalia_27/Somalia_Islamist_MP_resigns_after_cheating_Ethiopia_jail_printer.shtml" target="_blank" rel="noopener"> joined the Somali parliament to win his release</a> and then promptly resigned. By supporting Kenya&rsquo;s Operation Linda Nchi and the liberation of Kismayo from Al-Shabaab, Madobe made himself an indispensable ally.</p>
<p>In April, Ethiopia said it had foiled an Al-Shabaab plot to launch a terror attack in Addis Ababa.</p>
<p><strong>Bottom line:</strong> By doubling down on their own national interests, Kenya and Ethiopia are placing Somalia&rsquo;s stability at risk, and will likely embolden Al-Shabaab, which continues to attack Nairobi and Mogadishu.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential:<br> 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-sidebar-1');
				});
			}
		</script>
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-main-bottom');
				});
			}
		</script>
</div>
<div></div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/16511/russias-murky-business-dealings-in-the-central-african-republic/">
<img width="456" height="262" src="/media/2019/08/Screen-Shot-2019-08-23-at-15.09.30-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt=""> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">diamond geezers</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/16511/russias-murky-business-dealings-in-the-central-african-republic/">Russia’s murky business dealings in the Central African Republic</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/16511/russias-murky-business-dealings-in-the-central-african-republic/">Gold, diamonds, weapons, money laundering, and all kinds of trafficking... the Russian presence in the Central African Republic gives rise to many fantasies, some wrong, but often correct.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/16437/nigeria-epic-political-blame-game-follows-9bn-judgement-debt/">
<img width="456" height="262" src="/media/2019/08/Webp.net-resizeimage-43-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt=""> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">pin the tail</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/16437/nigeria-epic-political-blame-game-follows-9bn-judgement-debt/">Nigeria: Epic political blame game follows $9bn judgement debt</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/16437/nigeria-epic-political-blame-game-follows-9bn-judgement-debt/">With the arrival of a multibillion dollar judgement debt award against the government, all sides are scrambling to pin the calamity on someone else.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/16460/nigeria-new-cabinet-old-wine-cracked-bottles/">
<img width="456" height="262" src="/media/2019/08/Webp.net-resizeimage-90-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/08/Webp.net-resizeimage-90-456x262.jpg 456w, /media/2019/08/Webp.net-resizeimage-90-300x172.jpg 300w, /media/2019/08/Webp.net-resizeimage-90-342x196.jpg 342w, /media/2019/08/Webp.net-resizeimage-90.jpg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">all change?</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/16460/nigeria-new-cabinet-old-wine-cracked-bottles/">Nigeria: New cabinet, old wine, cracked bottles</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/16460/nigeria-new-cabinet-old-wine-cracked-bottles/">Six months after taking office, President Buhari has named his cabinet.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/16481/ethiopias-future-from-hydropower-to-coffee-is-tied-to-water/">
<img width="456" height="262" src="/media/2019/08/Screen-Shot-2019-08-22-at-16.03.30-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt=""> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">climate crisis</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/16481/ethiopias-future-from-hydropower-to-coffee-is-tied-to-water/">Ethiopia&#8217;s future &#8212; from hydropower to coffee &#8212; is tied to water</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/16481/ethiopias-future-from-hydropower-to-coffee-is-tied-to-water/">As the land dries, Ethiopia will become ever-more vulnerable to climate shocks to critical agriculture and power production systems.</a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
 <ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport/" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport/" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-east-horn-africa/geo-3-ethiopia/geo-3-somalia/'});</script><script>dataLayer.push({'publish_date': '20190823'});</script><script>dataLayer.push({'authors': 'morris-kiruga'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20190809120508.js"></script>
</body>
</html>
