<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<meta name="apple-itunes-app" content="app-id=1610109700, app-argument=https://www.theafricareport.com/195532/uk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury/">
<title>UK/Rwanda: Migration deal &#8216;against judgement of God’ says Archbishop of Canterbury</title>
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="The Johnson-Kagame $150m asylum plan is &lsquo;against judgement of God,&rsquo; says Archbishop of Canterbury." />
<meta property="og:image" content="https://www.theafricareport.com/media/2022/04/RTS72DEX.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="419" />
<meta property="og:image:alt" content="Rwandan, British officials to hold news conference on migration partnership in Kigali" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UK/Rwanda: Migration deal &#8216;against judgement of God’ says Archbishop of Canterbury" />
<meta property="og:description" content="The Johnson-Kagame $150m asylum plan is &lsquo;against judgement of God,&rsquo; says Archbishop of Canterbury." />
<meta property="og:url" content="https://www.theafricareport.com/195532/uk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="og:updated_time" content="2022-04-18T14:53+00:00" />
<meta property="article:published_time" content="2022-04-18T14:50+00:00" />
<meta property="article:modified_time" content="2022-04-18T14:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAfricaReport" />
<meta name="twitter:creator" content="TheAfricaReport" />
<meta name="twitter:title" content="UK/Rwanda: Migration deal &#8216;against judgement of God’ says Archbishop of Canterbury" />
<meta name="twitter:description" content="The Johnson-Kagame $150m asylum plan is &lsquo;against judgement of God,&rsquo; says Archbishop of Canterbury." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2022/04/RTS72DEX.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="419" />
<meta name="twitter:image:alt" content="Rwandan, British officials to hold news conference on migration partnership in Kigali" />
<link rel="canonical" href="https://www.theafricareport.com/195532/uk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/195532/uk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury/"},"headline":"UK/Rwanda: Migration deal &lsquo;against judgement of God&rsquo; says Archbishop of Canterbury","image":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2022/04/RTS72DEX.jpg","width":732,"height":419},"datePublished":"2022-04-18T14:50:04+00:00","dateModified":"2022-04-18T14:53:04+00:00","author":[{"@type":"Person","name":"Patrick Smith","jobTitle":"Editor-in-Chief of The Africa Report."}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"The Johnson-Kagame $150m asylum plan is \u2018against judgement of God,\u2019 says Archbishop of Canterbury.","isAccessibleForFree":"True"}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20220415115315.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","env":"production","urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20220415115315.js"></script> 
<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/195532/uk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32">
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png">
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png">
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
	!function(w,d,s,u,p,t,o){
		w[p]=w[p]||function(){(w[p]._q=w[p]._q||[]).push(arguments)},
		t=d.createElement(s),o=d.getElementsByTagName(s)[0],
		t.async=1,t.src=u,o.parentNode.insertBefore(t,o)
	}(window, document, "script", "https://assets.poool.fr/poool.min.js", "poool");
	poool("init", "9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp");
	poool("config", {
		debug: false,
		locale: "en",
		mode: "custom",
		wait_for_dom_load: false,
		post_container: null,
		widget_container: null,
	    force_widget: "disabled",
	    user_is_premium: $.userHasAuthCookie() ? true : false,
	    cookies_enabled: true,
	});

	poool("send", "page-view", "free");
</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-300x250-left-col-1-mobile", [300, 250], "tar-unit-inside-content-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[4] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());

		// BRAND-CONTENT

		gptAdSlots[5] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-brand-content-left-col-1-desktop", [1, 1], "tar-brand-content-1")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "195532")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F195532%2Fuk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury%2F&checkout_origin_post_id=195532" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F195532%2Fuk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="highlight menu-item menu-russia-ukraine-war"><a href="https://www.theafricareport.com/tag/russia-ukraine-war/">Russia-Ukraine War</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F195532%2Fuk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury%2F&checkout_origin_post_id=195532" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F195532%2Fuk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-top');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">REFUGEE ROULETTE</div>
<h1>UK/Rwanda: Migration deal &#8216;against judgement of God’ says Archbishop of Canterbury</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Patrick Smith</strong><br>
Posted on Monday, 18 April 2022 16:50 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2022/04/RTS72DEX-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rwandan, British officials to hold news conference on migration partnership in Kigali" srcset="/media/2022/04/RTS72DEX.jpg 732w, /media/2022/04/RTS72DEX-300x172.jpg 300w, /media/2022/04/RTS72DEX-456x262.jpg 456w, /media/2022/04/RTS72DEX-227x130.jpg 227w, /media/2022/04/RTS72DEX-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>British Home Secretary Priti Patel addresses a joint news conference with Rwandan Foreign Minister Vincent Biruta, after signing the partnership agreement in Kigali, Rwanda, April 14, 2022. REUTERS/Jean Bizimana</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>The Johnson-Kagame $150m asylum plan is ‘against judgement of God,’ says Archbishop of Canterbury.</p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format">
<p>The deal between Britain’s Prime Minister Boris Johnson and Rwanda’s President Paul Kagame to outsource political asylum cases has come under fire from international human rights organisations, the UN High Commission for Refugees and now the Archbishop of Canterbury, Justin Welby, head of the Anglican church and spiritual leader some 80 million Christians.</p><div class="print-hidden js-shortcode"><div class="adsense adsense-billboard tar-unit-inside-content-1-container large-hidden">
<div id="tar-unit-inside-content-1" class="large-hidden">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-inside-content-1');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<p>Under the deal, Britain would pay Rwanda’s government over US$150 million to accommodate young male refugees who have applied for political asylum.</p>
<p><strong>Preaching on Easter Sunday, Archbishop Welby</strong> said the plan to deport asylum seekers from Britain to Rwanda, 4000 miles from where they sought sanctuary, does not stand “the judgement of God”.</p>
<p>“It cannot carry the weight of our national responsibility of a country formed by Christian values, because sub-contracting out our responsibilities, even to a country that seeks to do well like Rwanda, is the opposite of the nature of God.” It was one of Welby’s sharpest political interventions since he became Archbishop.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/195064/rwanda-will-always-welcome-those-in-need-of-refuge/">'Rwanda will always welcome those in need of refuge'</a></strong>
</p>
</div>
<p>Other critics of the deal have gone still further in their condemnation. Amnesty International called the Rwanda plan “appalling”. A letter from 150 organisations supporting refugees to Prime Minister Johnson on 15 April argued the plan would cause “immense suffering” and “result in more, not fewer dangerous journeys – leaving more people at risk of being trafficked”.</p>
<p><strong>Enver Solomon, chief executive of Britain’s Refugee Council,</strong> says the Johnson government has not offered any assurances about whether those asylum seekers sent to Rwanda will be entitled to healthcare and other welfare benefits, or whether they will be entitled to work.</p>
<p>“The deal reveals that the [British] government is showing total disregard for the welfare and wellbeing of very vulnerable people. It is treating them as human cargo to be shipped to Rwanda and forgotten about,” Solomon told The Guardian in London.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<p>Some MPs from Johnson’s ruling Conservative party have condemned it and are set to join the opposition Labour party in trying to censure it in parliament. Conservative MP Andrew Mitchell, usually a loud cheerleader for President Kagame, told the BBC the plan was impractical, immoral and incredibly expensive.</p>
<p><strong>Rory Stewart, a former Conservative who was also a Minister for Africa,</strong> has said the Rwanda asylum plan looks to have been rushed out to distract British voters from the furore around Prime Minister Johnson’s flouting of pandemic lockdown laws.</p>
<p>The ruling Conservative party is facing local elections on 5 May when many are expected to punish the government as economic conditions worsen and energy costs rocket.</p>
<p>Apart from the $150 million down payment from London, the refugee outsourcing scheme offers political kudos to Kagame’s government.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/194197/drc-tshisekedi-kagame-museveni-kenyatta-met-on-the-sidelines-of-the-nairobi-summit/">DRC: Tshisekedi, Kagame, Museveni &amp; Kenyatta met on the sidelines of the Nairobi summit</a></strong>
</p>
</div>
<p>The asylum accord flies in the face of Britain’s call last year for Rwanda to “conduct transparent, credible and independent investigations into <a href="https://www.gov.uk/government/speeches/37th-universal-periodic-review-uk-statement-on-rwanda" target="_blank" rel="noopener">allegations of extrajudicial killings, deaths in custody</a>, enforced disappearances and torture, and bring perpetrators to justice.”</p>
<p>Julian Braithwaite, Britain’s director for Europe policy, also recommended that Rwanda should “screen, identify and provide support to trafficking victims, including those held in Government transit centres.”</p>
<p><strong>Britain’s Home Secretary, Priti Patel flew to Rwanda last week</strong> to finalise the plan which will involve a payment of over US$150 million to Kigali.</p>
<p>Before she left, Patel issued a “ministerial direction” which allows her to push through plans which civil servants have advised against on grounds of unjustified cost and impracticality.</p>
<p>Officials in Whitehall have conceded that the scheme may be neither cost efficient nor effective in deterring people-smuggling gangs.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/191368/rwanda-paul-rusesabaginas-prison-sentence-is-upheld-following-an-appeal/">Rwanda: Paul Rusesabagina's prison sentence is upheld following an appeal</a></strong>
</p>
</div>
<p>In a jointly-authored opinion column in the London Times, Patel and  Rwanda’s Foreign Minister Vincent Buruta berate those criticising the asylum plan for not having offered any practical alternative.</p>
<p>Patel adds that Britain may also<a href="https://www.thetimes.co.uk/article/vulnerable-rwanda-refugees-head-to-uk-wq7vq2njb" target="_blank" rel="noopener"> take in some of Rwanda’s most vulnerable refugees.</a></p>
<p>“It will disrupt the business model of organised crime gangs and deter migrants from putting their lives at risk,” wrote the the two ministers, defending their countries’ partnership as “groundbreaking”.</p>
<p><strong>British officials say they are planning for the first set</strong> of asylum seekers to be sent to Kigali early next month.</p>
<p>But they concede that migration support groups could hold that up with challenges in Britain’s courts. Some of those could be backed by international organisations.</p>
<p>Officials at the UN Refugee agency have said the deal would not meet Britain’s international legal responsibilities and would be unworkable. It urged Britain and Rwanda to rethink the plan.</p>
<p>And human rights groups have lambasted the <a href="https://www.hrw.org/world-report/2020/country-chapters/rwanda#30b3d9" target="_blank" rel="noopener">Rwanda government’s record on refugee protection</a>. In 2018, police arrested over 60 refugees, mostly from the Democratic Republic of Congo, who were protesting outside UN offices about cuts in their food rations.</p>
<p>Kigali charged some of the refugees with “spreading false information with intent to create a hostile international opinion against the Rwandan state.”</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/183632/rwanda-france-the-rwandan-chief-of-staff-pays-an-official-visit-to-paris/">Rwanda-France: The Rwandan Chief of Staff pays an official visit to Paris</a></strong>
</p>
</div>
<p>Rwanda’s Biruta told a press conference in Kigali that the scheme would cover asylum seekers already in Britain, “… we’d prefer not to receive people from neighbouring countries, like DRC, … Burundi, Uganda or Tanzania.”</p>
<p>He added the refugees would be entitled to protection under Rwandan law.</p>
<p><strong>But according to Dr Niovi Vavoula, a migration expert</strong> at Queen Mary School of Law in London, the British-Rwanda deal could be challenged under the international principle of non-refoulement that bars the sending of refugees to a country where they would “face torture, cruel, inhuman, or degrading treatment or punishment or other irreparable harm.”</p>
<p>And that is what several human rights and refugee campaigners are considering. They could trigger a series of costly and politically embarrassing court cases in Britain and beyond in the coming weeks.</p> </div>
<div class="mtm"></div>
<section class="paywall-frame" data-hide-on-premium>
<p class="h2-like paywall-frame__title">Understand Africa's tomorrow... today</p>
<p class="paywall-frame__text">We believe that Africa is poorly represented, and badly under-estimated. Beyond the vast opportunity manifest in African markets, we highlight people who make a difference; leaders turning the tide, youth driving change, and an indefatigable business community. That is what we believe will change the continent, and that is what we report on. With hard-hitting investigations, innovative analysis and deep dives into countries and sectors, The Africa Report delivers the insight you need.</p>
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F195532%2Fuk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury%2F&checkout_origin_post_id=195532" class="paywall-frame__cta btn btn--black btn--hover-ghost btn--paywall u-uppercase">View subscription options</a>
</section>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml is-hidden large-visible" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1" class="is-hidden large-visible">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-sidebar-1');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
<p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F195532%2Fuk-rwanda-migration-deal-against-judgement-of-god-says-archbishop-of-canterbury%2F&checkout_origin_post_id=195532" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-sidebar">
<div class="adsense tar-brand-content tar-brand-content-1-container ">
<div id="tar-brand-content-1">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-brand-content-1');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="layout-full layout-full--transparent related-posts" data-section='politics'>
<div class="layout-full-wrapper">
<div class="more-container">
<div class="more-bar"></div>
<h2 class="more-title">More Politics</h2>
</div>
<section class="grid has-gutter-l related-posts-list">
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/193922/egypt-sudan-does-burhans-visit-signal-cairo-backing/">
<img width="456" height="262" src="/media/2022/04/D7cux5HXkAA9I7Y-456x262.jpeg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Sudan&#039;s Abdel Fattah al-Burhan beside Egypt&#039;s Abdel Fattah al-Sisi © Egyptian Presidency/Handout/EPA/MaxPPP" loading="lazy" srcset="/media/2022/04/D7cux5HXkAA9I7Y-456x262.jpeg 456w, /media/2022/04/D7cux5HXkAA9I7Y-732x419.jpeg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">ENDORSEMENT OR PRAGMATISM? </div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/193922/egypt-sudan-does-burhans-visit-signal-cairo-backing/">Egypt &#8211; Sudan: Does Burhan visit signal Cairo&#8217;s backing?</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/193922/egypt-sudan-does-burhans-visit-signal-cairo-backing/">Abdel Fattah al-Burhan made his first visit to Cairo since Sudan's October coup d’état. While some saw his visit as a clear-cut sign of Egypt's<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> political endorsement with Khartoum, others see it as simply pragmatism.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/194954/can-angolas-opposition-unita-win-the-upcoming-election/">
<img width="456" height="262" src="/media/2022/04/RTR374C8-e1650273284162-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Supporters of Angola&#039;s main opposition UNITA party cheer during an election rally in Luanda August 25, 2012. REUTERS/Siphiwe Sibeko" loading="lazy" srcset="/media/2022/04/RTR374C8-e1650273284162-456x262.jpg 456w, /media/2022/04/RTR374C8-e1650273284162-300x172.jpg 300w, /media/2022/04/RTR374C8-e1650273284162-1024x586.jpg 1024w, /media/2022/04/RTR374C8-e1650273284162-768x440.jpg 768w, /media/2022/04/RTR374C8-e1650273284162-1536x880.jpg 1536w, /media/2022/04/RTR374C8-e1650273284162-2048x1173.jpg 2048w, /media/2022/04/RTR374C8-e1650273284162-732x419.jpg 732w, /media/2022/04/RTR374C8-e1650273284162-227x130.jpg 227w, /media/2022/04/RTR374C8-e1650273284162-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">limited growth</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/194954/can-angolas-opposition-unita-win-the-upcoming-election/">Can Angola&#8217;s opposition UNITA win the upcoming election?</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/194954/can-angolas-opposition-unita-win-the-upcoming-election/">On 4 April, Angola celebrated the 20th anniversary of the end of its civil war. This 27-year long conflict will mark this country for a long<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> time to come, not only due to the number of victims and displaced persons, but ultimately because of how much of society it destroyed.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/193779/guinea-doumbouya-orders-mining-companies-to-process-local-bauxite/">
<img width="456" height="262" src="/media/2022/04/Screenshot-2022-04-12-at-10.54.09-e1649757588353-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/04/Screenshot-2022-04-12-at-10.54.09-e1649757588353-456x262.png 456w, /media/2022/04/Screenshot-2022-04-12-at-10.54.09-e1649757588353-300x171.png 300w, /media/2022/04/Screenshot-2022-04-12-at-10.54.09-e1649757588353-228x130.png 228w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">Bauxite revenues </div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/193779/guinea-doumbouya-orders-mining-companies-to-process-local-bauxite/">Guinea: Doumbouya orders mining companies to process local bauxite</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/193779/guinea-doumbouya-orders-mining-companies-to-process-local-bauxite/">Mamadi Doumbouya has ordered foreign mining companies to build bauxite refineries to ensure fair revenue sharing. <span class="tiny-hidden small-hidden medium-hidden"> ...</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/193027/us-think-tanks-aloysius-uche-ordu-the-veteran/">
<img width="456" height="262" src="/media/2022/04/Screenshot-2022-04-15-at-4.45.59-PM-e1650269501152-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Aloysius Uche Ordu, director of the Africa Growth Initiative at the Brookings Institution. All rights reserved." loading="lazy" srcset="/media/2022/04/Screenshot-2022-04-15-at-4.45.59-PM-e1650269501152-456x262.png 456w, /media/2022/04/Screenshot-2022-04-15-at-4.45.59-PM-e1650269501152-300x172.png 300w, /media/2022/04/Screenshot-2022-04-15-at-4.45.59-PM-e1650269501152-227x130.png 227w, /media/2022/04/Screenshot-2022-04-15-at-4.45.59-PM-e1650269501152-342x196.png 342w, /media/2022/04/Screenshot-2022-04-15-at-4.45.59-PM-e1650269501152.png 706w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">open arms</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/193027/us-think-tanks-aloysius-uche-ordu-the-veteran/">US Think-Tanks: Aloysius Uche Ordu, the veteran</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/193027/us-think-tanks-aloysius-uche-ordu-the-veteran/">Think tank: Brookings Institution, Africa Growth Initiative<br />
<br />
Title: Director (since August 2020)<br />
<br />
Programme inception:<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> 2008<br />
<br />
Country of origin: Nigeria<br />
<br />
African languages: Igbo, Ikwerre</span></a></p>
</div>
</article>
</section>
</div>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-bottom');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-mobile-application"><a href="https://www.theafricareport.com/apps/">Mobile Application</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date","CONST_POST_ID":"post_id"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-east-horn-africa/geo-3-rwanda/rst-free/from-article-tar/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20220418'});</script><script>dataLayer.push({'authors': 'patrick-smith'});</script><script>dataLayer.push({'post_id': '195532'});</script>
</body>
</html>
