<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<meta name="apple-itunes-app" content="app-id=1610109700, app-argument=https://www.theafricareport.com/222338/kenya-costly-subsidies-make-life-affordable-but-is-this-sustainable/">
<title>Kenya: Costly subsidies make life affordable – but is this sustainable?</title>
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Is Kenya&#8217;s government managing the fine balance between taxes and subsidies?" />
<meta property="og:image" content="https://www.theafricareport.com/media/2022/07/SIPA_01080204_000024-scaled-e1657639777240.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="419" />
<meta property="og:image:alt" content="March to Decry High of Living in Nairobi, Kenya - 07 Jul 2022" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenya: Costly subsidies make life affordable – but is this sustainable?" />
<meta property="og:description" content="Is Kenya&#8217;s government managing the fine balance between taxes and subsidies?" />
<meta property="og:url" content="https://www.theafricareport.com/222338/kenya-costly-subsidies-make-life-affordable-but-is-this-sustainable/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="og:updated_time" content="2022-07-12T15:40+00:00" />
<meta property="article:published_time" content="2022-07-12T14:09+00:00" />
<meta property="article:modified_time" content="2022-07-12T15:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAfricaReport" />
<meta name="twitter:creator" content="TheAfricaReport" />
<meta name="twitter:title" content="Kenya: Costly subsidies make life affordable – but is this sustainable?" />
<meta name="twitter:description" content="Is Kenya&#8217;s government managing the fine balance between taxes and subsidies?" />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2022/07/SIPA_01080204_000024-scaled-e1657639777240.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="419" />
<meta name="twitter:image:alt" content="March to Decry High of Living in Nairobi, Kenya - 07 Jul 2022" />
<link rel="canonical" href="https://www.theafricareport.com/222338/kenya-costly-subsidies-make-life-affordable-but-is-this-sustainable/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/222338/kenya-costly-subsidies-make-life-affordable-but-is-this-sustainable/"},"headline":"Kenya: Costly subsidies make life affordable &ndash; but is this sustainable?","image":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2022/07/SIPA_01080204_000024-scaled-e1657639777240.jpg","width":732,"height":419},"datePublished":"2022-07-12T14:09:02+00:00","dateModified":"2022-07-12T15:40:23+00:00","author":[{"@type":"Person","name":"Herald Aloo"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Is Kenya&#8217;s government managing the fine balance between taxes and subsidies?","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":"#tar-restricted-content"}}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20220606094418.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","env":"production","urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20220606094418.js"></script><script type='text/javascript' id='tar/poool-js-extra'>
/* <![CDATA[ */
var PoolConf = {"appId":"9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp","pooolUrl":"https:\/\/assets.poool.fr\/poool.min.js","selectors":{"widget":"#tar-paywall-widget","content":"#tar-restricted-content"},"apiErrors":{"NO_ACTIVE_SUBSCRIPTION":"api-error-no-active-subscription"},"fallbackHtmlWidget":{"base":"\n<section class=\"paywall-read-more paywall-read-more-overlay no-script-hidden\">\n    <p class=\"h2-like paywall-read-more__title\">\n    \tThere\u2019s more to this story\n    <\/p>\n    <p class=\"paywall-read-more__text txtcenter\">\n    \tGet unlimited access to our exclusive journalism and features today. Our award-winning team of correspondents and editors report from over 40 African countries, from Cape Town to Cairo, from Abidjan to Abuja to Addis Ababa. The Continent. Covered.\n    <\/p>\n    <p>\n    \t<a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338\" class=\"paywall-read-more__cta btn btn--subscribe btn--paywall u-uppercase\">Subscribe<\/a>\n    <\/p>\n    <p class=\"txtcenter mtml\">\n    \tAlready a subscriber ? <a href=\"https:\/\/www.theafricareport.com\/authentication\/authentication-login\/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F%23continue-reading\"><strong><u>Sign In<\/u><\/strong><\/a>\n    <\/p>\n<\/section>\n","unactiveSubscription":"<section class=\"paywall-read-more paywall-read-more-overlay no-script-hidden\">\n    <p class=\"paywall-read-more__error txtcenter\">\n        You are logged in, but you have no active subscription.<br>\n        <a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338\">Click here to discover our offers.<\/a>\n    <\/p>\n    <p class=\"h2-like paywall-read-more__title\">\n    \tThere\u2019s more to this story\n    <\/p>\n    <p class=\"paywall-read-more__text txtcenter\">\n    \tGet unlimited access to our exclusive journalism and features today. Our award-winning team of correspondents and editors report from over 40 African countries, from Cape Town to Cairo, from Abidjan to Abuja to Addis Ababa. The Continent. Covered.\n    <\/p>\n    <p>\n    \t<a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338\" class=\"paywall-read-more__cta btn btn--subscribe btn--paywall u-uppercase\">Subscribe<\/a>\n    <\/p>\n<\/section>\n"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/poool-20220606094418.js"></script> 
<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/222338/kenya-costly-subsidies-make-life-affordable-but-is-this-sustainable/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32">
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png">
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png">
<meta name="theme-color" content="#0078e1" />
<script type="text/javascript">

    var TARPoool = $.TARPoool({
        isPremiumContent: true,
        ignoreUserAuth: false,
        contentUrl: 'https://www.theafricareport.com/api/restricted-content/encoded/222338/',
    });

    TARPoool.init(function(tarpoool) {

        poool('variable', 'post_id', "222338");

        poool('variable', 'url_subscribe', "https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338");
        poool('variable', 'url_subscribe_free', "https://www.theafricareport.com/subscribe/create-your-free-account/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338");
        poool('variable', 'url_login', "https://www.theafricareport.com/authentication/authentication-login/");  // use : {url_login}?redirect_to={return_url}%23continue-reading
        poool('variable', 'url_privacy', "https://www.theafricareport.com/privacy/");  // use : {url_privacy}

        poool("config", {
            debug: false,
            locale: "en",
            mode: "custom",
            wait_for_dom_load: false,
            post_container: "#tar-restricted-content",
            widget_container: tarpoool.userHasPremiumAccess ? null : "#tar-paywall-widget",
            force_widget: tarpoool.userHasPremiumAccess ? "disabled" : "auto",
            context: null,
            user_is_premium: tarpoool.userHasPremiumAccess ? true : false,
            cookies_enabled: true,
            login_button_enabled: true,
            alternative_enabled: false,
            signature_enabled: tarpoool.userHasPremiumAccess ? false : true,
            paywall_load_timeout: 10000,
            components_load_timeout: 5000,
        });

        var customSegments = {
            '2ndary-visit-anonymous': function() {
                return !$.userHasAuthCookie()
                        && $.getLocalStorage('sessionCounter') > 1
                        && !$.getLocalStorage('newsletter')
                        && !$.getLocalStorage('viewCreateFreeAccount')
                        && !$.getLocalStorage('viewOffers');
            },
            'register-free-started': function() {
                return $.getLocalStorage('viewCreateFreeAccount') && !$.userHasAuthCookie();
            }
        };
        $.each(customSegments, function(name, rule) {
            if (!!rule()) {
                poool("config", "custom_segment", name);
                // Break
                return false;
            }
        });

        poool("send", "page-view", "premium");
    });

</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());

		// BRAND-CONTENT

		gptAdSlots[4] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-brand-content-left-col-1-desktop", [1, 1], "tar-brand-content-1")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "222338")
		googletag.pubads().setTargeting("section", "business")
		googletag.pubads().setTargeting("countries", ["kenya"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="highlight menu-item menu-kenya-elections"><a href="https://www.theafricareport.com/tag/kenya-elections/">Kenya Elections</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-top');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">taxing times</div>
<h1>Kenya: Costly subsidies make life affordable – but is this sustainable?</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Herald Aloo</strong><br>
Posted on Tuesday, 12 July 2022 16:09 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="March to Decry High of Living in Nairobi, Kenya - 07 Jul 2022" srcset="/media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-732x419.jpg 732w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-300x172.jpg 300w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-1024x587.jpg 1024w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-768x440.jpg 768w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-1536x880.jpg 1536w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-2048x1174.jpg 2048w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-456x262.jpg 456w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-227x130.jpg 227w, /media/2022/07/SIPA_01080204_000024-scaled-e1657639766739-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>A Kenyans man holds a Kenyan flag during a march to decry the high cost of living on Saba Saba Day on 7 July 2022. (Boniface Muthoni / SOPA Images)</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>Although subsidies are supporting Kenyan citizens to navigate the cost of living crisis, a more sustainable way forward may be a reduction in taxes.</p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format rel" id="tar-restricted-content">
<p>However, this is a direction that the government is unlikely to take considering huge maturing external debts, tightening fiscal policies by central banks of big economies, and pressure to fund a massive KSh3.3trn budget for the current 2022/23 fiscal year.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/181004/new-kenya-debt-ceiling-wont-fix-spending-or-revenue-woes/">New Kenya debt ceiling won’t fix spending or revenue woes</a></strong>
</p>
</div>
<p>“The conversion of subsidies into indirect tax cuts would be an adoption of lower indirect taxes as a long-term measure,” says Mihir Dhakir, an economist. “But by resorting to subsidies, the government is clear to development partners and citizens that these are just short-term measures.”</p>
<h3>Election promises</h3> <span id="continue-reading"></span>
</div>
<section id="tar-paywall-widget" class="paywall-read-more-poool paywall-read-more-overlay no-script-hidden" style="display: none;">
</section>
<noscript>
	<style type="text/css">.no-script-hidden { display: none }</style>
	<section class="paywall-read-more paywall-read-more-overlay">
		<p class="h2-like paywall-read-more__title">
			Your browser could not fetch this story
		</p>
		<p class="paywall-read-more__text txtcenter">
			If you are reading this message your browser has Javascript disabled. Please enable Javascript in order to access to this story.
		</p>
	</section>
</noscript>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1" class="is-hidden large-visible">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-sidebar-1');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
<p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F222338%2Fkenya-costly-subsidies-make-life-affordable-but-is-this-sustainable%2F&checkout_origin_post_id=222338" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-sidebar">
<div class="adsense tar-brand-content tar-brand-content-1-container ">
<div id="tar-brand-content-1">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-brand-content-1');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="layout-full layout-full--transparent related-posts" data-section='business'>
<div class="layout-full-wrapper">
<div class="more-container">
<div class="more-bar"></div>
<h2 class="more-title">More Business</h2>
</div>
<section class="grid has-gutter-l related-posts-list">
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/220906/afreximbank-president-benedict-oramahs-allies-and-inner-circle/">
<img width="456" height="262" src="/media/2022/07/imageGalaxieOramah_TAR_732x419-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/07/imageGalaxieOramah_TAR_732x419-456x262.jpg 456w, /media/2022/07/imageGalaxieOramah_TAR_732x419-300x172.jpg 300w, /media/2022/07/imageGalaxieOramah_TAR_732x419.jpg 732w, /media/2022/07/imageGalaxieOramah_TAR_732x419-227x130.jpg 227w, /media/2022/07/imageGalaxieOramah_TAR_732x419-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">team trade</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/220906/afreximbank-president-benedict-oramahs-allies-and-inner-circle/">Afreximbank president Benedict Oramah&#8217;s allies and inner circle</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/220906/afreximbank-president-benedict-oramahs-allies-and-inner-circle/">A champion of the AfCFTA, Afreximbank president Benedict Oramah has made the bank the financial arm of the project. To carry out his mission,<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> he relies on people who support the integration of the continental market.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/222317/access-bank-plans-international-expansion-through-london/">
<img width="456" height="262" src="/media/2022/07/RTX3E12F-scaled-e1657623187215-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/07/RTX3E12F-scaled-e1657623187215-456x262.jpg 456w, /media/2022/07/RTX3E12F-scaled-e1657623187215-300x172.jpg 300w, /media/2022/07/RTX3E12F-scaled-e1657623187215-1024x587.jpg 1024w, /media/2022/07/RTX3E12F-scaled-e1657623187215-768x440.jpg 768w, /media/2022/07/RTX3E12F-scaled-e1657623187215-1536x881.jpg 1536w, /media/2022/07/RTX3E12F-scaled-e1657623187215-2048x1175.jpg 2048w, /media/2022/07/RTX3E12F-scaled-e1657623187215-732x420.jpg 732w, /media/2022/07/RTX3E12F-scaled-e1657623187215-227x130.jpg 227w, /media/2022/07/RTX3E12F-scaled-e1657623187215-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">"right partner"</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/222317/access-bank-plans-international-expansion-through-london/">Access Bank plans international expansion through London</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/222317/access-bank-plans-international-expansion-through-london/">Nigeria’s Access Bank Group, led by Herbert Wigwe, is accelerating its international growth programme with plans to establish a subsidiary<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> in France before the end of the year, according to a report from Africa Business+. <br />
</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/221688/is-there-a-bubble-emerging-in-africas-tech-start-up-scene/">
<img width="456" height="262" src="/media/2021/06/jad20210614-eco-start_up-592x296-1623669902-e1623775749583-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/06/jad20210614-eco-start_up-592x296-1623669902-e1623775749583-456x262.jpg 456w, /media/2021/06/jad20210614-eco-start_up-592x296-1623669902-e1623775749583-300x172.jpg 300w, /media/2021/06/jad20210614-eco-start_up-592x296-1623669902-e1623775749583-227x130.jpg 227w, /media/2021/06/jad20210614-eco-start_up-592x296-1623669902-e1623775749583-342x196.jpg 342w, /media/2021/06/jad20210614-eco-start_up-592x296-1623669902-e1623775749583.jpg 509w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">record high</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/221688/is-there-a-bubble-emerging-in-africas-tech-start-up-scene/">Is there a bubble emerging in Africa’s tech start-up scene?</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/221688/is-there-a-bubble-emerging-in-africas-tech-start-up-scene/">The number of deals closed by Africa’s tech start-up scene mushroomed in 2021 to 681. In total, the deals, closed by 640 start-ups, brought<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> in around $5.2bn – nearly three times the amount raised in the previous year. Will the tech bubble keep growing or is it bound to burst? </span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/221700/ghana-debt-restructuring-risks-increase-as-imf-agreement-far-from-certain/">
<img width="456" height="262" src="/media/2022/02/RTS5DFYF-scaled-e1645009634609-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Ghana&#039;s President Nana Akufo-Addo" loading="lazy" srcset="/media/2022/02/RTS5DFYF-scaled-e1645009634609-456x262.jpg 456w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-300x172.jpg 300w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-1024x586.jpg 1024w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-768x439.jpg 768w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-1536x879.jpg 1536w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-2048x1172.jpg 2048w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-732x419.jpg 732w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-227x130.jpg 227w, /media/2022/02/RTS5DFYF-scaled-e1645009634609-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">Debtors Jail </div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/221700/ghana-debt-restructuring-risks-increase-as-imf-agreement-far-from-certain/">Ghana debt-restructuring risks increase as IMF agreement far from certain</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/221700/ghana-debt-restructuring-risks-increase-as-imf-agreement-far-from-certain/">The chances of Ghana restructuring its debts are rising as the task of winning over the IMF yet again may be an uphill battle, analysts say.<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> <br />
<br />
<br />
<br />
</span></a></p>
</div>
</article>
</section>
</div>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-bottom');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-mobile-application"><a href="https://www.theafricareport.com/apps/">Mobile Application</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var mobile_download_app_html = '<div class="mobile-download-app-close-container">    <button class="mobile-download-app-close" aria-label="Close">        <svg width="18" height="18" viewBox="0 0 44 44" aria-hidden="true" focusable="false">            <path d="M0.549989 4.44999L4.44999 0.549988L43.45 39.55L39.55 43.45L0.549989 4.44999Z" />            <path d="M39.55 0.549988L43.45 4.44999L4.44999 43.45L0.549988 39.55L39.55 0.549988Z" />        </svg>        <span class="is-hidden">Close</span>    </button></div><div class="mobile-download-app-inner">    <div class="mobile-download-app-head">        <img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-app-128x128.png" class="mobile-download-app-logo" alt="The Africa Report">    </div>    <div class="mobile-download-app-body">        <p class="mobile-download-app-title">The Africa Report</p>        <p class="mobile-download-app-text">Download The Africa Report app to find<br>all the articles unlimited on your smartphone.</p>    </div>    <div class="mobile-download-app-footer">        <a href="#" target="_blank" class="mobile-download-app-btn btn--primary mobile-download-app-download">Download Now</a>    </div></div>';
/* ]]> */
</script>
<div class="mobile-download-app-overlay is-hidden"></div>
<div class="mobile-download-app"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date","CONST_POST_ID":"post_id"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-business/geo-1-africa/geo-2-east-horn-africa/geo-3-kenya/rst-restricted/from-article-tar/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20220712'});</script><script>dataLayer.push({'authors': 'herald-aloo'});</script><script>dataLayer.push({'post_id': '222338'});</script>
</body>
</html>
