<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<meta name="apple-itunes-app" content="app-id=1610109700, app-argument=https://www.theafricareport.com/229540/kenya-2022-electoral-battlegrounds-to-watch-during-polling-day/">
<title>Kenya 2022: Electoral battlegrounds to watch during polling day</title>
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Kenya&#039;s two leading presidential candidates are banking on voter turnout in their respective regional strongholds to win the coveted prize." />
<meta property="og:image" content="https://www.theafricareport.com/media/2022/08/RTSA3SD5-scaled-e1659952189901.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="419" />
<meta property="og:image:alt" content="A shop owner hold bags depicting presidential candidate Raila Odinga and Deputy President William Ruto in the town of Kibigori" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenya 2022: Electoral battlegrounds to watch during polling day" />
<meta property="og:description" content="Kenya&#039;s two leading presidential candidates are banking on voter turnout in their respective regional strongholds to win the coveted prize. Final opinion polls show former Prime Minister Raila Odinga&#8230;" />
<meta property="og:url" content="https://www.theafricareport.com/229540/kenya-2022-electoral-battlegrounds-to-watch-during-polling-day/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="og:updated_time" content="2022-08-08T12:20+00:00" />
<meta property="article:published_time" content="2022-08-08T09:56+00:00" />
<meta property="article:modified_time" content="2022-08-08T12:20+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAfricaReport" />
<meta name="twitter:creator" content="TheAfricaReport" />
<meta name="twitter:title" content="Kenya 2022: Electoral battlegrounds to watch during polling day" />
<meta name="twitter:description" content="Kenya&#039;s two leading presidential candidates are banking on voter turnout in their respective regional strongholds to win the coveted prize. Final opinion polls show former Prime Minister Raila Odinga&#8230;" />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2022/08/RTSA3SD5-scaled-e1659952189901.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="419" />
<meta name="twitter:image:alt" content="A shop owner hold bags depicting presidential candidate Raila Odinga and Deputy President William Ruto in the town of Kibigori" />
<link rel="canonical" href="https://www.theafricareport.com/229540/kenya-2022-electoral-battlegrounds-to-watch-during-polling-day/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/229540/kenya-2022-electoral-battlegrounds-to-watch-during-polling-day/"},"headline":"Kenya 2022: Electoral battlegrounds to watch during polling day","image":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2022/08/RTSA3SD5-scaled-e1659952189901.jpg","width":732,"height":419},"datePublished":"2022-08-08T09:56:37+00:00","dateModified":"2022-08-08T12:20:38+00:00","author":[{"@type":"Person","name":"Son Gatitu"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Kenya&#8217;s two leading presidential candidates are banking on voter turnout in their respective regional strongholds to win the coveted prize. Final opinion polls show former Prime Minister Raila Odinga pulling ahead of Deputy President William Ruto, but a run-off \u2014 the first in the nation&#8217;s history \u2014 looms as a possibility. Which regions will determine the big race?","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":"#tar-restricted-content"}}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20220606094418.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","env":"production","urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20220606094418.js"></script><script type='text/javascript' id='tar/poool-js-extra'>
/* <![CDATA[ */
var PoolConf = {"appId":"9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp","pooolUrl":"https:\/\/assets.poool.fr\/poool.min.js","selectors":{"widget":"#tar-paywall-widget","content":"#tar-restricted-content"},"apiErrors":{"NO_ACTIVE_SUBSCRIPTION":"api-error-no-active-subscription"},"fallbackHtmlWidget":{"base":"\n<section class=\"paywall-read-more paywall-read-more-overlay no-script-hidden\">\n    <p class=\"h2-like paywall-read-more__title\">\n    \tThere\u2019s more to this story\n    <\/p>\n    <p class=\"paywall-read-more__text txtcenter\">\n    \tGet unlimited access to our exclusive journalism and features today. Our award-winning team of correspondents and editors report from over 40 African countries, from Cape Town to Cairo, from Abidjan to Abuja to Addis Ababa. The Continent. Covered.\n    <\/p>\n    <p>\n    \t<a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540\" class=\"paywall-read-more__cta btn btn--subscribe btn--paywall u-uppercase\">Subscribe<\/a>\n    <\/p>\n    <p class=\"txtcenter mtml\">\n    \tAlready a subscriber ? <a href=\"https:\/\/www.theafricareport.com\/authentication\/authentication-login\/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F%23continue-reading\"><strong><u>Sign In<\/u><\/strong><\/a>\n    <\/p>\n<\/section>\n","unactiveSubscription":"<section class=\"paywall-read-more paywall-read-more-overlay no-script-hidden\">\n    <p class=\"paywall-read-more__error txtcenter\">\n        You are logged in, but you have no active subscription.<br>\n        <a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540\">Click here to discover our offers.<\/a>\n    <\/p>\n    <p class=\"h2-like paywall-read-more__title\">\n    \tThere\u2019s more to this story\n    <\/p>\n    <p class=\"paywall-read-more__text txtcenter\">\n    \tGet unlimited access to our exclusive journalism and features today. Our award-winning team of correspondents and editors report from over 40 African countries, from Cape Town to Cairo, from Abidjan to Abuja to Addis Ababa. The Continent. Covered.\n    <\/p>\n    <p>\n    \t<a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540\" class=\"paywall-read-more__cta btn btn--subscribe btn--paywall u-uppercase\">Subscribe<\/a>\n    <\/p>\n<\/section>\n"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/poool-20220606094418.js"></script> 
<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/229540/kenya-2022-electoral-battlegrounds-to-watch-during-polling-day/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32">
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png">
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png">
<meta name="theme-color" content="#0078e1" />
<script type="text/javascript">

    var TARPoool = $.TARPoool({
        isPremiumContent: true,
        ignoreUserAuth: false,
        contentUrl: 'https://www.theafricareport.com/api/restricted-content/encoded/229540/',
    });

    TARPoool.init(function(tarpoool) {

        poool('variable', 'post_id', "229540");

        poool('variable', 'url_subscribe', "https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540");
        poool('variable', 'url_subscribe_free', "https://www.theafricareport.com/subscribe/create-your-free-account/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540");
        poool('variable', 'url_login', "https://www.theafricareport.com/authentication/authentication-login/");  // use : {url_login}?redirect_to={return_url}%23continue-reading
        poool('variable', 'url_privacy', "https://www.theafricareport.com/privacy/");  // use : {url_privacy}

        poool("config", {
            debug: false,
            locale: "en",
            mode: "custom",
            wait_for_dom_load: false,
            post_container: "#tar-restricted-content",
            widget_container: tarpoool.userHasPremiumAccess ? null : "#tar-paywall-widget",
            force_widget: tarpoool.userHasPremiumAccess ? "disabled" : "auto",
            context: null,
            user_is_premium: tarpoool.userHasPremiumAccess ? true : false,
            cookies_enabled: true,
            login_button_enabled: true,
            alternative_enabled: false,
            signature_enabled: tarpoool.userHasPremiumAccess ? false : true,
            paywall_load_timeout: 10000,
            components_load_timeout: 5000,
        });

        var customSegments = {
            '2ndary-visit-anonymous': function() {
                return !$.userHasAuthCookie()
                        && $.getLocalStorage('sessionCounter') > 1
                        && !$.getLocalStorage('newsletter')
                        && !$.getLocalStorage('viewCreateFreeAccount')
                        && !$.getLocalStorage('viewOffers');
            },
            'register-free-started': function() {
                return $.getLocalStorage('viewCreateFreeAccount') && !$.userHasAuthCookie();
            }
        };
        $.each(customSegments, function(name, rule) {
            if (!!rule()) {
                poool("config", "custom_segment", name);
                // Break
                return false;
            }
        });

        poool("send", "page-view", "premium");
    });

</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());

		// BRAND-CONTENT

		gptAdSlots[4] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-brand-content-left-col-1-desktop", [1, 1], "tar-brand-content-1")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "229540")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["kenya"])
		googletag.pubads().setTargeting("in-depth-dossier-id", "215987")
		googletag.pubads().setTargeting("tag", ["kenya-elections"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="highlight menu-item menu-kenya-elections"><a href="https://www.theafricareport.com/tag/kenya-elections/">Kenya Elections</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-top');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">Get out the vote</div>
<h1>Kenya 2022: Electoral battlegrounds to watch during polling day</h1>
<div class="ja-post-single-parent-folder">
<a href="https://www.theafricareport.com/in-depth/kenya-2022-who-will-win-the-great-race/" class="ja-post-single-parent-folder-category">In depth</a>
<div class="ja-post-single-parent-folder-name ">This article is part of the dossier: <a href="https://www.theafricareport.com/in-depth/kenya-2022-who-will-win-the-great-race/" class="folder-name">Kenya 2022: Who will win the great race?</a></div>
</div>
<div class="ja-post-single-meta">
<p>
By <strong>Son Gatitu</strong><br>
Posted on Monday, 8 August 2022 11:56 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2022/08/RTSA3SD5-scaled-e1659952175613-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A shop owner hold bags depicting presidential candidate Raila Odinga and Deputy President William Ruto in the town of Kibigori" srcset="/media/2022/08/RTSA3SD5-scaled-e1659952175613-732x419.jpg 732w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-300x172.jpg 300w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-1024x587.jpg 1024w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-768x440.jpg 768w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-1536x880.jpg 1536w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-2048x1173.jpg 2048w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-456x262.jpg 456w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-227x130.jpg 227w, /media/2022/08/RTSA3SD5-scaled-e1659952175613-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>A shop owner hold bags depicting presidential candidates Raila Odinga and William Ruto in the town of Kibigori, Kisumu county, Kenya July 30, 2022. REUTERS/Baz Ratner</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>Kenya's two leading presidential candidates are banking on voter turnout in their respective regional strongholds to win the coveted prize. Final opinion polls show former Prime Minister Raila Odinga pulling ahead of Deputy President William Ruto, but a run-off — the first in the nation's history — looms as a possibility. Which regions will determine the big race?</p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format rel" id="tar-restricted-content">
<p>Kenyan law bars polling firms from publishing election surveys within five days of the vote. In keeping with the deadline, three leading Kenyan pollsters published results on 2 August and 3 August. Research firm Trends and Insights for Africa (TIFA) showed Raila ahead of Ruto with 49% support versus Ruto’s 41%— the widest gap for Raila in four months of polling.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/225768/kenya-2022-could-george-wajackoyah-force-a-runoff-between-ruto-and-odinga/">Kenya 2022: Could George Wajackoyah force a runoff between Ruto and Odinga?</a></strong>
</p>
</div> <span id="continue-reading"></span>
</div>
<section id="tar-paywall-widget" class="paywall-read-more-poool paywall-read-more-overlay no-script-hidden" style="display: none;">
</section>
<noscript>
	<style type="text/css">.no-script-hidden { display: none }</style>
	<section class="paywall-read-more paywall-read-more-overlay">
		<p class="h2-like paywall-read-more__title">
			Your browser could not fetch this story
		</p>
		<p class="paywall-read-more__text txtcenter">
			If you are reading this message your browser has Javascript disabled. Please enable Javascript in order to access to this story.
		</p>
	</section>
</noscript>
</div>
<div class="ja-post-single-related">
<div class="ja-post-single-related-title">Also in this in Depth:</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">outlawed gang</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/208909/kenya-2022-voters-fear-election-violence-from-resurgent-mungiki-sect/">Kenya 2022: Voters fear election violence from resurgent Mungiki sect</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/208909/kenya-2022-voters-fear-election-violence-from-resurgent-mungiki-sect/">With elections in Kenya just two months away, voters are worried about the resurgence of the violent Mungiki gang that unleashed ethnic violence across the country after the 2007 poll. <br />
<br />
</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">an overview</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/215033/kenya-2022-what-to-expect-in-this-years-most-competitive-elections/">Kenya 2022: What to expect in this year&#8217;s most competitive elections</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/215033/kenya-2022-what-to-expect-in-this-years-most-competitive-elections/">Political analysts have billed this year’s election as one of the most competitive in Kenya’s history, pitting deputy president William Ruto against the godfather of opposition politics Raila Odinga. There is already fear that the cut-throat competition for the top seat might fail to produce an outright winner hence forcing a run-off.</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">coalition of influence</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/186452/kenya-whos-who-in-raila-odingas-azimio-la-umoja-alliance/">Kenya: Who&#8217;s who in Raila Odinga&#8217;s Azimio la Umoja alliance?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/186452/kenya-whos-who-in-raila-odingas-azimio-la-umoja-alliance/">Presidential contender and former prime minister Raila Odinga is counting on his skills in building a coalition to take on deputy president William Ruto in the August 2022 polls. One Kenya Alliance leaders Kalonzo Musyoka and Gideon Moi have joined Raila's Azimio la Umoja coalition, setting the stage for a face-off with deputy president William Ruto and his Kenya Kwanza Alliance.</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">trusted allies</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/201968/kenya-2022-whos-who-in-william-rutos-kenya-kwanza-alliance/">Kenya 2022: Who&#8217;s who in William Ruto&#8217;s Kenya Kwanza Alliance?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/201968/kenya-2022-whos-who-in-william-rutos-kenya-kwanza-alliance/">In early April, Deputy President William Ruto, a presidential contender, admitted eight new people to his Kenya Kwanza Alliance, bringing the total number of political parties to 12. However, unlike Raila Odinga’s Azimio la Umoja - a registered coalition party - Kenya Kwanza is an alliance of parties. We outline those closest to Ruto in the alliance. </a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">status quo</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/215008/kenya-why-raila-ruto-remain-quiet-on-land-justice-issues/">Kenya: Why Raila &#038; Ruto remain quiet on land justice issues</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/215008/kenya-why-raila-ruto-remain-quiet-on-land-justice-issues/">For the first time in decades, Kenya’s leading presidential candidates are skirting around the explosive issue of land justice – instead of exploiting it as a way to mobilise voters to their campaigns.   Both candidates – for different reasons – have chosen to accept the status quo on legal regime on land rights</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">"pockets and networks"</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/206058/kenya-2022-whos-rigathi-gachagua-rutos-running-mate/">Kenya 2022: Who is Rigathi Gachagua, Ruto’s running mate?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/206058/kenya-2022-whos-rigathi-gachagua-rutos-running-mate/">Kenya’s Deputy President William Ruto has picked an ardent critic of President Uhuru Kenyatta to deputise him for the next five years should he win the August presidential election.</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">Sweet talk</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/214005/kenya-2022-raila-promises-the-moon-with-azimio-manifesto/">Kenya 2022: Raila promises the moon with Azimio manifesto</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/214005/kenya-2022-raila-promises-the-moon-with-azimio-manifesto/">Presidential candidate Raila Odinga's Azimio coalition manifesto promises voters a range of freebies that many political analysts believe will be impossible to fully deliver if he wins the 9 August elections. Will Kenya's 22 million registered voters take the bait?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">high-profile woman</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/208381/can-kenyas-iron-lady-martha-karua-push-raila-over-the-top/">Can Kenya&#8217;s &#8216;Iron Lady&#8217; Martha Karua push Raila over the top?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/208381/can-kenyas-iron-lady-martha-karua-push-raila-over-the-top/">Presidential candidate Raila Odinga made Kenyan history this month when he chose as his running mate the first woman to ever join a major party ticket. But will she be able to push the Azimio la Umoja One Kenya Alliance leader to the top? </a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">who's who</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/223492/kenya-2022-your-guide-to-the-four-presidential-candidates/">Kenya 2022: Your guide to the four presidential candidates</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/223492/kenya-2022-your-guide-to-the-four-presidential-candidates/">On 9 August, more than 22 million Kenyan voters will head to polling stations to choose who will be their leader for the next five years. Four men have presented themselves to succeed President Uhuru Kenyatta. Who are they, and what are they offering?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">Tide of change?</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/226019/kenya-2022-is-kenyatta-losing-his-grip-to-ruto-in-home-turf-of-kiambu-county/">Kenya 2022: Is Kenyatta losing his grip to Ruto in home turf of Kiambu County?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/226019/kenya-2022-is-kenyatta-losing-his-grip-to-ruto-in-home-turf-of-kiambu-county/">Kenya’s general election has been billed as a contest between political dynasties versus self-made politicians. Kiambu County, which is part of the larger Mt. Kenya region, has traditionally been a vote bank for President Uhuru Kenyatta. But with Deputy President William Ruto gaining in strength, will this election mark the end of Kenyatta influence on Kiambu politics?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">central issues</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/227406/kenya-2022-elections-taxes-costlier-loans-top-concerns-for-businesses-ahead-of-polls/">Kenya 2022 elections: Taxes, costlier loans top concerns for businesses ahead of polls</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/227406/kenya-2022-elections-taxes-costlier-loans-top-concerns-for-businesses-ahead-of-polls/">What does Kenya's business community want from the new government that is set to be elected on 9 August?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">raila vs ruto</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/228874/kenya-2022-whose-mobilising-strategy-will-win-voters/">Kenya 2022: Whose mobilising strategy will win voters?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/228874/kenya-2022-whose-mobilising-strategy-will-win-voters/">As Kenya's election day nears, the top presidential contenders William Ruto and Raila Odinga have shifted focus on getting out the vote to ensure a first round win. Who will have the perfect strategy to deliver the knock-out blow on 9 August?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">Electoral battleground</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/228277/kenya-2022-who-will-be-crowned-leader-of-voter-rich-nakuru-county/">Kenya 2022: Who will be crowned leader of voter-rich Nakuru county?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/228277/kenya-2022-who-will-be-crowned-leader-of-voter-rich-nakuru-county/">Kenya’s top presidential candidates William Ruto and Raila Odinga have been competing for attention in the voter-rich Rift Valley region. </a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">lacking confidence</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/227265/kenya-why-arrest-of-venezuelans-fuels-fear-of-post-poll-turmoil/">Kenya: Why arrest of Venezuelans fuels fear of post-poll turmoil</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/227265/kenya-why-arrest-of-venezuelans-fuels-fear-of-post-poll-turmoil/">What appeared as a normal arrest of  a foreigner at Kenya’s main airport has now turned into a major row between the electoral commission and the police, threatening to throw one of the country’s most competitive elections into disarray. Will the elections be deemed credible after all is done and dusted?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">ruffling feathers</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/225768/kenya-2022-could-george-wajackoyah-force-a-runoff-between-ruto-and-odinga/">Kenya 2022: Could George Wajackoyah force a runoff between Ruto and Odinga?</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/225768/kenya-2022-could-george-wajackoyah-force-a-runoff-between-ruto-and-odinga/">Kenya's fringe presidential candidate George Wajackoyah is causing shockwaves in the political battlefield with some analysts fearing that his rising popularity might force a run-off for the first time in the country’s history. Is the Wajackoyah effect real or just a passing cloud?</a></p>
</div>
</div>
<div class="ja-post ja-post-inline">
<div class="ja-post-content">
<div class="ja-post-category">hopes and fears</div>
<h3 class="ja-post-title"><a href="https://www.theafricareport.com/229698/kenya-2022-debt-corruption-and-living-costs-top-concerns-as-kenyans-go-to-polls/">Kenya 2022: Debt, corruption, and living costs top concerns as Kenyans go to polls</a></h3>
<p class="ja-post-excerpt"><a href="https://www.theafricareport.com/229698/kenya-2022-debt-corruption-and-living-costs-top-concerns-as-kenyans-go-to-polls/">A mix of fear and hope hangs over Kenya as more than 22 million registered voters get the chance to elect the country’s next president on Tuesday.</a></p>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1" class="is-hidden large-visible">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-sidebar-1');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
<p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F229540%2Fkenya-2022-electoral-battlegrounds-to-watch-during-polling-day%2F&checkout_origin_post_id=229540" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-sidebar">
<div class="adsense tar-brand-content tar-brand-content-1-container ">
<div id="tar-brand-content-1">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-brand-content-1');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-bottom');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-mobile-application"><a href="https://www.theafricareport.com/apps/">Mobile Application</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var mobile_download_app_html = '<div class="mobile-download-app-close-container">    <button class="mobile-download-app-close" aria-label="Close">        <svg width="18" height="18" viewBox="0 0 44 44" aria-hidden="true" focusable="false">            <path d="M0.549989 4.44999L4.44999 0.549988L43.45 39.55L39.55 43.45L0.549989 4.44999Z" />            <path d="M39.55 0.549988L43.45 4.44999L4.44999 43.45L0.549988 39.55L39.55 0.549988Z" />        </svg>        <span class="is-hidden">Close</span>    </button></div><div class="mobile-download-app-inner">    <div class="mobile-download-app-head">        <img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-app-128x128.png" class="mobile-download-app-logo" alt="The Africa Report">    </div>    <div class="mobile-download-app-body">        <p class="mobile-download-app-title">The Africa Report</p>        <p class="mobile-download-app-text">Download The Africa Report app to find<br>all the articles unlimited on your smartphone.</p>    </div>    <div class="mobile-download-app-footer">        <a href="#" target="_blank" class="mobile-download-app-btn btn--primary mobile-download-app-download">Download Now</a>    </div></div>';
/* ]]> */
</script>
<div class="mobile-download-app-overlay is-hidden"></div>
<div class="mobile-download-app"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date","CONST_POST_ID":"post_id"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-east-horn-africa/geo-3-kenya/rst-restricted/from-article-tar/free-pdf-no/serie-kenya-2022-who-will-win-the-great-race/tag-kenya-elections'});</script><script>dataLayer.push({'publish_date': '20220808'});</script><script>dataLayer.push({'authors': 'son-gatitu'});</script><script>dataLayer.push({'post_id': '229540'});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"737a76d01a8e9c8e","token":"0b42e057a49b4f078f5e4f0b779d2a72","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
