<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Cameroon&#8217;s Ngarbuh massacre: revenge, blunder, or manipulation? | The Africa Report.com</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>dataLayer.push({'event': 'gtm.js', 'analytics_key': 'UA-1481094-4'});</script>
<meta name="description" content="Controversy flared in Cameroon after the announcement of the massacre of at least 22 people in Donga-Mantung district on 14 February during fighting between the&#8230;" />
<meta property="og:image" content="https://www.theafricareport.com/media/2020/02/Screen-Shot-2020-02-19-at-21.19.15.png" />
<meta property="og:image:width" content="717" />
<meta property="og:image:height" content="441" />
<meta property="og:image:alt" content="Members of the Rapid Intervention Brigade (BIR) march in the village of Ekona, near Buea, Cameroon" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cameroon&#8217;s Ngarbuh massacre: revenge, blunder, or manipulation? | The Africa Report.com" />
<meta property="og:description" content="Controversy flared in Cameroon after the announcement of the massacre of at least 22 people in Donga-Mantung district on 14 February during fighting between the Cameroonian defence forces and armed&#8230;" />
<meta property="og:url" content="https://www.theafricareport.com/23679/cameroons-ngarbuh-massacre-revenge-blunder-or-manipulation/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2020-02-20T07:01+00:00" />
<meta property="article:modified_time" content="2020-02-20T07:01+00:00" />
<meta property="og:updated_time" content="2020-02-20T07:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Cameroon&#8217;s Ngarbuh massacre: revenge, blunder, or manipulation? | The Africa Report.com" />
<meta name="twitter:description" content="Controversy flared in Cameroon after the announcement of the massacre of at least 22 people in Donga-Mantung district on 14 February during fighting between the Cameroonian defence forces and armed&#8230;" />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2020/02/Screen-Shot-2020-02-19-at-21.19.15.png" />
<meta name="twitter:image:width" content="717" />
<meta name="twitter:image:height" content="441" />
<meta name="twitter:image:alt" content="Members of the Rapid Intervention Brigade (BIR) march in the village of Ekona, near Buea, Cameroon" />
<link rel="canonical" href="https://www.theafricareport.com/23679/cameroons-ngarbuh-massacre-revenge-blunder-or-manipulation/" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20200210085352.css">
<link rel="amphtml" href="https://www.theafricareport.com/23679/cameroons-ngarbuh-massacre-revenge-blunder-or-manipulation/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "23679")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/23232/our-companies-dont-pay-people-off-us-asst-sec-state-tibor-nagy/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – 'Ethiopia is a kettle that has boiled for decades' – Tibor Nagy, Trump's top Africa diplomat</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-main-top');
				});
			}
		</script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">civilian targets</div>
<h1>Cameroon&#8217;s Ngarbuh massacre: revenge, blunder, or manipulation?</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Franck Foute</strong><br>
Posted on Thursday, 20 February 2020 08:01 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="681" height="419" src="/media/2020/02/Screen-Shot-2020-02-19-at-21.19.15-681x419.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Members of the Rapid Intervention Brigade (BIR) march in the village of Ekona, near Buea, Cameroon" srcset="/media/2020/02/Screen-Shot-2020-02-19-at-21.19.15-681x419.png 681w, /media/2020/02/Screen-Shot-2020-02-19-at-21.19.15-300x185.png 300w, /media/2020/02/Screen-Shot-2020-02-19-at-21.19.15-342x210.png 342w, /media/2020/02/Screen-Shot-2020-02-19-at-21.19.15.png 717w" sizes="(max-width: 681px) 100vw, 681px"> <figcaption>Members of the Rapid Intervention Brigade (BIR) march in the village of Ekona, near Buea © REUTERS/Zohra Bensemra</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>The Cameroon defence ministry "formally denies the false allegations" about the army's role in the massacre of 22 civilians in Donga-Mantung, insisting that it was an "unfortunate accident" following an exchange of fire between security forces and secessionist rebels.</p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Controversy flared in Cameroon after the announcement of the massacre of at least 22 people in Donga-Mantung district on 14 February during fighting between the Cameroonian defence forces and armed militias operating in the north-west and south-west regions.</p>
<p>The Cameroonian army which, three days after the incident, claimed it was &ldquo;an unfortunate accident as a collateral consequence of the ongoing security operations in these regions&rdquo; was singled out by the opposition and local NGOs for being responsible for the killings.</p>
<p><strong>A communiqu&eacute; issued by Commander Atonfack Guemo,</strong> head of the communication division reported that the incident occurred following the incursion of a group of six elements of the defence forces into a house in Ngarbuh, which had been &ldquo;transformed into a fortified camp&rdquo; housing illicit goods, arms and ammunition, as well as stocks of narcotics.</p>
<p>&ldquo;The response of law enforcement elements [under heavy fire from the fortified house] was to remove seven terrorists at the scene. Fighting continued until several fuel containers exploded, followed by a violent fire that affected some nearby houses,&rdquo; the statement said, which also lists &ldquo;five victims, including a woman and four children&rdquo;.</p>
<p>The Cameroonian Defence Forces denounced the images of the massacre circulating on the web, which have alerted the international community, as &ldquo;a macabre staging&rdquo; of some propaganda activists who used images dating from 2009.</p>
<h3>Contested version</h3>
<p>The people of the Northwest contest this version and have refused to see this tragedy as an isolated case. &ldquo;Similar attacks involving the burning of houses have been reported in several villages in Bui, Ngoketunjia and Mezam in the North-West, but also in Lebialem and Manyu in the South-West, in the last two months. How can we be led to believe that this is an accident with collateral damage? It is unbelievable!&rdquo; said Cletus Ngeh, a resident of Bamenda contacted by Jeune Afrique.</p>
<p>The human rights group Human Rights Watch in a 2020 report referred to cases of house fires, accusing government forces and separatist fighters of gross human rights violations.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential: 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
</div>
<p><strong>Confronted by the military&rsquo;s response contradicting that made public</strong> by the UN, there are increasing calls for an international investigation.</p>
<p>English-speaking magistrate Paul Ayah Abine, and lawyer Agbor Balla, president of the Centre for Human Rights and Democracy in Africa (CHRDA), who raised the issue on Facebook, want a commission of inquiry, which should be &ldquo;independent&rdquo; and include &ldquo;members of civil society, the clergy and the government&rdquo;.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential:<br> 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-sidebar-1');
				});
			}
		</script>
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/23667/kenya-the-legend-and-legacy-of-daniel-arap-moi/">
<img width="456" height="262" src="/media/2020/02/RTS31N98-layout-comp-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Military officers carry the coffin of late former Kenya&#039;s President Daniel Arap Moi draped in the national flag after his memorial service at the Nyayo Stadium in Nairobi" srcset="/media/2020/02/RTS31N98-layout-comp-456x262.jpg 456w, /media/2020/02/RTS31N98-layout-comp-732x419.jpg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">godfather</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/23667/kenya-the-legend-and-legacy-of-daniel-arap-moi/">Kenya: The legend and legacy of Daniel Arap Moi</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/23667/kenya-the-legend-and-legacy-of-daniel-arap-moi/">As Kenya mourns the godfather of its political elites, the politicians have escalated their squabbles, and the economy keeps tanking.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/23539/drc-felix-tshisekedis-new-judges-and-their-many-challenges/">
<img width="456" height="262" src="/media/2020/02/Screen-Shot-2020-02-17-at-12.03.46-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Congolese President Felix Tshisekedi" srcset="/media/2020/02/Screen-Shot-2020-02-17-at-12.03.46-456x262.png 456w, /media/2020/02/Screen-Shot-2020-02-17-at-12.03.46-732x419.png 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">hammer time</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/23539/drc-felix-tshisekedis-new-judges-and-their-many-challenges/">DRC: Félix Tshisekedi’s new judges, and their many challenges</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/23539/drc-felix-tshisekedis-new-judges-and-their-many-challenges/">President Félix Tshisekedi has appointed senior law officers and chief justices to fill top court positions. Will these six new judges manage to improve the effectiveness of the judiciary in a country rife with corruption scandals?</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/23565/nigeria-oyo-state-governor-seyi-makinde-spends-22-4-of-budget-on-education/">
<img width="456" height="262" src="/media/2020/02/Screen-Shot-2020-02-18-at-12.26.17-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Oyo State Governor Seyi Makinde" srcset="/media/2020/02/Screen-Shot-2020-02-18-at-12.26.17-456x262.png 456w, /media/2020/02/Screen-Shot-2020-02-18-at-12.26.17-732x419.png 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">teachers first</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/23565/nigeria-oyo-state-governor-seyi-makinde-spends-22-4-of-budget-on-education/">Nigeria: Oyo State Governor Seyi Makinde spends 22.4% of budget on education</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/23565/nigeria-oyo-state-governor-seyi-makinde-spends-22-4-of-budget-on-education/">The new Governor of Oyo state has won a few converts.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/23602/rwanda-the-tragic-end-of-kizito-mihigo-from-reconciliation-to-death-in-a-cell/">
<img width="456" height="262" src="/media/2020/02/Screen-Shot-2020-02-18-at-15.32.48-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Kizito Mihigo" srcset="/media/2020/02/Screen-Shot-2020-02-18-at-15.32.48-456x262.png 456w, /media/2020/02/Screen-Shot-2020-02-18-at-15.32.48-732x419.png 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">exit music</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/23602/rwanda-the-tragic-end-of-kizito-mihigo-from-reconciliation-to-death-in-a-cell/">Rwanda: The tragic end of Kizito Mihigo, from reconciliation to death in a cell</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/23602/rwanda-the-tragic-end-of-kizito-mihigo-from-reconciliation-to-death-in-a-cell/">Once a reconciliation figure who was lionised by the Rwandan government, singer Kizito Mihigo has been found dead in his jail cell. He was arrested four days earlier during an attempt to cross the border into Burundi.</a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
			if (typeof googletag !== 'undefined') {
				googletag.cmd.push(function() {
					googletag.display('tar-unit-main-bottom');
				});
			}
		</script>
</div>
<div></div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport/" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport/" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-central-africa/geo-3-cameroon/from-article-ja/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20200220'});</script><script>dataLayer.push({'authors': 'franck-foute'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20200210085352.js"></script>
</body>
</html>
