<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<meta name="apple-itunes-app" content="app-id=1610109700, app-argument=https://www.theafricareport.com/245445/from-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game/">
<title>From Dakar to Algiers, the low&#x2d;cost airline Transavia changes the game</title>
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="On the verge of opening the Lyon&#x2d;Dakar, Paris&#x2d;Béjaïa and Nantes&#x2d;Oran routes, the Air France subsidiary Transavia now devotes 30% of its capacity to Africa." />
<meta property="og:image" content="https://www.theafricareport.com/media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664792808935.png" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="420" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Dakar to Algiers, the low&#x2d;cost airline Transavia changes the game" />
<meta property="og:description" content="On the verge of opening the Lyon&#x2d;Dakar, Paris&#x2d;Béjaïa and Nantes&#x2d;Oran routes, the Air France subsidiary Transavia now devotes 30% of its capacity to Africa." />
<meta property="og:url" content="https://www.theafricareport.com/245445/from-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="og:updated_time" content="2022-10-03T10:29+00:00" />
<meta property="article:published_time" content="2022-10-03T10:27+00:00" />
<meta property="article:modified_time" content="2022-10-03T10:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheAfricaReport" />
<meta name="twitter:creator" content="TheAfricaReport" />
<meta name="twitter:title" content="From Dakar to Algiers, the low&#x2d;cost airline Transavia changes the game" />
<meta name="twitter:description" content="On the verge of opening the Lyon&#x2d;Dakar, Paris&#x2d;Béjaïa and Nantes&#x2d;Oran routes, the Air France subsidiary Transavia now devotes 30% of its capacity to Africa." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664792808935.png" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="420" />
<link rel="canonical" href="https://www.theafricareport.com/245445/from-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/245445/from-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game/"},"headline":"From Dakar to Algiers, the low-cost airline Transavia changes the game","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664792808935.png","width":732,"height":420},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-732x419.png","width":732,"height":419}],"datePublished":"2022-10-03T10:27:32+00:00","dateModified":"2022-10-03T10:29:48+00:00","author":[{"@type":"Person","name":"Nelly Fualdes"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"On the verge of opening the Lyon&#x2d;Dakar, Paris&#x2d;B\u00e9ja\u00efa and Nantes&#x2d;Oran routes, the Air France subsidiary Transavia now devotes 30% of its capacity to Africa.","isAccessibleForFree":"True"}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20220920141158.css"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","env":"production","isPostOpenedToFreeAccounts":null,"urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20220920141158.js"></script><script type='text/javascript' id='tar/poool-js-extra'>
/* <![CDATA[ */
var PoolConf = {"appId":"9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp","pooolUrl":"https:\/\/assets.poool.fr\/poool.min.js","selectors":{"widget":"#tar-paywall-widget","content":"#tar-restricted-content"},"apiErrors":{"NO_ACTIVE_SUBSCRIPTION":"api-error-no-active-subscription"},"fallbackHtmlWidget":{"base":false,"unactiveSubscription":false}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/poool-20220920141158.js"></script> 
<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/245445/from-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32">
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192">
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png">
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png">
<meta name="theme-color" content="#0078e1" />
<script type="text/javascript">

		var TARPoool = $.TARPoool({
			isPremiumContent: false,
			ignoreUserAuth: false,
			contentUrl: 'https://www.theafricareport.com/api/restricted-content/encoded/245445/',
		});

		TARPoool.init(function(tarpoool) {

			poool('variable', 'post_id', "245445");

			poool('variable', 'url_subscribe', "https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F&checkout_origin_post_id=245445");
			poool('variable', 'url_subscribe_free', "https://www.theafricareport.com/subscribe/create-your-free-account/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F&checkout_origin_post_id=245445");
			poool('variable', 'url_login', "https://www.theafricareport.com/authentication/authentication-login/");  // use : {url_login}?redirect_to={return_url}%23continue-reading
			poool('variable', 'url_privacy', "https://www.theafricareport.com/privacy/");  // use : {url_privacy}

			poool("config", {
				debug: false,
				locale: "en",
				mode: "custom",
				wait_for_dom_load: false,
				post_container: "#tar-restricted-content",
				widget_container: tarpoool.userHasPremiumAccess ? null : "#tar-paywall-widget",
				force_widget: tarpoool.userHasPremiumAccess ? "disabled" : "auto",
				user_is_premium: tarpoool.userHasPremiumAccess ? true : false,
				cookies_enabled: true,
				login_button_enabled: true,
				alternative_enabled: false,
				signature_enabled: tarpoool.userHasPremiumAccess ? false : true,
				paywall_load_timeout: 10000,
				components_load_timeout: 5000,
			});

			var customContexts = $.getPooolContexts();

			$.each(customContexts, function(name, rule) {
				if (!!rule()) {
					poool("config", "context", name);
					// Break
					return false;
				}
			});

			var customSegments = $.getPooolSegments();

			$.each(customSegments, function(name, rule) {
				if (!!rule()) {
					poool("config", "custom_segment", name);
					// Break
					// return false;
				}
			});

						poool("send", "page-view", "free");
		});

	</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-300x250-left-col-1-mobile", [300, 250], "tar-unit-inside-content-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[4] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());

		// BRAND-CONTENT

		gptAdSlots[5] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-brand-content-left-col-1-desktop", [1, 1], "tar-brand-content-1")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "245445")
		googletag.pubads().setTargeting("section", "business")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F&checkout_origin_post_id=245445" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="highlight menu-item menu-cop27"><a href="https://www.theafricareport.com/tag/cop27/">COP27</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F&checkout_origin_post_id=245445" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-top');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">Opening up to Africa </div>
<h1>From Dakar to Algiers, the low-cost airline Transavia changes the game</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Nelly Fualdes</strong><br>
Posted on Monday, 3 October 2022 12:27 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-732x419.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="/media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-732x420.png 732w, /media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-300x172.png 300w, /media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-1024x587.png 1024w, /media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-768x440.png 768w, /media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-456x262.png 456w, /media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-227x130.png 227w, /media/2022/09/Screenshot-2022-09-29-at-15.20.27-e1664457903377-342x196.png 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Transavia's entire fleet of 100 Boeing 737-800 aircraft will be replaced by A320 neos © Transavia</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>On the verge of opening the Lyon-Dakar, Paris-Béjaïa and Nantes-Oran routes, the Air France subsidiary Transavia now devotes 30% of its capacity to Africa. </p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format">
<p>While airlines traditionally cut back after the summer season, Transavia France, a low-cost member of the Air France-KLM group, launched a new Paris-Sétif route on 14 September and will inaugurate its Paris-Bejaïa route on 1 October.</p><div class="print-hidden js-shortcode"><div class="adsense adsense-billboard tar-unit-inside-content-1-container large-hidden">
<div id="tar-unit-inside-content-1" class="large-hidden">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-inside-content-1');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/177361/mali-air-france-resumes-its-flights-to-bamako/">Mali: Air France resumes its flights to Bamako</a></strong>
</p>
</div>
<p>This will be followed by Nantes-Oran, Lyon-Bejaia and Lyon-Constantine to Algeria, while the airline will open its second Senegalese route, Lyon-Dakar, at the end of October.</p>
<h3>A Nantes-Dakar route “beyond expectations”</h3>
<p>Since May, the low-cost airline has been operating the Nantes-Dakar route, for which it had obtained traffic rights at the end of 2019 – on the ashes of the defunct Air Méditerranée – but whose launch was delayed by Covid. “This route has found its audience: our 189 seats are filled to more than 80%, which is very good for the first year and even exceeds our expectations,” says Nicolas Hénin, deputy general manager of Transavia France in charge of business development, whom we met at the IFTM-Top Résa show in Paris at the end of September.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/130061/algeria-france-cocaine-at-orly-airport-how-air-algerie-is-handling-the-scandal/">Algeria - France: Cocaine at Orly Airport, how Air Algérie is handling the scandal</a></strong>
</p>
</div>
<p>Although this weekly route is still undergoing a test period, which is due to last one year, the opening of a second route from Lyon, still on a weekly basis, demonstrates the company’s satisfaction. It intends to juggle both an affinity clientele in high season and tourism during the winter period, by surfing on the theme of “winter sun”.</p>
<p>But it is the only one that will serve Nantes-Dakar directly, as Air Senegal has been operating the Lyon route since March 2021.</p>
<h3>From 3 to 58 weekly flights in six months</h3>
<p>Another major driver of the airline’s development is Algeria, where Transavia reported at the end of August that it had carried more than 100,000 passengers over the two summer months.</p>
<div class="print-hidden js-shortcode">
<p class="email-collector-continues-below">The article continues below</p>
<section class="email-collector">
<div class="email-collector-header">
<div class="email-collector-header-image">
<img src="/media/2021/01/COUV_OP_PDF_TOP200_2019_170x240.jpg" alt="Get your free PDF: Top 200 banks 2019">
</div>
<div class="email-collector-header-content">
<p class="email-collector-header-content-title-1">Free download</p>
<p class="email-collector-header-content-title-2">Get your free PDF: Top 200 banks 2019</p>
<p class="email-collector-header-content-title-3">The race to transform</p>
<p class="email-collector-header-content-text">Complete the form and download, for free, the highlights from The Africa Report’s Exclusive Ranking of Africa’s top 200 banks from last year. Get your free PDF by completing the following form</p>
</div>
</div>
<form class="email-collector-form js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup_get_pdf">
<div class="email-collector-form-row">
<label for="subscriber_email">Email Address <span>*</span></label>
<input type="email" name="subscriber_email" id="subscriber_email">
</div>
<div class="other-fields" style="display:none">
<div class="email-collector-form-row">
<label for="subscriber_civility">Title <span>*</span></label>
<select name="subscriber_civility" id="subscriber_civility">
<option value="" disabled selected>...</option>
<option value="F">Ms</option>
<option value="M">Mr</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_lastname">Last name <span>*</span></label>
<input type="text" name="subscriber_lastname" id="subscriber_lastname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_firstname">First name <span>*</span></label>
<input type="text" name="subscriber_firstname" id="subscriber_firstname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_country_code">Country <span>*</span></label>
<select name="subscriber_country_code" id="subscriber_country_code">
<option value="" disabled selected>...</option>
<option value="AF">Afghanistan</option>
<option value="ZA">South Africa</option>
<option value="AX">Aland Islands</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="DE">Germany</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="SA">Saudi Arabia</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BS">The Bahamas</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BQ">Bonaire, Saint-Eustache and Saba</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BV">Bouvet Island</option>
<option value="BR">Brazil</option>
<option value="BN">Brunei</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KY">Cayman Islands</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CA">Canada</option>
<option value="CV">Cape Verde</option>
<option value="CF">Central African Republic</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CY">Cyprus</option>
<option value="CC">Cocos(Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo, Democratic Republic of the</option>
<option value="CK">Cook Islands</option>
<option value="KP">North Korea</option>
<option value="KR">South Korea</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote d'Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CW">Curaçao</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DO">Dominican Republic</option>
<option value="DM">Dominica</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="AE">United Arab Emirates</option>
<option value="EC">Ecuador</option>
<option value="ER">Eritrea</option>
<option value="ES">Spain</option>
<option value="EE">Estonia</option>
<option value="US">United States</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="GS">South Georgia-Sandwich Islands</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GD">Grenada</option>
<option value="GL">Greenland</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GQ">Equatorial Guinea</option>
<option value="GW">Guinea - Bissau</option>
<option value="GY">Guyana</option>
<option value="GF">French Guiana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard Island and McDonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IM">Isle of Man</option>
<option value="UM">United States Minor Outlying Islands</option>
<option value="VG">British Virgin Islands</option>
<option value="VI">US Virgin Islands</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IS">Iceland</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KG">Kyrgyzstan</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="LA">Laos</option>
<option value="LS">Lesotho</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MK">North Macédonia</option>
<option value="MG">Madagascar</option>
<option value="MY">Malaysia</option>
<option value="MW">Malawi</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MP">Northern Mariana</option>
<option value="MA">Morocco</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MU">Mauritius</option>
<option value="MR">Mauritania</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="NO">Norway</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="OM">Oman</option>
<option value="UG">Uganda</option>
<option value="UZ">Uzbekistan</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="NL">Netherlands</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn Islands</option>
<option value="PL">Poland</option>
<option value="PF">French Polynesia</option>
<option value="PR">Puerto Rico</option>
<option value="PT">Portugal</option>
<option value="QA">Qatar</option>
<option value="RE">Reunion</option>
<option value="RO">Romania</option>
<option value="GB">United Kingdom</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="EH">Western Sahara</option>
<option value="BL">Saint Barthelemy</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="SM">San Marino</option>
<option value="MF">Saint Martin</option>
<option value="SX">Sint Maarten</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="SH">Saint Helena</option>
<option value="LC">Saint Lucia</option>
<option value="SB">Solomon Islands</option>
<option value="WS">Samoa</option>
<option value="AS">American Samoa</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SO">Somalia</option>
<option value="SD">Sudan</option>
<option value="SS">South Sudan</option>
<option value="LK">Sri Lanka</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard</option>
<option value="SZ">Eswatini</option>
<option value="SY">Syria</option>
<option value="TJ">Tajikistan</option>
<option value="TW">Taiwan</option>
<option value="TZ">Tanzania</option>
<option value="TD">Chad</option>
<option value="CZ">Czech Republic</option>
<option value="TF">French Southern Territories</option>
<option value="TH">Thailand</option>
<option value="TL">Timor - Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TR">Turkey</option>
<option value="TV">Tuvalu</option>
<option value="UA">Ukraine</option>
<option value="UY">Uruguay</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="WF">Wallis and Futuna</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_sector">Industry <span>*</span></label>
<select name="subscriber_sector" id="subscriber_sector">
<option value="" disabled selected>...</option>
<option value="sec1-2">Arts / Sport / Leisure</option>
<option value="sec1-4">Public works</option>
<option value="sec1-5">Trade</option>
<option value="sec1-7">Advisory</option>
<option value="sec1-9">Education</option>
<option value="sec1-11">Energy</option>
<option value="sec1-12">Finance</option>
<option value="sec1-14">Real estate</option>
<option value="sec1-15">Industry</option>
<option value="sec1-17">Health</option>
<option value="sec1-18">Telecom</option>
<option value="sec1-19">Tourism</option>
<option value="sec1-20">Transportation &amp; Logistics</option>
<option value="sec1-28">Public services</option>
<option value="sec1-4_sec2-20">Urban planning</option>
<option value="sec1-6_sec2-30">Media</option>
<option value="sec1-7_sec2-33">Audits &amp; Certifications</option>
<option value="sec1-12_sec2-62">Insurance</option>
<option value="sec1-12_sec2-63">Bank</option>
<option value="sec1-8">Other</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_job_position">Position <span>*</span></label>
<select name="subscriber_job_position" id="subscriber_job_position">
<option value="" disabled selected>...</option>
<option value="fun1-1">CEO, Managing director, Chairperson</option>
<option value="fun1-2">Director</option>
<option value="fun1-3">Manager</option>
<option value="fun1-4">In charge of / Analyst</option>
<option value="fun1-5">High government official</option>
<option value="fun1-6">Government official</option>
<option value="fun1-7">Non-salaried worker / Self-employed</option>
<option value="fun1-8">Employee / Labourer</option>
<option value="fun1-10">Student</option>
<option value="fun1-11">Retired</option>
<option value="fun1-12">Unemployed</option>
<option value="fun1-13">Other</option>
</select>
</div>
<div class="email-collector-form-row-checkbox">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-get-info" value="1"><label for="_signup_1_subscribe-update">Get information from Jeune Afrique Media Group: subscription deals, special offers…</label>
</div>
</div>
<input type="hidden" name="subscriber_download_pdf" class="js-subscriber_download_pdf" value="pdf-tar-10">
<input type="hidden" name="form_url" value="https://www.theafricareport.com/245445/from-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game/">
<a href="#" class="email-collector-form-close mrm">Close</a>
<input type="submit" value="Download" class="get-the-pdf-signup-submit">
<div class="email-collector-form-info">
By downloading this PDF you agree to subscribe to The Africa Report Daily newsletter </div>
</div>
<div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</div>
</form>
</section>
</div>
<p>The company, which has obtained a majority of the traffic formerly operated by Aigle Azur from Paris and Lyon, had only operated a few flights in 2019. Then came Covid and the long closure of the country’s borders, after which “the expectation for this country was exceptional”, says Hénin, who evokes a sudden rise in power. “We went from 3 to 58 flights per week in six months, and even so, we are not quite at the level of exchanges provided for by the agreements [bilateral between France and Algeria],” he says.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<p>With 14 routes between the two countries, Transavia is theoretically authorised to offer up to 70 flights per week. While he assures us that demand is still there at the beginning of this autumn, Hénin notes a return “to a certain normality”: “We are on 80 to 85% load factors, and prices are falling”, he tells us. “The fact that Transavia is doing so well despite giving up a part of its clientele [the company does not accept payments in dinars] is proof of the insane profitability of services between France and Algeria,” says one of the sector’s observers.</p>
<h3>In Morocco, a slower start</h3>
<p>Although the Air France subsidiary also says that it has recorded “a very good summer” on its 15 routes linking France to Tunisia – which it intends to reinforce next summer -, the resumption of demand towards Morocco has been “more gradual”, says Hénin.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/240684/ethiopia-is-a-victim-of-media-slaughter-henok-teferra-shawl-ambassador-to-france/">Ethiopia is a victim of 'media slaughter’: Henok Teferra Shawl, Ambassador to France</a></strong>
</p>
</div>
<p>Present in Agadir, Casablanca and Marrakech from several French cities, it also offers flights from Paris to destinations such as Fez, Ouarzazate, Oujda, Nador, Tangier, Rabat and Essaouira.</p>
<p>In all, African countries account for 30% of Transavia France’s network and capacity – while its parent company, Transavia Netherlands (part of the Air France-KLM group), offers a few routes between the Netherlands and Morocco. The French and Dutch branches combined, the low-cost airline, with nearly 100 aircraft, recorded a turnover of €850m during the first half of 2022, but an operating loss of €-18m, despite unit revenues above pre-crisis levels during the second quarter.</p>
<h3>Transavia-Air France: “not the same clientele”</h3>
<p>Hénin says that he is continuing to study the possibilities of new routes to the Maghreb and Senegal, but for the moment there is no question of the low-cost airline going beyond Dakar: “With Cape Verde, Senegal is at the limit of the distance we can offer with our Boeing 737-800s. And replacing all these A320 neo aircraft – which are partly owned and leased – will not change the situation. “There is still a lot to do in this range,” says Hénin.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/237867/france-russia-ouattara-goita-sassou-nguesso-the-targets-and-allies-of-paris-and-moscow/">France-Russia: Ouattara, Goïta, Sassou Nguesso...The targets and allies of Paris and Moscow</a></strong>
</p>
</div>
<p>Although the company does not offer the Dakar-Paris route, for which the rights are very limited and strictly divided between the two national companies, Air Senegal and Air France, it does propose common routes to the Maghreb with its parent company.</p>
<p>But Hénin refutes any internal competition within the group. “We complement Air France. We offer a 100% economy cabin, with only a few options such as the first row of the cabin or an additional baggage item. Our competitors are the other low-cost airlines because we have a different clientele to Air France.”</p> </div>
<div class="mtm"></div>
<section class="paywall-frame" data-hide-on-premium>
<p class="h2-like paywall-frame__title">Understand Africa's tomorrow... today</p>
<p class="paywall-frame__text">We believe that Africa is poorly represented, and badly under-estimated. Beyond the vast opportunity manifest in African markets, we highlight people who make a difference; leaders turning the tide, youth driving change, and an indefatigable business community. That is what we believe will change the continent, and that is what we report on. With hard-hitting investigations, innovative analysis and deep dives into countries and sectors, The Africa Report delivers the insight you need.</p>
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F&checkout_origin_post_id=245445" class="paywall-frame__cta btn btn--black btn--hover-ghost btn--paywall u-uppercase">View subscription options</a>
</section>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml is-hidden large-visible" style="">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1" class="is-hidden large-visible">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-sidebar-1');
                });
            }
        </script>
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
<p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F245445%2Ffrom-dakar-to-algiers-the-low-cost-airline-transavia-changes-the-game%2F&checkout_origin_post_id=245445" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-sidebar">
<div class="adsense tar-brand-content tar-brand-content-1-container ">
<div id="tar-brand-content-1">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-brand-content-1');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="layout-full layout-full--transparent related-posts" data-section='business'>
<div class="layout-full-wrapper">
<div class="more-container">
<div class="more-bar"></div>
<h2 class="more-title">More Business</h2>
</div>
<section class="grid has-gutter-l related-posts-list">
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/245753/namibia-madison-metals-lux-to-create-first-non-fungible-tokens-for-uranium-finance/">
<img width="456" height="262" src="/media/2022/09/rossing-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/09/rossing-456x262.jpg 456w, /media/2022/09/rossing-728x419.jpg 728w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">Nuclear Blockchain</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/245753/namibia-madison-metals-lux-to-create-first-non-fungible-tokens-for-uranium-finance/">Namibia: Madison Metals, Lux to create first non-fungible tokens for uranium finance</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/245753/namibia-madison-metals-lux-to-create-first-non-fungible-tokens-for-uranium-finance/">Canada-listed Madison Metals has reached a first of its kind agreement to secure funding for its uranium projects in Namibia through the sale<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> of non-fungible tokens (NFTs), Duane Parnham, executive chairman and CEO, tells The Africa Report. </span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/245399/africas-tech-start-up-scene-is-maturing-says-teamapt-ceo/">
<img width="456" height="262" src="/media/2022/10/RTXFQAU5-scaled-e1664788521171-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/10/RTXFQAU5-scaled-e1664788521171-456x262.jpg 456w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-300x172.jpg 300w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-1024x586.jpg 1024w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-768x440.jpg 768w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-1536x879.jpg 1536w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-2048x1172.jpg 2048w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-732x419.jpg 732w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-227x130.jpg 227w, /media/2022/10/RTXFQAU5-scaled-e1664788521171-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">tech slowdown</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/245399/africas-tech-start-up-scene-is-maturing-says-teamapt-ceo/">Africa’s tech start-up scene is maturing,” says TeamApt CEO</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/245399/africas-tech-start-up-scene-is-maturing-says-teamapt-ceo/">With Russia’s invasion of Ukraine, interest rates have spiked, and international investors, lured by the emerging African fintech scene are<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> slowly changing tack, preferring to invest in less risky, higher-grade investments in more developed markets. </span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/236285/south-africa-whos-who-in-transnet-ceos-executive-team/">
<img width="456" height="262" src="/media/2022/09/imageGalaxie_Transnet_TAR_732x419-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/09/imageGalaxie_Transnet_TAR_732x419-456x262.jpg 456w, /media/2022/09/imageGalaxie_Transnet_TAR_732x419-300x172.jpg 300w, /media/2022/09/imageGalaxie_Transnet_TAR_732x419.jpg 732w, /media/2022/09/imageGalaxie_Transnet_TAR_732x419-227x130.jpg 227w, /media/2022/09/imageGalaxie_Transnet_TAR_732x419-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">VOYAGE OF RENEWAL</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/236285/south-africa-whos-who-in-transnet-ceos-executive-team/">South Africa: Who’s who in Transnet CEO’s executive team?</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/236285/south-africa-whos-who-in-transnet-ceos-executive-team/">Transnet Group CEO Portia Derby once exercised oversight on state-owned entities (SOEs) as director-general of public enterprises. She now occupies<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> the hot seat at a company often described as the “spinal cord” of South Africa’s economy. Meet CEO Derby's executive team at Transnet.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/245282/shells-solar-acquisition-daystar-power-plans-pan-african-expansion/">
<img width="456" height="262" src="/media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-456x262.jpg 456w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-300x172.jpg 300w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-1024x585.jpg 1024w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-768x439.jpg 768w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-1536x878.jpg 1536w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-2048x1171.jpg 2048w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-732x419.jpg 732w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-227x130.jpg 227w, /media/2022/09/Daystar-Primlaks-5437-scaled-e1664473686760-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">Scaling Solar</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/245282/shells-solar-acquisition-daystar-power-plans-pan-african-expansion/">Shell’s solar acquisition Daystar Power plans pan-African expansion</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/245282/shells-solar-acquisition-daystar-power-plans-pan-african-expansion/">Daystar Power, the West African solar power provider being bought by Royal Dutch Shell, plans to expand across Africa once the acquisition is<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> completed, says Olaedo Osoka, Daystar’s West Africa CEO. </span></a></p>
</div>
</article>
</section>
</div>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-main-bottom');
                });
            }
        </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_4" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_4_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_4_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_4_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_4_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
<div class="poool-content-free"><section id="tar-paywall-widget" class="paywall-read-more-poool paywall-read-more-overlay no-script-hidden" style="display: none;">
</section>
<noscript>
	<style type="text/css">.no-script-hidden { display: none }</style>
	<section class="paywall-read-more paywall-read-more-overlay">
		<p class="h2-like paywall-read-more__title">
			Your browser could not fetch this story
		</p>
		<p class="paywall-read-more__text txtcenter">
			If you are reading this message your browser has Javascript disabled. Please enable Javascript in order to access to this story.
		</p>
	</section>
</noscript>
</div> </main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-mobile-application"><a href="https://www.theafricareport.com/apps/">Mobile Application</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var mobile_download_app_html = '<div class="mobile-download-app-close-container">    <button class="mobile-download-app-close" aria-label="Close">        <svg width="18" height="18" viewBox="0 0 44 44" aria-hidden="true" focusable="false">            <path d="M0.549989 4.44999L4.44999 0.549988L43.45 39.55L39.55 43.45L0.549989 4.44999Z" />            <path d="M39.55 0.549988L43.45 4.44999L4.44999 43.45L0.549988 39.55L39.55 0.549988Z" />        </svg>        <span class="is-hidden">Close</span>    </button></div><div class="mobile-download-app-inner">    <div class="mobile-download-app-head">        <img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-app-128x128.png" class="mobile-download-app-logo" alt="The Africa Report">    </div>    <div class="mobile-download-app-body">        <p class="mobile-download-app-title">The Africa Report</p>        <p class="mobile-download-app-text">Download The Africa Report app to find<br>all the articles unlimited on your smartphone.</p>    </div>    <div class="mobile-download-app-footer">        <a href="#" target="_blank" class="mobile-download-app-btn btn--primary mobile-download-app-download">Download Now</a>    </div></div>';
/* ]]> */
</script>
<div class="mobile-download-app-overlay is-hidden"></div>
<div class="mobile-download-app"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date","CONST_POST_ID":"post_id"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-business/geo-1-africa/geo-2-africa/geo-3-africa/rst-free/from-article-ja/free-pdf-pdf-tar-10'});</script><script>dataLayer.push({'publish_date': '20221003'});</script><script>dataLayer.push({'authors': 'nelly-fualdes'});</script><script>dataLayer.push({'post_id': '245445'});</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7545cfcb4dd8597a","token":"0b42e057a49b4f078f5e4f0b779d2a72","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
