<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Coronavirus in Nigeria catalyst to changes in financial sector</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>dataLayer.push({'event': 'gtm.js', 'analytics_key': 'UA-1481094-4'});</script>
<meta name="description" content="Coronavirus lockdowns in Nigeria are changing the way the banking and financial sectors operate." />
<meta property="og:image" content="https://www.theafricareport.com/media/2020/04/RTS37KZS.jpg" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="425" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus in Nigeria catalyst to changes in financial sector" />
<meta property="og:description" content="Coronavirus lockdowns in Nigeria are changing the way the banking and financial sectors operate." />
<meta property="og:url" content="https://www.theafricareport.com/25630/coronavirus-in-nigeria-catalyst-to-changes-in-financial-sector/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2020-04-06T07:47+00:00" />
<meta property="article:modified_time" content="2020-04-06T07:47+00:00" />
<meta property="og:updated_time" content="2020-04-06T07:47+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Coronavirus in Nigeria catalyst to changes in financial sector" />
<meta name="twitter:description" content="Coronavirus lockdowns in Nigeria are changing the way the banking and financial sectors operate." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2020/04/RTS37KZS.jpg" />
<meta name="twitter:image:width" content="732" />
<meta name="twitter:image:height" content="425" />
<link rel="canonical" href="https://www.theafricareport.com/25630/coronavirus-in-nigeria-catalyst-to-changes-in-financial-sector/" />
<script type="application/ld+json">{"@context":"https://schema.org","type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/25630/coronavirus-in-nigeria-catalyst-to-changes-in-financial-sector/"},"headline":"Coronavirus in Nigeria catalyst to changes in financial sector","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/04/RTS37KZS.jpg","width":732,"height":425},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/04/RTS37KZS-722x419.jpg","width":722,"height":419},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/04/RTS37KZS-732x419.jpg","width":732,"height":419}],"datePublished":"2020-04-06T07:47:32+00:00","dateModified":"2020-04-06T07:47:32+00:00","author":[{"@type":"Person","name":"Oluwatosin Adeshokan"},{"@type":"Person","name":"in Lagos"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Coronavirus lockdowns in Nigeria are changing the way the banking and financial sectors operate.  &#8212; This time of #coronavirus \u201cis the time for a new type of banking in Nigeria&#8221; argues Okikiola Amosun, an Abuja-based banker in a report by @theOluwatosin &#8211;#Nigeria&#8217;s Henry Ogbonna, \u201cbecause of the lockdown, we can\u2019t visit the banks, but there is a woman with an ATM [terminal] at the end of my street. She is now my bank&#8221; reports  @theOluwatosin on the changes in the financial sector during this #CoronavirusPandemic  &#8211;#CoronavirusPandemic could spur the rapid growth of Nigeria&#8217;s mobile-money industry reports  @theOluwatosin."}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20200327095309.css">
<link rel="amphtml" href="https://www.theafricareport.com/25630/coronavirus-in-nigeria-catalyst-to-changes-in-financial-sector/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "25630")
		googletag.pubads().setTargeting("section", "business")
		googletag.pubads().setTargeting("countries", ["nigeria"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/24905/coronavirus-5-key-lessons-from-the-2014-ebola-outbreak/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – Coronavirus: 5 key lessons from Ebola</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">Moving money</div>
<h1>Coronavirus in Nigeria catalyst to changes in financial sector</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Oluwatosin Adeshokan, in Lagos</strong><br>
Posted on Monday, 6 April 2020 09:47 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="722" height="419" src="/media/2020/04/RTS37KZS-722x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="/media/2020/04/RTS37KZS-722x419.jpg 722w, /media/2020/04/RTS37KZS-300x174.jpg 300w, /media/2020/04/RTS37KZS-224x130.jpg 224w, /media/2020/04/RTS37KZS-342x199.jpg 342w, /media/2020/04/RTS37KZS.jpg 732w" sizes="(max-width: 722px) 100vw, 722px"> <figcaption>People queue at an ATM, as authorities try to limit the spread of the coronavirus disease (COVID-19) in Abuja, Nigeria 30 March 2020. REUTERS/Afolabi Sotunde</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>Nigeria's Lagos, Abuja and Kaduna have announced lockdowns and other restrictions to movement. In these cities, retail banking operations are expected to grind to a halt.</p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Around the country, banks are announcing that branches outside of locations already on lockdown will be running skeletal operations.</p>
<p>In the case of Standard Chartered Bank and a few other banks, they will be closing by 3pm daily.</p>
<p>While Nigeria has one of Africa&rsquo;s largest economies, large portions of the economy are in the informal sector and depend on cash. Although the central bank has touted a &lsquo;cashless&rsquo; policy for years, several new policies have made that policy muddled.</p>
<p>But, in countries like Kenya where mobile money has helped in digitising minor transactions, the informal nature of Nigeria&rsquo;s economy is not exactly an excuse.</p>
<p><strong>READ MORE: <a href="https://www.theafricareport.com/25550/nigeria-encouraged-to-let-naira-fall-further-as-currency-market-locks-up/" target="_blank" rel="noopener noreferrer">Nigeria encouraged to let naira fall further as currency market locks up</a></strong></p>
<h3>Kings of the country</h3>
<p>The Nigerian government has not embraced mobile-money solutions. Instead, the old brick-and-mortar banks remain kings in the country. But as the lockdown goes on, there will be a shift in how retail banking in the country will run and be seen.</p>
<p>As banking is seen as an essential service, several banks &ndash; even in the locked-down cities &ndash; are running with just essential staff members. The majority of bank staff are now running on shifts and rota systems while pushing their online and mobile channels as primary means of transactions.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential: 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
</div>
<h3>Change for the better</h3>
<p>For Okikiola Amosun, an Abuja-based banker, when the crisis is over, the Nigerian banking system will change for the better.</p>
<p>&ldquo;Banks are having to deploy their services and maintain efficiency while running lean teams. The innovation right now in how to run banks will change the way banks operate especially as regards staffing in the future.&rdquo;</p>
<p><strong>The industry could see widespread changes over the next few months.</strong> &ldquo;But this is the time for a new type of banking in Nigeria. We will see more banks and more customers move over to online and USSD banking. Digital banking might just get its M-PESA style revolution,&rdquo; says Amosun.</p>
<p>Oluwatosin Ajani, a Lagos-based economist agrees: &ldquo;We will see new conversations and changes in behaviour. More people will start to use other digital banking platforms or begin to heavily rely on the Paga shops.</p>
<p>This might be the beginning of the end of your brick-and-mortar bank in Nigeria.&rdquo;</p>
<p><strong>READ MORE: <a href="https://www.theafricareport.com/25514/nigeria-introduces-stimulus-package-to-ease-coronavirus-hit/" target="_blank" rel="noopener noreferrer">Nigeria introduces stimulus package to ease coronavirus hit</a></strong></p>
<h3>Paga shopping</h3>
<p>Armed with point-of-sale machines, stacks of cash and run-of-the-mill shops, kiosks or stalls, Nigerians have begun entering financial services as partners to banks and fintech companies.</p>
<p>Initially popular to augment Nigeria&rsquo;s very low bank numbers and spread with around 23 commercial banks spread across 5,000 bank branches in Nigeria, &lsquo;Paga shops&rsquo; as they are known are now a part of the banking system in the country. Paga is a Nigerian payments company.</p>
<h3>New ATM</h3>
<p>For Henry Ogbonna, the ease of banking provided by the kiosks around him prove that banks are no longer as necessary. &ldquo;Because of the lockdown, we can&rsquo;t visit the banks, but there is a woman with an ATM [terminal] at the end of my street. She is now my bank.&rdquo;</p>
<p>Ogbonna says that he trusts banking transactions more than non-bank ones. However, he uses Paga shops to avoid running the risk of extrajudicial punishment from the police or army out on patrol.</p>
<p><strong>READ MORE: <a href="https://www.theafricareport.com/25542/nigerias-banks-face-direct-hit-from-geared-up-oil-producers/" target="_blank" rel="noopener noreferrer">Nigeria&rsquo;s banks face direct hit from geared-up oil producers</a></strong></p>
<h3>Big winners</h3>
<p>Ajani argues that the money kiosks might become the biggest winners.</p>
<p>Amosun agrees: &ldquo;This pandemic has shown what the most essential banking services are and how it is up to the banks to determine how to run operations better while maintaining their efficiency. Retail banking in Nigeria has changed permanently and perhaps for the better, but Nigerians will definitely get better banking services.&rdquo;</p>
<p>Bottom line: It is expected that over the next few months, mobile money in Nigeria will grow exponentially, especially if the pandemic and lockdowns carries on.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential:<br> 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='business'>
<div class="title">More Business</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/25646/coffee-with-tanzanian-billionaire-mohammed-dewji/">
<img width="456" height="262" src="/media/2020/04/TAR111_p10_COFFEEWITH_DEWJI_732x419-copy-1-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/04/TAR111_p10_COFFEEWITH_DEWJI_732x419-copy-1-456x262.png 456w, /media/2020/04/TAR111_p10_COFFEEWITH_DEWJI_732x419-copy-1-300x172.png 300w, /media/2020/04/TAR111_p10_COFFEEWITH_DEWJI_732x419-copy-1.png 732w, /media/2020/04/TAR111_p10_COFFEEWITH_DEWJI_732x419-copy-1-227x130.png 227w, /media/2020/04/TAR111_p10_COFFEEWITH_DEWJI_732x419-copy-1-342x196.png 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">coffee with</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/25646/coffee-with-tanzanian-billionaire-mohammed-dewji/">Mohammed Dewji: &#8216;Do I want to be president? No, I&#8217;m an entrepreneur&#8217;</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/25646/coffee-with-tanzanian-billionaire-mohammed-dewji/">We are at an upmarket hotel in central London, a stone’s throw from Hyde Park. Tanzanian businessman Mohammed Dewji is prompt, smiling and wearing his trademark chunky glasses.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/25550/nigeria-encouraged-to-let-naira-fall-further-as-currency-market-locks-up/">
<img width="456" height="262" src="/media/2019/12/Webp.net-resizeimage-26-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/12/Webp.net-resizeimage-26-456x262.jpg 456w, /media/2019/12/Webp.net-resizeimage-26-300x171.jpg 300w, /media/2019/12/Webp.net-resizeimage-26-342x196.jpg 342w, /media/2019/12/Webp.net-resizeimage-26.jpg 628w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
 <div class="ja-post-category mbxs">Playing for Time</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/25550/nigeria-encouraged-to-let-naira-fall-further-as-currency-market-locks-up/">Nigeria encouraged to let naira fall further as currency market locks up</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/25550/nigeria-encouraged-to-let-naira-fall-further-as-currency-market-locks-up/">The Nigerian central bank’s move to adjust the value of the naira represents what is likely the first instalment in finding a sustainable level for the currency. </a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/25542/nigerias-banks-face-direct-hit-from-geared-up-oil-producers/">
<img width="456" height="262" src="/media/2019/11/RTX72OOB-layout-comp-e1573028022989-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/11/RTX72OOB-layout-comp-e1573028022989-456x262.jpg 456w, /media/2019/11/RTX72OOB-layout-comp-e1573028022989-300x172.jpg 300w, /media/2019/11/RTX72OOB-layout-comp-e1573028022989-768x440.jpg 768w, /media/2019/11/RTX72OOB-layout-comp-e1573028022989-732x419.jpg 732w, /media/2019/11/RTX72OOB-layout-comp-e1573028022989-342x196.jpg 342w, /media/2019/11/RTX72OOB-layout-comp-e1573028022989.jpg 800w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Cash is King</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/25542/nigerias-banks-face-direct-hit-from-geared-up-oil-producers/">Nigeria’s banks face direct hit from geared-up oil producers</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/25542/nigerias-banks-face-direct-hit-from-geared-up-oil-producers/">The leverage and hedging strategies against lower prices used by Nigeria’s oil producers will determine their chances of survival – and the size of the hit to their lenders. </a></p>
<div class="ja-post-meta-folder"><a href="https://www.theafricareport.com/in-depth/corona-chronicles-30-march-3-april/"><i class="icon-play_arrow"></i>Article 7/10 of <span class="folder-name">"Corona Chronicles: 30 March &#8211; 3 April"</span>
</a></div>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/25456/post-coronavirus-rentokil-to-expand-across-africa-to-meet-new-hygiene-demands/">
<img width="456" height="262" src="/media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Virus Outbreak South Africa" srcset="/media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-456x262.jpg 456w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-300x171.jpg 300w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-1024x585.jpg 1024w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-768x439.jpg 768w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-1536x878.jpg 1536w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-2048x1171.jpg 2048w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-732x419.jpg 732w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-227x130.jpg 227w, /media/2020/04/SIPA_AP22440301_000006-scaled-e1585733160523-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Cleaning up</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/25456/post-coronavirus-rentokil-to-expand-across-africa-to-meet-new-hygiene-demands/">Post-coronavirus, Rentokil to expand in Africa to meet new hygiene demands</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/25456/post-coronavirus-rentokil-to-expand-across-africa-to-meet-new-hygiene-demands/">Rentokil Initial, the global hygiene and pest control company, aims to expand in Nigeria, Ghana and Ethiopia once the coronavirus pandemic has been brought under control, Nkosinathi Solomon, the company’s managing director for sub-Saharan Africa, told The Africa Report. </a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-business/geo-1-africa/geo-2-west-africa/geo-3-nigeria/from-article-tar/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20200406'});</script><script>dataLayer.push({'authors': 'oluwatosin-adeshokan/in-lagos'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20200327095309.js"></script>
</body>
</html>
