<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Kaduna&#8217;s el-Rufai: Ready for Nigeria&#8217;s presidential polls of 2023?</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<meta name="description" content="Widely praised for his work in Kaduna State, some wonder if governor Nasir Ahmad el-Rufai, will build on that momentum and run for president in 2023." />
<meta property="og:image" content="https://www.theafricareport.com/media/2020/05/RTX2RSGV-scaled-e1590054099626.jpg" />
<meta property="og:image:width" content="2316" />
<meta property="og:image:height" content="1324" />
<meta property="og:image:alt" content="Executive Governor of Kaduna State Nasir El-Rufai speaks during an interview with Reuters in Kaduna, Nigeria" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kaduna&#8217;s el-Rufai: Ready for Nigeria&#8217;s presidential polls of 2023?" />
<meta property="og:description" content="Widely praised for his work in Kaduna State, some wonder if governor Nasir Ahmad el-Rufai, will build on that momentum and run for president in 2023." />
<meta property="og:url" content="https://www.theafricareport.com/28473/kadunas-el-rufai-ready-for-nigerias-presidential-polls-of-2023/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2020-05-21T11:06+00:00" />
<meta property="article:modified_time" content="2020-05-21T12:30+00:00" />
<meta property="og:updated_time" content="2020-05-21T12:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kaduna&#8217;s el-Rufai: Ready for Nigeria&#8217;s presidential polls of 2023?" />
<meta name="twitter:description" content="Widely praised for his work in Kaduna State, some wonder if governor Nasir Ahmad el-Rufai, will build on that momentum and run for president in 2023." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2020/05/RTX2RSGV-scaled-e1590054099626.jpg" />
<meta name="twitter:image:width" content="2316" />
<meta name="twitter:image:height" content="1324" />
<meta name="twitter:image:alt" content="Executive Governor of Kaduna State Nasir El-Rufai speaks during an interview with Reuters in Kaduna, Nigeria" />
<link rel="canonical" href="https://www.theafricareport.com/28473/kadunas-el-rufai-ready-for-nigerias-presidential-polls-of-2023/" />
<script type="application/ld+json">{"@context":"https://schema.org","type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/28473/kadunas-el-rufai-ready-for-nigerias-presidential-polls-of-2023/"},"headline":"Kaduna&rsquo;s el-Rufai: Ready for Nigeria&rsquo;s presidential polls of 2023?","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/05/RTX2RSGV-scaled-e1590054099626.jpg","width":2316,"height":1324},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/05/RTX2RSGV-scaled-e1590054099626-732x419.jpg","width":732,"height":419},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/05/RTX2RSGV-scaled-e1590054099626-732x418.jpg","width":732,"height":418}],"datePublished":"2020-05-21T11:06:17+00:00","dateModified":"2020-05-21T12:30:12+00:00","author":[{"@type":"Person","name":"&#8216;Tofe Ayeni"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Widely praised for his work in Kaduna State, some wonder if governor Nasir Ahmad el-Rufai, will build on that momentum and run for president in 2023.\u00a0"}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20200422170415.css">
<link rel="amphtml" href="https://www.theafricareport.com/28473/kadunas-el-rufai-ready-for-nigerias-presidential-polls-of-2023/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "28473")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["nigeria"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/28139/development-is-about-human-capital-fred-swaniker/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – "Development is about human capital" - Fred Swaniker</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">circle of friends</div>
<h1>Kaduna&#8217;s el-Rufai: Ready for Nigeria&#8217;s presidential polls of 2023?</h1>
<div class="ja-post-single-meta">
<p>
By <strong>'Tofe Ayeni</strong><br>
Posted on Thursday, 21 May 2020 13:06 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2020/05/RTX2RSGV-scaled-e1590054099626-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Executive Governor of Kaduna State Nasir El-Rufai speaks during an interview with Reuters in Kaduna, Nigeria" srcset="/media/2020/05/RTX2RSGV-scaled-e1590054099626-732x418.jpg 732w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-300x172.jpg 300w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-1024x585.jpg 1024w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-768x439.jpg 768w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-1536x878.jpg 1536w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-2048x1171.jpg 2048w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-456x262.jpg 456w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-227x130.jpg 227w, /media/2020/05/RTX2RSGV-scaled-e1590054099626-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Executive Governor of Kaduna State Nasir El-Rufai speaks during an interview with Reuters in Kaduna, Nigeria November 1, 2016. REUTERS/Afolabi Sotunde </figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>Widely praised for his work in Kaduna State, some wonder if governor Nasir Ahmad el-Rufai, will build on that momentum and run for president in 2023. </p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Nasir Ahmad el-Rufai is currently serving his second term as governor of Kaduna State. Formerly Minister of the Federal Capital Territory (2003-2007) and director of Public Enterprises (1999-2003), he was a founding member of the ruling All Progressives Congress.</p>
<h3>Business network</h3>
<p>A prominent businessman before entering politics,<strong> el-Rufai has a large network of politicians</strong> <strong>and businesspersons</strong>, both young and old, who have helped him, and whom he has helped in return in his rise to prominence.</p>
<p>In November 2019, el-Rufai was <strong>appointed by the National Economic Council (NEC)</strong> as the head of the ad-hoc committee that <a href="https://www.thisdaylive.com/index.php/2019/11/22/el-rufai-heads-committee-to-review-ownership-of-discos/" target="_blank" rel="noopener noreferrer">will review the ownership of electricity companies (DisCos)</a> in the country. This appointment speaks of the admiration and trust put in him by many in government.</p>
<p>Notable supporters of el-Rufai from the business world:</p>
<ul>
<li><strong>Aliko Dangote:</strong> The business mogul openly proposes that the north needs more leaders like the Kaduna State governor in order to bridge the development gap between the north and the rest of the country.</li>
<li><strong>Hakeem Belo-Osagie:</strong> They are close friends, and admire each other&rsquo;s qualities, leading to the appointment of Belo-Osagie as the chair of the governing board of the Kashim Ibrahim Fellows Programme. This programme was created in February 2018 as part of the governor&rsquo;s commitment to raising the next generation of leaders. Belo-Osagie is a lawyer, the former Chairman of the United Bank for Africa (UBA) and an astute businessman, and as a close friend, is assumed to be one of el-Rufai&rsquo;s confidantes and advisors, albeit not in an official capacity.</li>
</ul>
<h3>Political allies</h3>
<p>Although el-Rufai initially <strong>made a successful mark in business,</strong> casting his net to the political world was not fruitful from the start. But through acquaintances and timely opportunities, he began to make his mark and be known.</p>
<ul>
<li><strong>General Abdulsalami Abubakar:</strong> Although it is not clear whether they are friends, as Abubakar has close ties with the former military head of state Ibrahim Babangida, it must be noted that he gave el-Rufai his first role in government &ndash; a member of the Programme Implementation and Monitoring Committee in 1998-1999, during the nine-month transition to civil rule. However, el-Rufai remained relatively unknown during this time.</li>
<li><strong>Olusegun Obasanjo:</strong> The former president made el-Rufai the first Director-General of the Bureau of Public Enterprises (PBE), which he had established during his first term as president (1999-2003). El-Rufai is given most of the credit for the success of Obasanjo&rsquo;s privatisation programme, and the liberalisation of the nation&rsquo;s economy. In recent years, Obasanjo has (controversially) paid official visits to el-Rufai in Kaduna State.</li>
<li><strong>Rabiu Musa Kwankwaso:</strong> the current Senator and former Governor of Kano State forms a tight trio with Sanusi Lamido Sanusi and el-Rufai. The three share similar views about the political and socio-economic situation in the north and the country at large. They have equally had run-ins with the established political and social order of the north. Being outspoken, ambitious, resource-endowed, well-connected, and former or present holders of powerful positions, some believe that this trio will form some sort of ticket in the 2023 general elections. In 2015, Kwankwaso, el-Rufai and Saraki spoke out against Buhari in their party, the APC.</li>
<li><strong>Sanusi Lamido Sanusi:</strong> The recently deposed Emir of Kano is a childhood friend of the governor, and el-Rufai has stuck his neck out for him time and time again. Hours of his removal as Emir, the Kaduna State Government announced his appointment as the Vice Chairman of the Kaduna State Investment Promotion Agency (KADIPA) as well as the Chancellor of the Kaduna State University (KASU). In 2017, Sanusi referred to el-Rufai as the only public officer that make him look moderate. In a post on Instagram, he said: &ldquo;It&rsquo;s a great pleasure watching my friend and brother Governor @nelrufai [Nasir Ahmad Elrufai] talk to us about his vision for making &ldquo;Kaduna Great Again&rdquo;.</li>
</ul>
<h3>His new generation</h3>
<p>El-Rufai is eager to hand the political baton over to, or at least share it with, the younger generation of Nigerians, and he equally wants to see more women in power.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/18510/nigerias-women-remain-vulnerable-until-power-changes-hands/" target="_blank" rel="noopener noreferrer">Nigeria&rsquo;s women remain vulnerable until power changes hands</a></strong></p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential: 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
</div>
<p>To follow through on this goal, he is known to hire many women and young people, making him stand out from his counterparts who seem keen for power to remain status quo and void of new blood.</p>
<p>Some <strong>prominent examples</strong> are:</p>
<ul>
<li><strong>Dr Amina Baloni:</strong> Commissioner of Health, Kaduna State. A medical doctor with a masters in public health, she has been essential to Kaduna&rsquo;s success during the coronavirus pandemic. She was also active in Nigeria&rsquo;s fight against Ebola and Lassa fever.</li>
<li><strong>Dr Hadiza Sabuwa Balarabe:</strong> Deputy governor of Kaduna State &ndash; the first woman to hold this position. As a doctor, el-Rufai largely allowed her to take charge, with the Commissioner of Health, in the fight against COVID-19. Kaduna has been praised for taking initiative to get ahead of the crisis, in a way that other states have not done so.</li>
</ul>
<p><strong>READ MORE <a href="https://www.theafricareport.com/27773/coronavirus-nigerias-varied-responses-to-controlling-covid-19/" target="_blank" rel="noopener noreferrer">Coronavirus: Nigeria&rsquo;s varied responses to controlling COVID-19</a></strong></p>
<ul>
<li><strong>Muhammad Hafiz Bayero:</strong> Relatively young by comparison to many of his peers, he began working with el-Rufai in 2014 as the Administrative Secretary of the Steering Committee of the governor&rsquo;s gubernatorial campaign organisation, then followed him into the government in June 2015 as the Special Assistant, Job Creation. Part of the founding team of the Kaduna Investment Promotion Agency (KADIPA), he has, since 2018, held the position of Special Adviser, Inter-Governmental Relations, Kaduna State, responsible for maintaining the state government&rsquo;s relations with other arms of the government, investors and development partners</li>
<li><strong>Alhaji Muhammad Sani Abdullahi:</strong> the 40 year-old is Governor el-Rufai&rsquo;s Chief of Staff. He also chairs the Infrastructure Council of the State, which coordinates the portfolio of all economic and social infrastructure across the 23 local governments of Kaduna. During el-Rufai&rsquo;s first term as governor, Abdullahi held the position of Commissioner for Budget and Planning in Kaduna State, and was thus responsible for designing the fiscal strategy and coordinating the implementation and monitoring of the state budget. In the campaign for re-election, he was the Director of Strategy in the campaign. Abdullahi is viewed as a potential candidate for governorship in 2023, but El-Rufai has hinted at preference for a female successor.</li>
<li><strong>Rilwan Hassan:</strong> The 36 year-old was appointed by el-Rufai in September 2019 as the Executive Secretary of the Kaduna State Scholarships and Loans Board.</li>
<li><strong>Dr Zaid Abubakar:</strong> The former tax auditor with the Federal Inland Revenue Service (FIRS) was appointed by el-Rufai in 2019 at the age of 35, as the Executive Chairman of the Kaduna State Internal Revenue Service (KADIRS).</li>
</ul>
<p><strong>Bottom line:</strong> El-Rufai has perhaps one of the most diverse circles in Nigerian politics. Those from the older generation he associates with are largely progressive; a point&nbsp;that he has taken to heart as&nbsp; he continues to diversify his own government, making him stand out from others of his generation.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential:<br> 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/28420/coronavirus-demolition-of-hotels-in-rivers-state-illegal-use-of-lockdown/">
<img width="456" height="262" src="/media/2020/05/96251309_2110437842433729_2041703594251517952_n-e1590069575631-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="96251309_2110437842433729_2041703594251517952_n" srcset="/media/2020/05/96251309_2110437842433729_2041703594251517952_n-e1590069575631-456x262.jpg 456w, /media/2020/05/96251309_2110437842433729_2041703594251517952_n-e1590069575631-300x172.jpg 300w, /media/2020/05/96251309_2110437842433729_2041703594251517952_n-e1590069575631-227x130.jpg 227w, /media/2020/05/96251309_2110437842433729_2041703594251517952_n-e1590069575631-342x196.jpg 342w, /media/2020/05/96251309_2110437842433729_2041703594251517952_n-e1590069575631.jpg 674w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">above the law</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/28420/coronavirus-demolition-of-hotels-in-rivers-state-illegal-use-of-lockdown/">Coronavirus: Demolition of hotels in Rivers State illegal use of lockdown?</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/28420/coronavirus-demolition-of-hotels-in-rivers-state-illegal-use-of-lockdown/">Many countries, including Nigeria, announced lockdowns to combat the coronavirus. Different states in Nigeria implemented their own policies. </a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/28434/covid-19-is-casting-magufuli-in-the-worst-light-in-an-election-year/">
<img width="456" height="262" src="/media/2020/05/Screen-Shot-2020-05-20-at-17.43.01-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Tanzanian President John Magufuli waves as he attends a ceremony marking the country’s 58th independence anniversary in 2019. Stringer" srcset="/media/2020/05/Screen-Shot-2020-05-20-at-17.43.01-456x262.png 456w, /media/2020/05/Screen-Shot-2020-05-20-at-17.43.01-732x419.png 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">devil details</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/28434/covid-19-is-casting-magufuli-in-the-worst-light-in-an-election-year/">COVID-19 is casting Magufuli in the worst light, in an election year</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/28434/covid-19-is-casting-magufuli-in-the-worst-light-in-an-election-year/">It began with Elizabeth Ane. President John Pombe Magufuli explained that he had suspected that the number of COVID-19 cases in Tanzania was being artificially inflated.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/28292/seydou-kane-the-most-gabonese-of-malis-businessmen/">
<img width="456" height="262" src="/media/2020/05/jad20200506-10choses-skane_-592x296-1589545519-e1589986839799-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/05/jad20200506-10choses-skane_-592x296-1589545519-e1589986839799-456x262.jpg 456w, /media/2020/05/jad20200506-10choses-skane_-592x296-1589545519-e1589986839799-300x171.jpg 300w, /media/2020/05/jad20200506-10choses-skane_-592x296-1589545519-e1589986839799-228x130.jpg 228w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Fun facts</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/28292/seydou-kane-the-most-gabonese-of-malis-businessmen/">Seydou Kane: the most Gabonese of Mali’s businessmen</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/28292/seydou-kane-the-most-gabonese-of-malis-businessmen/">Seydou Kane is originally from Mali, but made his fortune in Gabon. As powerful as he is discreet, the businessman avoids the media like the plague. </a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/28378/nigeria-buharis-new-chief-of-staff-faces-toughest-crisis-since-civil-war/">
<img width="456" height="262" src="/media/2020/05/RTX27J3J-scaled-e1589969203921-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Professor Ibrahim Gambari speaks at the opening session of a Public Lecture on Nigeria and the commonwealth of Nations in Abuja, Nigeria" srcset="/media/2020/05/RTX27J3J-scaled-e1589969203921-456x262.jpg 456w, /media/2020/05/RTX27J3J-scaled-e1589969203921-300x172.jpg 300w, /media/2020/05/RTX27J3J-scaled-e1589969203921-1024x587.jpg 1024w, /media/2020/05/RTX27J3J-scaled-e1589969203921-768x440.jpg 768w, /media/2020/05/RTX27J3J-scaled-e1589969203921-1536x880.jpg 1536w, /media/2020/05/RTX27J3J-scaled-e1589969203921-2048x1173.jpg 2048w, /media/2020/05/RTX27J3J-scaled-e1589969203921-732x419.jpg 732w, /media/2020/05/RTX27J3J-scaled-e1589969203921-227x130.jpg 227w, /media/2020/05/RTX27J3J-scaled-e1589969203921-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">CHANGING GATEKEEPERS</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/28378/nigeria-buharis-new-chief-of-staff-faces-toughest-crisis-since-civil-war/">Nigeria: Buhari’s new chief of staff faces toughest crisis since civil war</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/28378/nigeria-buharis-new-chief-of-staff-faces-toughest-crisis-since-civil-war/">As public health threats and crashing oil prices roil Nigeria, Ibrahim Gambari takes over as President Muhammadu Buhari’s right hand man. With state revenues set to halve this year and multiple security crises dragging on, Ambassador Gambari joins a government which will be tested to its limits.</a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-west-africa/geo-3-nigeria/from-article-tar/free-pdf-no'});</script><script>dataLayer.push({'publish_date': '20200521'});</script><script>dataLayer.push({'authors': 'tofe-ayeni'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20200422170415.js"></script>
</body>
</html>
