<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Not even Nigeria&#8217;s political elite can hide from coronavirus</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<meta name="description" content="No one can hide from coronavirus; not even Nigeria&#8217;s political elite. An overview of who&#8217;s been hit by COVID-19." />
<meta property="og:image" content="https://www.theafricareport.com/media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460.jpg" />
<meta property="og:image:width" content="2393" />
<meta property="og:image:height" content="1369" />
<meta property="og:image:alt" content="Virus Outbreak Nigeria" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Not even Nigeria&#8217;s political elite can hide from coronavirus" />
<meta property="og:description" content="No one can hide from coronavirus; not even Nigeria&#8217;s political elite. An overview of who&#8217;s been hit by COVID-19." />
<meta property="og:url" content="https://www.theafricareport.com/33910/not-even-nigerias-political-elite-can-hide-from-coronavirus/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2020-07-17T12:34+00:00" />
<meta property="article:modified_time" content="2020-07-17T12:34+00:00" />
<meta property="og:updated_time" content="2020-07-17T12:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Not even Nigeria&#8217;s political elite can hide from coronavirus" />
<meta name="twitter:description" content="No one can hide from coronavirus; not even Nigeria&#8217;s political elite. An overview of who&#8217;s been hit by COVID-19." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460.jpg" />
<meta name="twitter:image:width" content="2393" />
<meta name="twitter:image:height" content="1369" />
<meta name="twitter:image:alt" content="Virus Outbreak Nigeria" />
<link rel="canonical" href="https://www.theafricareport.com/33910/not-even-nigerias-political-elite-can-hide-from-coronavirus/" />
<script type="application/ld+json">{"@context":"https://schema.org","type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/33910/not-even-nigerias-political-elite-can-hide-from-coronavirus/"},"headline":"Not even Nigeria&rsquo;s political elite can hide from coronavirus","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460.jpg","width":2393,"height":1369},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-732x419.jpg","width":732,"height":419}],"datePublished":"2020-07-17T12:34:59+00:00","dateModified":"2020-07-17T12:34:59+00:00","author":[{"@type":"Person","name":"&#8216;Tofe Ayeni"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"No one can hide from coronavirus; not even Nigeria&#8217;s political elite. An overview of who&#8217;s been hit by COVID-19."}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20200624101504.css">
<link rel="amphtml" href="https://www.theafricareport.com/33910/not-even-nigerias-political-elite-can-hide-from-coronavirus/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "33910")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["nigeria"])
		googletag.pubads().setTargeting("tag", ["coronavirus"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/33114/recognise-public-health-as-part-of-economic-development-dr-moeti/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – Recognise public health as part of economic development, Dr. Moeti</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">political virus</div>
<h1>Not even Nigeria&#8217;s political elite can hide from coronavirus</h1>
<div class="ja-post-single-meta">
<p>
By <strong>'Tofe Ayeni</strong><br>
Posted on Friday, 17 July 2020 14:34 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Virus Outbreak Nigeria" srcset="/media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-732x419.jpg 732w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-300x172.jpg 300w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-1024x586.jpg 1024w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-768x439.jpg 768w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-1536x879.jpg 1536w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-2048x1172.jpg 2048w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-456x262.jpg 456w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-227x130.jpg 227w, /media/2020/07/SIPA_AP22471805_000005-1-scaled-e1594987014460-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Passengers wearing face masks to protect against coronavirus wait at the departure hall of the Murtala Mohammed Airport in Lagos Nigeria, Thursday July 9, 2020. (AP Photo/Sunday Alamba)</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>At the end of June, the former governor of Nigeria’s Oyo State, Senator Abiola Ajimobi, passed away due to complications from COVID-19. His death is one of the many victims from the global pandemic that is increasingly making its way into the echelons of the political elite.</p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>For the first time in over a century, the world is dealing with a global pandemic that has left a path of distress in its wake. The coronavirus has no boundaries and has made its way across all levels of society and age.</p>
<p><strong>It has even reached the biggest naysayers of the virus</strong>, including UK&rsquo;s Prime Minister Boris Johnson to Brazil&rsquo;s President Jair Bolsonaro after they both tested positive for COVID-19.</p>
<p>And in a country like Nigeria, <strong>where the political elite is known to travel abroad for healthcare </strong>(since governments continually ignore the dire state of the healthcare system at home) they too can&rsquo;t hide from the pandemic.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/26588/coronavirus-death-of-nigerias-chief-of-staff-sheds-light-on-conflicting-rules/" target="_blank" rel="noopener noreferrer">Coronavirus: death of Nigeria&rsquo;s Chief of Staff sheds light on conflicting rules</a></strong></p>
<p>COVID-19 brought border closures forcing those normally privileged members of Nigerian society to face an overloaded and frail healthcare system.</p>
<h3>Politicians who have lost their lives</h3>
<ul>
<li>Abba Kyari (67) &ndash; died on 17 April</li>
</ul>
<p>&nbsp;</p>
<figure id="attachment_26637" aria-describedby="caption-attachment-26637" style="width: 446px" class="wp-caption aligncenter"><img class="wp-image-26637 size-full" src="/media/2020/04/Abba-Kyari2-e1587548830902.jpg" alt="Abba Kyari" width="446" height="255" srcset="/media/2020/04/Abba-Kyari2-e1587548830902.jpg 446w, /media/2020/04/Abba-Kyari2-e1587548830902-300x172.jpg 300w, /media/2020/04/Abba-Kyari2-e1587548830902-227x130.jpg 227w, /media/2020/04/Abba-Kyari2-e1587548830902-342x196.jpg 342w" sizes="(max-width: 446px) 100vw, 446px"><figcaption id="caption-attachment-26637" class="wp-caption-text">Abba Kyari &copy;Tribune Online -https://tribuneonlineng.com/breaking-abba-kyari-buharis-chief-of-staff-is-dead/Wikimedia Commons</figcaption></figure>
<p>Chief of Staff to President Buhari since 2015, <strong>Kyari was a crucial member of the &lsquo;cabal&rsquo;</strong> running the country. His influence cannot be overstated &ndash; before him, the chief of staff post did not hold much power. However, anyone who wanted to see the president, including ministers and governors, had to go through him.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential: 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_1_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_1_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_1_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
</div>
<p><strong>READMORE <a href="https://www.theafricareport.com/26606/nigerias-health-and-economic-crisis-buhari-left-to-face-it-without-abba-kyari/" target="_blank" rel="noopener noreferrer">Nigeria&rsquo;s health and economic crisis: Buhari left to face it without Abba Kyari</a></strong></p>
<ul>
<li>Abiola Ajimobi (70) &ndash; died on 25 June</li>
</ul>
<figure id="attachment_33912" aria-describedby="caption-attachment-33912" style="width: 2445px" class="wp-caption aligncenter"><img class="wp-image-33912 size-full" src="/media/2020/07/RTR2LMTV.jpg" alt="" width="2445" height="1614" srcset="/media/2020/07/RTR2LMTV.jpg 2445w, /media/2020/07/RTR2LMTV-300x198.jpg 300w, /media/2020/07/RTR2LMTV-1024x676.jpg 1024w, /media/2020/07/RTR2LMTV-768x507.jpg 768w, /media/2020/07/RTR2LMTV-1536x1014.jpg 1536w, /media/2020/07/RTR2LMTV-2048x1352.jpg 2048w, /media/2020/07/RTR2LMTV-635x419.jpg 635w, /media/2020/07/RTR2LMTV-197x130.jpg 197w, /media/2020/07/RTR2LMTV-342x226.jpg 342w, /media/2020/07/RTR2LMTV-732x483.jpg 732w" sizes="(max-width: 2445px) 100vw, 2445px"><figcaption id="caption-attachment-33912" class="wp-caption-text">Abiola Ajimobi leaves a polling centre after verifying his voter&rsquo;s card during the governorship election in Ibadan, southwest Nigeria, April 26, 2011. REUTERS/Akintunde Akinleye</figcaption></figure>
<p>A former two-time governor of Oyo State,<strong> Ajimobi&rsquo;s death was met with mixed reactions</strong>. Although members of the political elite publicly mourned him, the general public in his state was not as supportive of his time in power. From the closing of universities in his state to his unapologetic disregard for the needs of his citizens, Ajimobi was not widely liked, and unsurprisingly will not to be widely missed.</p>
<ul>
<li>Wahab Adegbenro (65) &ndash; died on 2 July</li>
</ul>
<figure id="attachment_33935" aria-describedby="caption-attachment-33935" style="width: 700px" class="wp-caption aligncenter"><img class="wp-image-33935 size-full" src="/media/2020/07/Wahab-Adegbenro.jpg" alt="" width="700" height="500" srcset="/media/2020/07/Wahab-Adegbenro.jpg 700w, /media/2020/07/Wahab-Adegbenro-300x214.jpg 300w, /media/2020/07/Wahab-Adegbenro-587x419.jpg 587w, /media/2020/07/Wahab-Adegbenro-182x130.jpg 182w, /media/2020/07/Wahab-Adegbenro-342x244.jpg 342w" sizes="(max-width: 700px) 100vw, 700px"><figcaption id="caption-attachment-33935" class="wp-caption-text">Wahab Adegbenro (https://www.ghgossip.com/nigerian-health-commissioner-dies-of-covid-19/)</figcaption></figure>
<p>The Commissioner for Health in Ondo State, <strong>his death caused panic within the other state health officials,</strong> and the task force against COVID-19, which he had been leading. Although he had underlying health problems, Adegbenro insisted on attending to sick patients in his private hospital, which led to his being infected, and eventual death.</p>
<h3>Politicians infected with coronavirus</h3>
<figure id="attachment_33911" aria-describedby="caption-attachment-33911" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-33911 size-full" src="/media/2020/07/RTX2RSGV-scaled.jpg" alt="" width="2560" height="1707" srcset="/media/2020/07/RTX2RSGV-scaled.jpg 2560w, /media/2020/07/RTX2RSGV-300x200.jpg 300w, /media/2020/07/RTX2RSGV-1024x683.jpg 1024w, /media/2020/07/RTX2RSGV-768x512.jpg 768w, /media/2020/07/RTX2RSGV-1536x1024.jpg 1536w, /media/2020/07/RTX2RSGV-2048x1365.jpg 2048w, /media/2020/07/RTX2RSGV-629x419.jpg 629w, /media/2020/07/RTX2RSGV-195x130.jpg 195w, /media/2020/07/RTX2RSGV-342x228.jpg 342w, /media/2020/07/RTX2RSGV-732x488.jpg 732w" sizes="(max-width: 2560px) 100vw, 2560px"><figcaption id="caption-attachment-33911" class="wp-caption-text">Executive Governor of Kaduna State Nasir El-Rufai speaks during an interview with Reuters in Kaduna, Nigeria November 1, 2016. REUTERS/Afolabi Sotunde</figcaption></figure>
<p>A wide range of public officials have tested positive for the coronavirus, but have fortunately recovered:</p>
<ul>
<li>Governor of Abia State Okezie Ikpeazu</li>
<li>Governor of Bauchi State Bala Mohammed</li>
<li>Deputy Governor of Bauchi State Baba Tela</li>
<li>Former Member of Benue State National Assembly Rebecca Apedzan</li>
<li>Chief of Staff Benue State Terwase Orbunde</li>
<li>Head of Service Benue State Veronica Onyeke</li>
<li>Secretary to the State Government Benue State Anthony Ijoho</li>
<li>Commissioner for Information Delta State Charles Aniagwu</li>
<li>Secretary to the State Government Delta State Chiedu Ebie</li>
<li>Governor of Kaduna State Nasir El-Rufai</li>
<li>Immediate past Commissioner of Works and Infrastructural Development Kano State Muazu</li>
<li>Magaji (sacked for celebrating the death of Abba Kyari)</li>
<li>Governor of Ondo State Rotimi Akeredolu</li>
<li>Secretary to the State Government The State of Osun Wole Oyebamiji</li>
<li>Governor of Oyo State Seyi Makinde (as well as four other members of his cabinet)</li>
<li>Member of Yobe State House of Assembly Lawan Nguru</li>
</ul>
<h3>What does this mean for Nigeria?</h3>
<p>Many are hoping that the federal and state governments post-pandemic will focus on improving the public health system, though others are more cynical, thinking things will soon return to normal.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential:<br> 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/33996/south-africa-would-be-worse-off-without-mandela-despite-his-flaws/">
<img width="456" height="262" src="/media/2020/07/file-20200716-21-pen2n5-e1594994782143-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/07/file-20200716-21-pen2n5-e1594994782143-456x262.jpg 456w, /media/2020/07/file-20200716-21-pen2n5-e1594994782143-300x172.jpg 300w, /media/2020/07/file-20200716-21-pen2n5-e1594994782143-732x419.jpg 732w, /media/2020/07/file-20200716-21-pen2n5-e1594994782143-227x130.jpg 227w, /media/2020/07/file-20200716-21-pen2n5-e1594994782143-342x196.jpg 342w, /media/2020/07/file-20200716-21-pen2n5-e1594994782143.jpg 750w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">smoothing out rough edges</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/33996/south-africa-would-be-worse-off-without-mandela-despite-his-flaws/">South Africa would be worse off without Mandela, despite his flaws</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/33996/south-africa-would-be-worse-off-without-mandela-despite-his-flaws/">I was one of the thousands who watched Nelson Mandela, the South African liberation struggle hero, leave prison on 11 February 1990, and then mount the podium in front of Cape Town’s City Hall, expressing the hope that the apartheid government would agree to negotiations so that there might no longer be the need for armed struggle against apartheid to continue.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/33943/nigerias-efcc-boss-suspended-from-office-following-secret-tribunal/">
<img width="456" height="262" src="/media/2020/07/RTX232LK-scaled-e1594998271331-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="corruption" srcset="/media/2020/07/RTX232LK-scaled-e1594998271331-456x262.jpg 456w, /media/2020/07/RTX232LK-scaled-e1594998271331-300x171.jpg 300w, /media/2020/07/RTX232LK-scaled-e1594998271331-1024x585.jpg 1024w, /media/2020/07/RTX232LK-scaled-e1594998271331-768x439.jpg 768w, /media/2020/07/RTX232LK-scaled-e1594998271331-1536x878.jpg 1536w, /media/2020/07/RTX232LK-scaled-e1594998271331-2048x1171.jpg 2048w, /media/2020/07/RTX232LK-scaled-e1594998271331-732x419.jpg 732w, /media/2020/07/RTX232LK-scaled-e1594998271331-227x130.jpg 227w, /media/2020/07/RTX232LK-scaled-e1594998271331-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/33943/nigerias-efcc-boss-suspended-from-office-following-secret-tribunal/">Nigeria&#8217;s EFCC boss suspended from office following secret tribunal</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/33943/nigerias-efcc-boss-suspended-from-office-following-secret-tribunal/">Facing a slew of allegations of fraud including the diversion of recovered funds and seized assets, Ibrahim Magu, the head of the Economic and Financial Crimes Commission (EFCC), has been suspended from office.  His suspension follows an all too familiar trend of top bosses of the Nigerian anti-graft agency facing the axe in very questionable ways for allegedly questionable behaviour.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/33842/the-four-great-political-challenges-of-abiy-ahmed/">
<img width="456" height="262" src="/media/2020/07/SIPA_AP22417305_000012-e1594915993880-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="abiy ahmed" srcset="/media/2020/07/SIPA_AP22417305_000012-e1594915993880-456x262.jpg 456w, /media/2020/07/SIPA_AP22417305_000012-e1594915993880-300x172.jpg 300w, /media/2020/07/SIPA_AP22417305_000012-e1594915993880-227x130.jpg 227w, /media/2020/07/SIPA_AP22417305_000012-e1594915993880-342x196.jpg 342w, /media/2020/07/SIPA_AP22417305_000012-e1594915993880.jpg 516w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/33842/the-four-great-political-challenges-of-abiy-ahmed/">The four great political challenges of Abiy Ahmed</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/33842/the-four-great-political-challenges-of-abiy-ahmed/">Since his accession to power in 2018, life has not been a straight line for reformer Abiy Ahmed, and its not about to get ironed out any time soon. </a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/33721/antiterrorist-special-forces-used-to-quell-malis-protests-under-scrutiny/">
<img width="456" height="262" src="/media/2020/07/SIPA_AP22466212_000001-e1594909659960-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="APTOPIX Mali Protest" srcset="/media/2020/07/SIPA_AP22466212_000001-e1594909659960-456x262.jpg 456w, /media/2020/07/SIPA_AP22466212_000001-e1594909659960-300x172.jpg 300w, /media/2020/07/SIPA_AP22466212_000001-e1594909659960-227x130.jpg 227w, /media/2020/07/SIPA_AP22466212_000001-e1594909659960-342x196.jpg 342w, /media/2020/07/SIPA_AP22466212_000001-e1594909659960.jpg 514w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">antiterrorist violence</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/33721/antiterrorist-special-forces-used-to-quell-malis-protests-under-scrutiny/">Antiterrorist Special Forces used to quell Mali&#8217;s protests under scrutiny</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/33721/antiterrorist-special-forces-used-to-quell-malis-protests-under-scrutiny/">Servicemen from the Antiterrorist Special Forces (FORSAT) were deployed in response to protesters in Bamako, leading to clashes which left at least 12 people dead and 164 injured.</a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-west-africa/geo-3-nigeria/from-article-tar/free-pdf-no/tag-coronavirus'});</script><script>dataLayer.push({'publish_date': '20200717'});</script><script>dataLayer.push({'authors': 'tofe-ayeni'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20200624101504.js"></script>
</body>
</html>
