<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Algeria&#8217;s lust for life despite COVID-19 and unfinished revolution</title>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<meta name="description" content="To counter the gloom, many Algerians have chosen to live life to the fullest. Even if it means braving the forbidden." />
<meta property="og:image" content="https://www.theafricareport.com/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181.jpg" />
<meta property="og:image:width" content="2540" />
<meta property="og:image:height" content="1452" />
<meta property="og:image:alt" content="Virus Outbreak Algeria" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Algeria&#8217;s lust for life despite COVID-19 and unfinished revolution" />
<meta property="og:description" content="To counter the gloom, many Algerians have chosen to live life to the fullest. Even if it means braving the forbidden." />
<meta property="og:url" content="https://www.theafricareport.com/38143/algerias-lust-for-life-despite-covid-19-and-unfinished-revolution/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2020-08-24T18:06+00:00" />
<meta property="article:modified_time" content="2020-08-24T18:11+00:00" />
<meta property="og:updated_time" content="2020-08-24T18:11+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Algeria&#8217;s lust for life despite COVID-19 and unfinished revolution" />
<meta name="twitter:description" content="To counter the gloom, many Algerians have chosen to live life to the fullest. Even if it means braving the forbidden." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181.jpg" />
<meta name="twitter:image:width" content="2540" />
<meta name="twitter:image:height" content="1452" />
<meta name="twitter:image:alt" content="Virus Outbreak Algeria" />
<link rel="canonical" href="https://www.theafricareport.com/38143/algerias-lust-for-life-despite-covid-19-and-unfinished-revolution/" />
<script type="application/ld+json">{"@context":"https://schema.org","type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/38143/algerias-lust-for-life-despite-covid-19-and-unfinished-revolution/"},"headline":"Algeria&rsquo;s lust for life despite COVID-19 and unfinished revolution","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181.jpg","width":2540,"height":1452},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-732x419.jpg","width":732,"height":419},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-732x418.jpg","width":732,"height":418}],"datePublished":"2020-08-24T18:06:51+00:00","dateModified":"2020-08-24T18:11:04+00:00","author":[{"@type":"Person","name":"Arezki Sa\u00efd"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"To counter the gloom, many Algerians have chosen to live life to the fullest. Even if it means braving the forbidden."}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20200624101504.css">
<link rel="amphtml" href="https://www.theafricareport.com/38143/algerias-lust-for-life-despite-covid-19-and-unfinished-revolution/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
    function getCookie(e){try{var r,t,n,s=document.cookie.split(";");for(r=0;r<s.length;r++)if(t=s[r].substr(0,s[r].indexOf("=")),n=s[r].substr(s[r].indexOf("=")+1),(t=t.replace(/^\s+|\s+$/g,""))==e)return unescape(n)}catch(e){return!1}return!1}
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "38143")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])
		googletag.pubads().setTargeting("tag", ["coronavirus"])

        googletag.pubads().enableSingleRequest();

        var _gdprConsentPersonalizedAds = true;
        var _userSettings = getCookie('tar-user-settings');
        if(typeof _userSettings !== 'undefined') {
            try {
                _userSettings = JSON.parse(_userSettings);
            } catch (e) {
                _userSettings = {};
            }
            if(typeof _userSettings['gdpr-consent'] !== 'undefined' && _userSettings['gdpr-consent']['personalized-ads'] !== 'undefined') {
                var _gdprConsentPersonalizedAds = _userSettings['gdpr-consent']['personalized-ads'];
            }
        }

        if (_gdprConsentPersonalizedAds) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(0);');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            // console.log('googletag.pubads().setRequestNonPersonalizedAds(1);');
        }

        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/35954/africa-and-the-us-in-africa-people-dont-take-us-seriously/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – Africa and the US: 'In Africa, people don't take us seriously'</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script>
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">beach party</div>
<h1>Algeria&#8217;s lust for life despite COVID-19 and unfinished revolution</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Arezki Saïd</strong><br>
Posted on Monday, 24 August 2020 20:06 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Virus Outbreak Algeria" srcset="/media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-732x418.jpg 732w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-300x171.jpg 300w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-1024x585.jpg 1024w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-768x439.jpg 768w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-1536x878.jpg 1536w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-2048x1171.jpg 2048w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-456x262.jpg 456w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-227x130.jpg 227w, /media/2020/08/SIPA_AP22480420_000002-scaled-e1598292044181-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>People bath at the Beldj beach, 60 km (37 miles) west of Algiers, Thursday, Aug.6, 2020. Algerian President Abdelmadjid Tebboune ordered the government to work out a reopening plan for mosques and beaches, according to a statement read on state television. (AP Photo/Fateh Guidoum)</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>Coronavirus pandemic, lack of cash, fires... To counter the gloom, many Algerians have chosen to live life to the fullest. Even if it means braving the forbidden.</p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>In a small village in the Soummam valley, in the heart of Kabylie,<strong> a take-away alcoholic drink shop</strong> attracts a crowd every day, as busy as it is discreet.</p>
<p>With the metal curtain down, customers enter this nirvana for lovers of suds through a small back door.</p>
<p>The shop is &ldquo;open&rdquo; from the early morning hours but at nightfall, there is a hustle and bustle to get served.</p>
<p>Officially, liquor stores, as well as all pubs, have been closed by a <em>wali</em> (governor) order since March.</p>
<p>Their owners know that they risk very heavy fines, the cancellation of their licences and the <strong>permanent closure of their shops</strong> if they are caught breaking the law.</p>
<h3>Parallel market</h3>
<p>However, security guards posted outside keep an eye out and the surveillance cameras inside the store provide timely warnings of any raids by the constables.</p>
<p><strong>Several stores in the region work clandestinely</strong> like this. A tacit agreement seems to have been reached between the authorities and the alcohol sellers: some work with the curtains down, while others look down and pretend not to see anything.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential: 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
</div>
<p>In cans or bottles, beers are grabbed by the crate. The store is pretty well stocked. There are sections for local and imported wines, an impressive range of spirits and dozens of little-known brands of beer.</p>
<p>&ldquo;<strong>We have a lot of customers who come from border areas</strong> where alcohol is not available, and they are used to stocking up for several weeks,&rdquo; says the store manager.</p>
<h3>Hide and seek with the cops</h3>
<p>On Monday 10 August, hundreds of cars, most of them registered in Algiers, form a traffic jam of several kilometres at the motorway exit towards Bejaia and Jijel and their famous seaside resorts.</p>
<p>The announcement, a few hours earlier, by the government to lift the ban on travel between 29 <em>wilayas</em>, to reschedule the curfew hours from 11pm to 6am and<strong> to promise to reopen the beaches from 15 August</strong> restored some joy to the hearts of many citizens.</p>
<figure id="attachment_38945" aria-describedby="caption-attachment-38945" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-38945 size-full" src="/media/2020/08/SIPA_00974441_000004-scaled.jpg" alt="" width="2560" height="1707" srcset="/media/2020/08/SIPA_00974441_000004-scaled.jpg 2560w, /media/2020/08/SIPA_00974441_000004-300x200.jpg 300w, /media/2020/08/SIPA_00974441_000004-1024x683.jpg 1024w, /media/2020/08/SIPA_00974441_000004-768x512.jpg 768w, /media/2020/08/SIPA_00974441_000004-1536x1024.jpg 1536w, /media/2020/08/SIPA_00974441_000004-2048x1365.jpg 2048w, /media/2020/08/SIPA_00974441_000004-629x419.jpg 629w, /media/2020/08/SIPA_00974441_000004-195x130.jpg 195w, /media/2020/08/SIPA_00974441_000004-342x228.jpg 342w, /media/2020/08/SIPA_00974441_000004-732x488.jpg 732w" sizes="(max-width: 2560px) 100vw, 2560px"><figcaption id="caption-attachment-38945" class="wp-caption-text">Photo taken on July 27, 2020 shows an empty beach in Algiers, Algeria. The Algerian government announced on July 26 to renew the partial lockdown measures for 15 days in 29 provinces to prevent the spread of COVID-19. (Xinhua)</figcaption></figure>
<p>The sea routes have returned to their usual summer congestion. However, even when closed, the 426 beaches authorised for swimming along the 1,600km of Algerian coastline continued to receive thousands of summer visitors who sometimes played hide and seek with the gendarmes.</p>
<p><strong>&ldquo;Six months of confinement, fear, anxiety and depression.</strong> I just want to take a dip in the water and forget everything,&rdquo; says Toufik, a bank executive who is about to take up summer residence in Tigzirt, a small seaside resort 70km east of Algiers.</p>
<h3>Still partying, even when it&rsquo;s all going wrong</h3>
<p><strong>The disappointments of the <em>Hirak</em> public uprising</strong> that did not keep its promises, the coronavirus pandemic, the sudden drop in oil prices, the economic crisis looming on the horizon and the gloomy news of forest fires and a series of scandals and political and financial lawsuits have created a deep social malaise among many Algerian citizens.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/35035/algerias-hirak-rachad-movement-at-centre-of-major-row-among-activists/" target="_blank" rel="noopener noreferrer">Algeria&rsquo;s Hirak: Rachad movement at centre of major row among activists</a></strong></p>
<p>But in spite of everything, their willingness to celebrate even when everything is bad and their unquenchable thirst for life &ndash; which never left them even in the height of the dark years of terrorism &ndash; is still there.</p>
<p><strong>The wind of panic that had swept</strong> throughout the country at the very beginning of the epidemic &ndash; that had caused Algerians to shut themselves off at home after having built up large stocks of semolina, flour, oil and other staples &ndash; now seems to have passed.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/27778/coronavirus-north-africa-must-develop-its-own-strategy-to-ease-lockdown/" target="_blank" rel="noopener noreferrer">Coronavirus: North Africa must develop its own strategy to ease lockdown</a></strong></p>
<p>Now, masks and social distancing have become commonplace. And in August, the statistics on infections seem to have stabilised at between 500 and 600 new daily cases.</p>
<h3>Hopes on the horizon</h3>
<p><strong>Health experts are now talking about a plateau.</strong> This is enough to give some hope, even if many people admit they have no confidence in the figures announced by the authorities.</p>
<p>Salim and Zhor &ndash; both civil servants &ndash; arrived from Tindouf, from the depths of the desert, with their four children. It took four days for them to cover the 2,150km of road and several stops to recover from the fatigue and heat that melted the asphalt in the hottest hours.</p>
<p>They will spend a few days with the family before heading to the small seaside town of Ziama, in Jijel, where they have rented a waterfront apartment for 4,000 dinars ($31.2) a day.</p>
<p>A tweet of Tighremet beach, on the west coast of Bejaia between Beni Ksila and Saket.</p>
<div class="entry-content-asset">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="fr" dir="ltr">Plage tighremt sur la cote ouest de <a href="https://twitter.com/hashtag/B%C3%A9ja%C3%AFa?src=hash&amp;ref_src=twsrc%5Etfw">#B&eacute;ja&iuml;a</a> entre beni ksila et saket<a href="https://twitter.com/hashtag/Algerie?src=hash&amp;ref_src=twsrc%5Etfw">#Algerie</a> <a href="https://twitter.com/hashtag/Algeria?src=hash&amp;ref_src=twsrc%5Etfw">#Algeria</a> <a href="https://t.co/8crSyC8MO3">pic.twitter.com/8crSyC8MO3</a></p>
<p>&mdash; Twitte Alg&eacute;rie (@TwitteAlgerie) <a href="https://twitter.com/TwitteAlgerie/status/1288607837149700096?ref_src=twsrc%5Etfw">July 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>&ldquo;This year, the temperature was over <strong>50&ordm;C, including at night.</strong> The heat and the confinement almost drove the children crazy. And us too,&rdquo; says Salim.</p>
<h3>Vacations at any price</h3>
<p>In recent decades, Jijel and Bejaia, coastal towns with almost 170km of coastline, have become preferred destinations for many tourists.</p>
<p>Rocky inlets, sandy beaches, lush green forests and rivers with cool, deep gorges attract tourists by the hundreds of thousands.</p>
<p><strong>On the west coast of Bejaia,</strong> dozens of upmarket residences and luxury tourist villages have sprouted up like mushrooms.</p>
<div class="print-hidden js-shortcode">
<p class="email-collector-continues-below">The article continues below</p>
<section class="email-collector">
<div class="email-collector-header">
<div class="email-collector-header-image">
<img src="/media/2020/07/COUV_OP_PDF_TOP500_2019_170x240-2.jpg" alt="Get your free PDF: Top 500 african companies 2019">
</div>
<div class="email-collector-header-content">
<p class="email-collector-header-content-title-1">Free download</p>
<p class="email-collector-header-content-title-2">Get your free PDF: Top 500 african companies 2019</p>
<p class="email-collector-header-content-title-3">Your guide to Africa's leading corporates</p>
<p class="email-collector-header-content-text">Complete the form for your free download of The Africa Report&rsquo;s 2019 Exclusive Ranking of Africa&rsquo;s top 500 companies from last year. Get your free PDF by completing the following form.</p>
</div>
</div>
<form class="email-collector-form js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup_get_pdf">
<div class="email-collector-form-row">
<label for="subscriber_email">Email Address <span>*</span></label>
<input type="email" name="subscriber_email" id="subscriber_email">
</div>
<div class="email-collector-form-row">
<label for="subscriber_fullname">Full Name <span>*</span></label>
<input type="text" name="subscriber_fullname" id="subscriber_fullname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_country_code">Country <span>*</span></label>
<select name="subscriber_country_code" id="subscriber_country_code">
<option value="" disabled selected>...</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BR">Brazil</option>
<option value="VG">British Virgin Islands</option>
<option value="BN">Brunei</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CA">Canada</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos(Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo, Democratic Republic of the</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote d'Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="PF">French Polynesia</option>
<option value="GA">Gabon</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea - Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
 <option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn Islands</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthelemy</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="XS">Somaliland</option>
<option value="ZA">South Africa</option>
<option value="KR">South Korea</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="BS">The Bahamas</option>
<option value="GM">The Gambia</option>
<option value="TL">Timor - Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="US">United States</option>
<option value="UY">Uruguay</option>
<option value="VI">US Virgin Islands</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="WF">Wallis and Futuna</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_sector">Industry <span>*</span></label>
<select name="subscriber_sector" id="subscriber_sector">
<option value="" disabled selected>...</option>
<option value="Academic">Academic</option>
<option value="Accounting">Accounting</option>
<option value="Advertising / PR">Advertising / PR</option>
<option value="Aerospace / Defence">Aerospace / Defence</option>
<option value="Airlines / Cruiselines">Airlines / Cruiselines</option>
<option value="Automotive">Automotive</option>
<option value="Banking">Banking</option>
<option value="Chemical">Chemical</option>
<option value="Construction / Engineering">Construction / Engineering</option>
<option value="Consulting">Consulting</option>
<option value="Consumer Goods">Consumer Goods</option>
<option value="Energy">Energy</option>
<option value="Entertainment">Entertainment</option>
<option value="Financial Services">Financial Services</option>
<option value="Government">Government</option>
<option value="Healthcare / Pharmaceuticals">Healthcare / Pharmaceuticals</option>
<option value="HR / Recruitment">HR / Recruitment</option>
<option value="Insurance">Insurance</option>
<option value="IT / Technology">IT / Technology</option>
<option value="Legal">Legal</option>
<option value="Manufacturing">Manufacturing</option>
<option value="Media">Media</option>
<option value="Mining">Mining</option>
<option value="Not-for-Profit">Not-for-Profit</option>
<option value="Public Library">Public Library</option>
<option value="Real Estate">Real Estate</option>
<option value="Retail / Wholesale">Retail / Wholesale</option>
<option value="Telecommunications">Telecommunications</option>
<option value="Transporation &amp; Logistics">Transporation &amp; Logistics</option>
<option value="Travel / Tourism">Travel / Tourism</option>
<option value="Utilities">Utilities</option>
<option value="" data-toggle-other="true">Other</option>
</select>
<input placeholder="Please enter your industry" type="text" name="subscriber_sector_other" id="subscriber_sector_other" style="display:none;">
</div>
<div class="email-collector-form-row">
<label for="subscriber_job_position">Position <span>*</span></label>
<select name="subscriber_job_position" id="subscriber_job_position">
<option value="" disabled selected>...</option>
<option value="Director">Director</option>
<option value="Senior Executive">Senior Executive</option>
<option value="Manager">Manager</option>
<option value="Employee">Employee</option>
<option value="" data-toggle-other="true">Others</option>
</select>
<input placeholder="Please enter your position" type="text" name="subscriber_job_position_other" id="subscriber_job_position_other" style="display:none;">
</div>
<div class="email-collector-form-row-checkbox">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-get-info" value="1"><label for="_signup_1_subscribe-update">Get information from Jeune Afrique Media Group: subscription deals, special offers&hellip;</label>
</div>
</div>
<input type="hidden" name="subscriber_download_pdf" class="js-subscriber_download_pdf" value="pdf-tar-8">
<input type="hidden" name="form_url" value="https://www.theafricareport.com/38143/algerias-lust-for-life-despite-covid-19-and-unfinished-revolution/">
<input type="submit" value="Download" class="get-the-pdf-signup-submit">
<div class="email-collector-form-info">
By downloading this PDF you agree to subscribe to The Africa Report Daily newsletter </div>
<div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</div>
</form>
</section>
</div>
<p><strong>It is the refuge of the wealthy classes.</strong> When it&rsquo;s not mom and dad who come for the holidays, it&rsquo;s the children who arrive for crazy evenings or weekends.</p>
<p>The marina of the brand new small fishing port of Tala Yilef welcomes more and more yachts and small boats. Those who cannot afford to buy one can still rent one for 10,000 dinars a day and a jet ski for 5,000 dinars an hour.</p>
<p><strong>At 100 dinars,</strong> those with less to spend can get an omelette sandwich and chips. And for those with an extra 10,000 dinars a day, the wide open sea awaits.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Daily newsletter:</div>
<div class="signup-title signup-title-2">join our 100 000 subscribers!</div>
<div class="signup-panel">
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text"><i class="icon icon-send"></i>Each day, get the essential:<br> 5 things you need to know</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</div>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/38911/mali-coup-detat-military-proposes-three-year-transition/">
<img width="456" height="262" src="/media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Mali Crisis" srcset="/media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-456x262.jpg 456w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-300x172.jpg 300w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-1024x586.jpg 1024w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-768x440.jpg 768w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-1536x879.jpg 1536w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-2048x1172.jpg 2048w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-732x419.jpg 732w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-227x130.jpg 227w, /media/2020/08/SIPA_AP22485539_000007-scaled-e1598281161342-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">moving forward</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/38911/mali-coup-detat-military-proposes-three-year-transition/">Mali Coup d&#8217;État : Military proposes three-year transition</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/38911/mali-coup-detat-military-proposes-three-year-transition/">The junta that took power in Mali proposed on 23 August to the ECOWAS delegation a three-year transition, led by a military officer.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/38093/libya-what-is-behind-the-rise-of-the-tribes/">
<img width="456" height="262" src="/media/2020/08/RTX7QPMG-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/08/RTX7QPMG-456x262.jpg 456w, /media/2020/08/RTX7QPMG-300x172.jpg 300w, /media/2020/08/RTX7QPMG.jpg 732w, /media/2020/08/RTX7QPMG-227x130.jpg 227w, /media/2020/08/RTX7QPMG-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Yes, chief?</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/38093/libya-what-is-behind-the-rise-of-the-tribes/">Libya: what is behind the rise of the tribes?</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/38093/libya-what-is-behind-the-rise-of-the-tribes/">For months now, the powers supporting Marshal Khalifa Haftar have been trying to bring together and promote Libyan tribal leaders on the diplomatic stage.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/38723/there-has-been-no-coup-detat-in-mali-ismael-wague-cnsp-spox/">
<img width="456" height="262" src="/media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Mali Crisis" srcset="/media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-456x262.jpg 456w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-300x171.jpg 300w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-1024x585.jpg 1024w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-768x439.jpg 768w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-1536x878.jpg 1536w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-2048x1171.jpg 2048w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-732x419.jpg 732w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-227x130.jpg 227w, /media/2020/08/SIPA_AP22485113_000001-scaled-e1598009785927-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">constitutional order not broken</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/38723/there-has-been-no-coup-detat-in-mali-ismael-wague-cnsp-spox/">&#8216;There has been no coup d&#8217;état in Mali&#8217; &#8211; Ismaël Wagué, CNSP spox</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/38723/there-has-been-no-coup-detat-in-mali-ismael-wague-cnsp-spox/">No, "the constitutional order has not been broken" in Mali. This is the leitmotif of the soldiers of the National Committee for the Salvation of the People (CNSP) who took power in Bamako. Their spokesman gave an interview to Jeune Afrique/The Africa Report.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/38592/nigeria-will-bukola-saraki-become-run-for-president-in-2023/">
<img width="456" height="262" src="/media/2020/08/RTS1ZFF4-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/08/RTS1ZFF4-456x262.jpg 456w, /media/2020/08/RTS1ZFF4-300x173.jpg 300w, /media/2020/08/RTS1ZFF4-727x419.jpg 727w, /media/2020/08/RTS1ZFF4.jpg 732w, /media/2020/08/RTS1ZFF4-225x130.jpg 225w, /media/2020/08/RTS1ZFF4-342x197.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Down and out?</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/38592/nigeria-will-bukola-saraki-become-run-for-president-in-2023/">Nigeria: Will Bukola Saraki run for president in 2023?</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/38592/nigeria-will-bukola-saraki-become-run-for-president-in-2023/">An unlikely player in the 2023 presidential elections could be former senate president Bukola Saraki.</a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script>
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<div class="gdpr-headband">
<div class="gdpr-headband-wrap">
<div class="gdpr-headband-text">
<h5>We value your privacy</h5>
<p>The Africa Report uses cookies to provide you with a quality user experience, measure audience, and provide you with personalized advertising. By continuing on The Africa Report, you agree to the use of cookies under the terms of our <a href="https://www.theafricareport.com/privacy/">privacy policy</a>.<br>You can change your preferences at any time.</p>
</div>
<div class="gdpr-headband-buttons">
<a href="https://www.theafricareport.com/privacy/" class="btn btn-settings">Settings</a>
<a href="#" class="btn btn-agree">I Agree</a>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-north-africa/geo-3-algeria/from-article-ja/free-pdf-pdf-tar-8/tag-coronavirus'});</script><script>dataLayer.push({'publish_date': '20200824'});</script><script>dataLayer.push({'authors': 'arezki-said'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20200624101504.js"></script>
</body>
</html>
