<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Kenya&#8217;s 2021 referendum sharpens the Rutu/Odinga rivalry</title>
<meta name="description" content="Kenya intends to hold a referendum in June 2021, if not earlier, but there are multiple challenges ahead." />
<meta property="og:image" content="https://www.theafricareport.com/media/2020/12/RTX7AQ4Y-scaled-e1607001954202.jpg" />
<meta property="og:image:width" content="2521" />
<meta property="og:image:height" content="1446" />
<meta property="og:image:alt" content="Kenya&#039;s President Uhuru Kenyatta holds hands with Kenyan Deputy President Ruto and Opposition leader Odinga during the launch of the Building Bridges Initiative (BBI), a government report intended to address cyclical election violence in Nairobi" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenya&#8217;s 2021 referendum sharpens the Rutu/Odinga rivalry" />
<meta property="og:description" content="Kenya intends to hold a referendum in June 2021, if not earlier, but there are multiple challenges ahead." />
<meta property="og:url" content="https://www.theafricareport.com/56267/kenyas-2021-referendum-sharpens-the-rutu-odinga-rivalry/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2020-12-28T09:36+00:00" />
<meta property="article:modified_time" content="2020-12-28T09:36+00:00" />
<meta property="og:updated_time" content="2020-12-28T09:36+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kenya&#8217;s 2021 referendum sharpens the Rutu/Odinga rivalry" />
<meta name="twitter:description" content="Kenya intends to hold a referendum in June 2021, if not earlier, but there are multiple challenges ahead." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2020/12/RTX7AQ4Y-scaled-e1607001954202.jpg" />
<meta name="twitter:image:width" content="2521" />
<meta name="twitter:image:height" content="1446" />
<meta name="twitter:image:alt" content="Kenya&#039;s President Uhuru Kenyatta holds hands with Kenyan Deputy President Ruto and Opposition leader Odinga during the launch of the Building Bridges Initiative (BBI), a government report intended to address cyclical election violence in Nairobi" />
<link rel="canonical" href="https://www.theafricareport.com/56267/kenyas-2021-referendum-sharpens-the-rutu-odinga-rivalry/" />
<script type="application/ld+json">{"@context":"https://schema.org","type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/56267/kenyas-2021-referendum-sharpens-the-rutu-odinga-rivalry/"},"headline":"Kenya&rsquo;s 2021 referendum sharpens the Rutu/Odinga rivalry","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/12/RTX7AQ4Y-scaled-e1607001954202.jpg","width":2521,"height":1446},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/12/RTX7AQ4Y-scaled-e1607001954202-730x419.jpg","width":730,"height":419},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/12/RTX7AQ4Y-scaled-e1607001954202-732x419.jpg","width":732,"height":419},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2020/12/RTX7AQ4Y-scaled-e1607001954202-732x420.jpg","width":732,"height":420}],"datePublished":"2020-12-28T09:36:57+00:00","dateModified":"2020-12-28T09:36:57+00:00","author":[{"@type":"Person","name":"Morris Kiruga","jobTitle":"East Africa Editor of The Africa Report"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Kenya intends to hold a referendum in June 2021, if not earlier, but there are multiple challenges ahead."}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20201215114201.css">

<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/56267/kenyas-2021-referendum-sharpens-the-rutu-odinga-rivalry/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "56267")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["kenya"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/54015/zimbabwes-artisanal-mines-theres-no-real-form-of-law-and-order-piers-pigou/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – Zimbabwe's artisanal mines: 'There's no real form of law and order' - Piers Pigou</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">go again</div>
<h1>Kenya&#8217;s 2021 referendum sharpens the Rutu/Odinga rivalry</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Morris Kiruga</strong><br>
Posted on Monday, 28 December 2020 10:36 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="730" height="419" src="/media/2020/12/RTX7AQ4Y-scaled-e1607001954202-730x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kenya&#039;s President Uhuru Kenyatta holds hands with Kenyan Deputy President Ruto and Opposition leader Odinga during the launch of the Building Bridges Initiative (BBI), a government report intended to address cyclical election violence in Nairobi" srcset="/media/2020/12/RTX7AQ4Y-scaled-e1607001954202-730x419.jpg 730w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-300x172.jpg 300w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-1024x587.jpg 1024w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-768x441.jpg 768w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-1536x881.jpg 1536w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-2048x1175.jpg 2048w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-732x420.jpg 732w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-456x262.jpg 456w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-227x130.jpg 227w, /media/2020/12/RTX7AQ4Y-scaled-e1607001954202-342x196.jpg 342w" sizes="(max-width: 730px) 100vw, 730px"> <figcaption>Kenya's President Uhuru Kenyatta holds hands with Kenyan Deputy President William Ruto and Opposition leader Raila Odinga during the launch of the Building Bridges Initiative (BBI), in Nairobi, Kenya, November 27, 2019. REUTERS/Monica Mwangi</figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>Kenya intends to hold a referendum in June 2021, if not earlier, but there are multiple challenges ahead.</p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>With just 20 months left in his last term in power, Kenya&rsquo;s President Uhuru Kenyatta, 59, intends to engineer major constitutional changes that will affect the structure of his successor&rsquo;s government. The changes, contained in a constitutional draft bill colloquially known as the Building Bridges Initiative (BBI), is the result of a March 2018 &lsquo;peace&rsquo; deal between the president and his three-time rival in the polls, opposition leader Raila Odinga.</p>
<p><strong>&ldquo;Major changes are needed to our Constitution and other laws</strong> so as to lay the foundation for the prosperous future that we seek,&rdquo; Kenyatta told parliamentarians in a mid-November speech.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/53017/kenya-referendum-new-sticking-point-in-bbi-constitutional-amendment-bill/" target="_blank" rel="noopener noreferrer">Kenya: Referendum new sticking point in BBI constitutional amendment bill</a></strong></p>
<p>Atop the list of changes in the draft laws are re-introducing the positions of Prime Minister and two deputies, Leader of Official Opposition, as well as expanding the legislature by adding 70 more seats.</p>
<p>By December 2020, the proposed changes were supported of nearly every major political leader in the country, including Deputy President William Ruto, 54. Originally opposed to the process, Ruto has since said that his job is to support his boss. He has, however, avoided giving the draft laws his direct support.</p>
<p><strong>&ldquo;The constitution is about every Kenyan, myself included,&rdquo;</strong> he told a local TV station in early December, &ldquo;If it is being amended, I do not have the luxury to stand aside and do nothing about it&hellip;I do not want history to judge me for not stepping out to speak out.&rdquo;</p>
<h3>The Ruto succession?</h3>
<p>In October, Ruto pushed for several changes to the draft bill, some of which were included in the final draft launched in November by President Kenyatta and Odinga. He has since sought to buy time by asking for a consensus among the top leaders before the plebiscite.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<p><strong>READ MORE <a href="https://www.theafricareport.com/56301/kenya-in-2020-coming-out-strong-even-if-a-little-bruised/" target="_blank" rel="noopener noreferrer">Kenya in 2020: Coming out strong, even if a little bruised</a></strong></p>
<p>His underlying demand for a no-contest referendum appears at the same time capitulation and continued resistance, perhaps meant to buy time to gauge the public mood on the proposals while leaving enough space to disown it if it fails.</p>
<ul>
<li>While Ruto was deemed the de facto successor to his boss when they were first jointly elected in 2013, the two of them have grown apart over the years especially after Kenyatta reconciled with Odinga in 2018.</li>
<li>The resulting rift led to divisions in the ruling party, which expelled Ruto&rsquo;s allies from leadership positions in Parliament and the Senate in May and June 2020.</li>
</ul>
<p><strong>But despite the state-driven support, the constitutional changes</strong> still face major hurdles.</p>
<p>Among them is the fact that in the face of the COVID-19 pandemic, which has gutted major economic sectors, disrupted society and worsened the debt burden, the cost of the referendum could itself be an issue.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/54868/kenyas-trail-blazing-chief-justice-david-maraga-set-to-retire/" target="_blank" rel="noopener noreferrer">Kenya&rsquo;s trail-blazing Chief Justice David Maraga set to retire</a></strong></p>
<p>Since mid-2020, Odinga has been engaged in a public back and forth with the country&rsquo;s electoral body over the cost issue, which will most likely grow as the process moves along in early 2021.</p>
<ul>
<li>The first part of the process, after introducing the draft law changes to the public, was to collect at least one million signatures from the electorate and submit them to the electoral body. The campaign submitted 4.4 million signatures in mid-December.</li>
<li>If the signatures are verified, the bill&rsquo;s proposers will then need to submit it to the country&rsquo;s legislatures, first at the county assembly level and then in the national assembly, all before the referendum.</li>
<li>This elaborate process was part of the fail safes introduced within Kenya&rsquo;s new constitution 10 years ago.</li>
</ul>
<p>The referendum is widely seen as an early contest between Odinga and Deputy President Ruto on who has more popular support to succeed Kenyatta. But the deputy president&rsquo;s refusal to lead opposition to, or expressly support, the draft bill has left his opponents in a bind.</p>
<p>&nbsp;</p>
<div class="entry-content-asset">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Building consensus is key, but time is of the essence. The BBI has timelines that should be adhered to for the country to have a say and move on. As a leader, taking Kenyans in circles without a clear position amounts to a failure to provide effective&nbsp;leadership. <a href="https://twitter.com/WilliamsRuto?ref_src=twsrc%5Etfw">@WilliamsRuto</a></p>
<p>&mdash; Musalia W Mudavadi (@MusaliaMudavadi) <a href="https://twitter.com/MusaliaMudavadi/status/1334141722096513025?ref_src=twsrc%5Etfw">December 2, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div>
<p>&nbsp;</p>
<p>The BBI referendum will be the fourth referendum in the country&rsquo;s independence history, and the third in the last decade and a half. While the issues in it will affect the political structures for the long-term, the goals driving it now are far more short term.</p>
<p><strong>First, the political exercise of campaigning for a referendum</strong> allows for political rearrangement &ndash; in 2005, Odinga (and Kenyatta, who was at the time Leader of Opposition in Parliament) opposed the constitution proposed by President Mwai Kibaki&rsquo;s government, in which Odinga served as a Cabinet Minister at the time.</p>
<p>Odinga&rsquo;s current party, the Orange Democratic Movement (ODM), was born out of that referendum process and even its name is a direct result of his success&mdash;the symbol of the successful &lsquo;No&rsquo; campaign in the elections was an orange.</p>
<div class="print-hidden js-shortcode">
<p class="email-collector-continues-below">The article continues below</p>
<section class="email-collector">
<div class="email-collector-header">
<div class="email-collector-header-image">
<img src="/media/2020/07/COUV_OP_PDF_TOP500_2019_170x240-2.jpg" alt="Get your free PDF: Top 500 african companies 2019">
</div>
<div class="email-collector-header-content">
<p class="email-collector-header-content-title-1">Free download</p>
<p class="email-collector-header-content-title-2">Get your free PDF: Top 500 african companies 2019</p>
<p class="email-collector-header-content-title-3">Your guide to Africa's leading corporates</p>
<p class="email-collector-header-content-text">Complete the form for your free download of The Africa Report&rsquo;s 2019 Exclusive Ranking of Africa&rsquo;s top 500 companies from last year. Get your free PDF by completing the following form.</p>
</div>
</div>
<form class="email-collector-form js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup_get_pdf">
<div class="email-collector-form-row">
<label for="subscriber_email">Email Address <span>*</span></label>
<input type="email" name="subscriber_email" id="subscriber_email">
</div>
<div class="email-collector-form-row">
<label for="subscriber_civility">Civility <span>*</span></label>
<select name="subscriber_civility" id="subscriber_civility">
<option value="" disabled selected>...</option>
<option value="F">Ms</option>
<option value="M">Mr</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_lastname">Last name <span>*</span></label>
<input type="text" name="subscriber_lastname" id="subscriber_lastname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_firstname">First name <span>*</span></label>
<input type="text" name="subscriber_firstname" id="subscriber_firstname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_country_code">Country <span>*</span></label>
<select name="subscriber_country_code" id="subscriber_country_code">
<option value="" disabled selected>...</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BR">Brazil</option>
<option value="VG">British Virgin Islands</option>
<option value="BN">Brunei</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CA">Canada</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos(Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo, Democratic Republic of the</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote d'Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="PF">French Polynesia</option>
<option value="GA">Gabon</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea - Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn Islands</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthelemy</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="XS">Somaliland</option>
<option value="ZA">South Africa</option>
<option value="KR">South Korea</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="BS">The Bahamas</option>
<option value="GM">The Gambia</option>
<option value="TL">Timor - Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="US">United States</option>
<option value="UY">Uruguay</option>
 <option value="VI">US Virgin Islands</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="WF">Wallis and Futuna</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_sector">Industry <span>*</span></label>
<select name="subscriber_sector" id="subscriber_sector">
<option value="" disabled selected>...</option>
<option value="Academic">Academic</option>
<option value="Accounting">Accounting</option>
<option value="Advertising / PR">Advertising / PR</option>
<option value="Aerospace / Defence">Aerospace / Defence</option>
<option value="Airlines / Cruiselines">Airlines / Cruiselines</option>
<option value="Automotive">Automotive</option>
<option value="Banking">Banking</option>
<option value="Chemical">Chemical</option>
<option value="Construction / Engineering">Construction / Engineering</option>
<option value="Consulting">Consulting</option>
<option value="Consumer Goods">Consumer Goods</option>
<option value="Energy">Energy</option>
<option value="Entertainment">Entertainment</option>
<option value="Financial Services">Financial Services</option>
<option value="Government">Government</option>
<option value="Healthcare / Pharmaceuticals">Healthcare / Pharmaceuticals</option>
<option value="HR / Recruitment">HR / Recruitment</option>
<option value="Insurance">Insurance</option>
<option value="IT / Technology">IT / Technology</option>
<option value="Legal">Legal</option>
<option value="Manufacturing">Manufacturing</option>
<option value="Media">Media</option>
<option value="Mining">Mining</option>
<option value="Not-for-Profit">Not-for-Profit</option>
<option value="Public Library">Public Library</option>
<option value="Real Estate">Real Estate</option>
<option value="Retail / Wholesale">Retail / Wholesale</option>
<option value="Telecommunications">Telecommunications</option>
<option value="Transporation &amp; Logistics">Transporation &amp; Logistics</option>
<option value="Travel / Tourism">Travel / Tourism</option>
<option value="Utilities">Utilities</option>
<option value="" data-toggle-other="true">Other</option>
</select>
<input placeholder="Please enter your industry" type="text" name="subscriber_sector_other" id="subscriber_sector_other" style="display:none;">
</div>
<div class="email-collector-form-row">
<label for="subscriber_job_position">Position <span>*</span></label>
<select name="subscriber_job_position" id="subscriber_job_position">
<option value="" disabled selected>...</option>
<option value="Director">Director</option>
<option value="Senior Executive">Senior Executive</option>
<option value="Manager">Manager</option>
<option value="Employee">Employee</option>
<option value="" data-toggle-other="true">Others</option>
</select>
<input placeholder="Please enter your position" type="text" name="subscriber_job_position_other" id="subscriber_job_position_other" style="display:none;">
</div>
<div class="email-collector-form-row-checkbox">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-get-info" value="1"><label for="_signup_1_subscribe-update">Get information from Jeune Afrique Media Group: subscription deals, special offers&hellip;</label>
</div>
</div>
<input type="hidden" name="subscriber_download_pdf" class="js-subscriber_download_pdf" value="pdf-tar-8">
<input type="hidden" name="form_url" value="https://www.theafricareport.com/56267/kenyas-2021-referendum-sharpens-the-rutu-odinga-rivalry/">
<input type="submit" value="Download" class="get-the-pdf-signup-submit">
<div class="email-collector-form-info">
By downloading this PDF you agree to subscribe to The Africa Report Daily newsletter </div>
<div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</div>
</form>
</section>
</div>
<p>In 2010, Ruto did the same thing, opposing the new constitution at the referendum while he was a government minister. Although, unlike Odinga five years earlier, he failed at the ballot, the process allowed him to create his own political support structures and a national profile.</p>
<ul>
<li>A fifth column opposition is unlikely to come from the Cabinet this time, as the new constitution did away with elected legislators being appointed to the Cabinet (which the new amendments propose reverting to).</li>
</ul>
<p><strong>In the absence of direct opposition within governance structures,</strong> a small but growing coalition of politicians and civil society activists has sought to fill the gap.</p>
<p>One, the &ldquo;Linda Katiba&rdquo; (Protect the Constitution), the coalition is led by Narc-Kenya leader and 2013 presidential candidate Martha Karua, economist and public intellectual David Ndii, and social activists Boniface Mwangi and Jerotich Seii. It is also affiliated with other attempts to scuttle the proposals in the courts in at least two suits filed by county governance structures.</p>
<ul>
<li>With just six months to go the planned referendum, it is still possible that the draft bill will face an organised opposition, or an organic one at the polls.</li>
<li>If it does pass, then the second half of 2021 will involve a flurry of legal and political realignments as well to hire new officials to the electoral body, delineate boundaries for new constituencies, and prepare for the Kenyatta succession.</li>
</ul>
<p><strong>With Odinga and his former partners in his 2013 and 2017 presidential</strong> runs mostly aligned on the need for an expanded Executive, and President Kenyatta in open support of the process, it seems improbable, but not impossible, for the referendum will fail at the ballot.</p>
<p>The promise of expanded appointive and elective positions is likely to draw widespread political support, but the underlying cost implications, the ticking clock to the 2022 elections, are likely to be at the heart of any opposition.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/56718/abiy-ahmeds-aim-to-pentecostalize-ethiopian-politics/">
<img width="456" height="262" src="/media/2019/10/RTS2QL59-layout-comp-e1570787497729-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/10/RTS2QL59-layout-comp-e1570787497729-456x262.jpg 456w, /media/2019/10/RTS2QL59-layout-comp-e1570787497729-300x171.jpg 300w, /media/2019/10/RTS2QL59-layout-comp-e1570787497729-768x439.jpg 768w, /media/2019/10/RTS2QL59-layout-comp-e1570787497729-732x419.jpg 732w, /media/2019/10/RTS2QL59-layout-comp-e1570787497729.jpg 798w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">mind over matter</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/56718/abiy-ahmeds-aim-to-pentecostalize-ethiopian-politics/">Abiy Ahmed’s aim to &#8216;Pentecostalize Ethiopian politics&#8217;</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/56718/abiy-ahmeds-aim-to-pentecostalize-ethiopian-politics/">Who is Abiy Ahmed, the man who has been Prime Minister of Ethiopia since 2018? In Addis Ababa, the question is often met with awkward silence. Yet the answer is vital to any deeper understanding of the present crisis in Ethiopia, and particularly of a war between the federal government and the Tigrayan authorities, which threatens to lay waste to the country and destabilize the Horn of Africa.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/53728/residual-anger-and-power-politics-boil-over-into-conflict-in-ethiopia/">
<img width="456" height="262" src="/media/2019/06/Webp.net-resizeimage-6-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2019/06/Webp.net-resizeimage-6-456x262.jpg 456w, /media/2019/06/Webp.net-resizeimage-6-300x172.jpg 300w, /media/2019/06/Webp.net-resizeimage-6-342x196.jpg 342w, /media/2019/06/Webp.net-resizeimage-6.jpg 717w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">how we got here</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/53728/residual-anger-and-power-politics-boil-over-into-conflict-in-ethiopia/">Residual anger and power politics boil over into conflict in Ethiopia</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/53728/residual-anger-and-power-politics-boil-over-into-conflict-in-ethiopia/">For three years, between 2015 and early 2018, there were popular protests across Ethiopia, but particularly in the country’s two largest regions – Oromia and Amhara.<br />
<br />
The popular discontent was driven by the 27-year-long marginalisation of most ethnic groups, massive corruption that bankrupted the state, and an ethnic federal arrangement that caused racial tensions and ethnic violence.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/56647/from-the-niger-delta-to-the-red-sea-our-best-series-from-2020/">
<img width="456" height="262" src="/media/2020/12/imageSeries01_TAR_Main_732x520-1-1-e1608818815222-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/12/imageSeries01_TAR_Main_732x520-1-1-e1608818815222-456x262.jpg 456w, /media/2020/12/imageSeries01_TAR_Main_732x520-1-1-e1608818815222-300x172.jpg 300w, /media/2020/12/imageSeries01_TAR_Main_732x520-1-1-e1608818815222-227x130.jpg 227w, /media/2020/12/imageSeries01_TAR_Main_732x520-1-1-e1608818815222-342x196.jpg 342w, /media/2020/12/imageSeries01_TAR_Main_732x520-1-1-e1608818815222.jpg 722w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
 <div class="ja-post-category mbxs">best of 2020</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/56647/from-the-niger-delta-to-the-red-sea-our-best-series-from-2020/">From the Niger Delta to the Red Sea, our best series from 2020</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/56647/from-the-niger-delta-to-the-red-sea-our-best-series-from-2020/">Throughout the year, our intrepid team of reporters have worked to bring you in-depth analysis of controversial, timely and off-beat topics. Here's a look at our top five from 2020:</a></p>
<div class="ja-post-meta-folder"><a href="https://www.theafricareport.com/in-depth/best-of-2020/"><i class="icon-play_arrow"></i>Article 3/3 of <span class="folder-name">"Best of 2020"</span>
</a></div>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/55822/tanzanias-tundu-lissu-im-a-child-of-ujamaa-of-mwalimu-nyereres-socialism/">
<img width="456" height="262" src="/media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" srcset="/media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-456x262.jpg 456w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-300x172.jpg 300w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-1024x586.jpg 1024w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-768x440.jpg 768w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-1536x879.jpg 1536w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-2048x1172.jpg 2048w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-732x419.jpg 732w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-227x130.jpg 227w, /media/2020/12/SIPA_AP22512535_000001-scaled-e1608213028619-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">Doughty defender</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/55822/tanzanias-tundu-lissu-im-a-child-of-ujamaa-of-mwalimu-nyereres-socialism/">Tanzania’s Tundu Lissu: ‘I’m a child of Nyerere’s socialism’</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/55822/tanzanias-tundu-lissu-im-a-child-of-ujamaa-of-mwalimu-nyereres-socialism/">Multiple death threats, arrests by security officers brandishing pistols, and a late-night race to the airport with a diplomatic escort – opposition leader Tundu Lissu’s experience of Tanzania’s general elections on 28 October differed a tad from the verdict of the East African Community’s observer mission.</a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_4" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_4_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_4_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_4_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_4_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-east-horn-africa/geo-3-kenya/from-article-tar/free-pdf-pdf-tar-8'});</script><script>dataLayer.push({'publish_date': '20201228'});</script><script>dataLayer.push({'authors': 'morris-kiruga'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20201215114201.js"></script>
</body>
</html>
