<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<title>South Africa&#8217;s David Mabuza, the silent force behind the power plays</title>
<meta name="description" content="South Africa&#8217;s deputy president Mabuza was key to President Ramaphosa&#8217;s election. Since then he has avoided headlines, leading to speculation about his plans." />
<meta property="og:image" content="https://www.theafricareport.com/media/2021/02/RTS2TBMQ.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="419" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Africa&#8217;s David Mabuza, the silent force behind the power plays" />
<meta property="og:description" content="South Africa&#8217;s deputy president Mabuza was key to President Ramaphosa&#8217;s election. Since then he has avoided headlines, leading to speculation about his plans." />
<meta property="og:url" content="https://www.theafricareport.com/63719/south-africas-david-mabuza-the-silent-force-behind-the-power-plays/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2021-02-05T19:12+00:00" />
<meta property="article:modified_time" content="2021-02-05T19:12+00:00" />
<meta property="og:updated_time" content="2021-02-05T19:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="South Africa&#8217;s David Mabuza, the silent force behind the power plays" />
<meta name="twitter:description" content="South Africa&#8217;s deputy president Mabuza was key to President Ramaphosa&#8217;s election. Since then he has avoided headlines, leading to speculation about his plans." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2021/02/RTS2TBMQ.jpg" />
<meta name="twitter:image:width" content="730" />
<meta name="twitter:image:height" content="419" />
<link rel="canonical" href="https://www.theafricareport.com/63719/south-africas-david-mabuza-the-silent-force-behind-the-power-plays/" />
<script type="application/ld+json">{"@context":"https://schema.org","type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/63719/south-africas-david-mabuza-the-silent-force-behind-the-power-plays/"},"headline":"South Africa&rsquo;s David Mabuza, the silent force behind the power plays","image":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/02/RTS2TBMQ.jpg","width":730,"height":419},"datePublished":"2021-02-05T19:12:49+00:00","dateModified":"2021-02-05T19:12:49+00:00","author":[{"@type":"Person","name":"The Africa Report"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"South Africa&#8217;s deputy president Mabuza was key to President Ramaphosa&#8217;s election. Since then he has avoided headlines, leading to speculation about his plans."}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20210203141717.css">

<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/63719/south-africas-david-mabuza-the-silent-force-behind-the-power-plays/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "63719")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["south-africa"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" alt="The Africa Report.com">
</a>
<ul class="menu countries-mobile">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="menu-item menu-home"><a href="https://www.theafricareport.com/">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<div class="countries-title large-hidden">Countries</div>
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/62374/egypts-january-25-revolution-there-was-no-plan-b/"><strong>DON'T MISS</strong> : Talking Africa New Podcast – Egypt's January 25 revolution: 'There was no plan B'</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">Cat and mouse games</div>
<h1>South Africa&#8217;s David Mabuza, the silent force behind the power plays</h1>
<div class="ja-post-single-meta">
<p>
By <strong>The Africa Report</strong><br>
Posted on Friday, 5 February 2021 20:12 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="730" height="419" src="/media/2021/02/RTS2TBMQ.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="/media/2021/02/RTS2TBMQ.jpg 730w, /media/2021/02/RTS2TBMQ-300x172.jpg 300w, /media/2021/02/RTS2TBMQ-456x262.jpg 456w, /media/2021/02/RTS2TBMQ-226x130.jpg 226w, /media/2021/02/RTS2TBMQ-342x196.jpg 342w" sizes="(max-width: 730px) 100vw, 730px"> <figcaption>South Africa's deputy president David Mabuza speaks during a meeting with China's premier Li Keqiang in Beijing, China 29 October 2019. Naohiko Hatta/Pool via REUTERS </figcaption>
</figure>
</div>
<div class="ja-post-single-intro">
<p>South Africa's deputy president David Mabuza manages to balance being at centre stage of South Africa's politics while staying out of the spotlight. </p>
</div>
<div class="u-format">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>His political ascendency started in Mpumalanga &ndash; where he became provincial premier &ndash; and that period continues to cast a long shadow over his political career.</p>
<p>Distrusted by elements of both President Cyril Ramaphosa&rsquo;s and former president Jacob Zuma&rsquo;s camps, he seems to be biding his time and preparing a run for the presidency.</p>
<p>But in the meantime, Ramaphosa has tasked him with overseeing reforms of the electricity sector, a critical sector of the economy that has suffered from mismanagement over a long period.</p>
<p>Will he be able to outsmart his contenders and build up a constituency to take over the leadership of the governing African National Congress (ANC)? <em>The Africa Report</em> takes a look at the past, present and future of South Africa&rsquo;s publicity-shy deputy president.</p>
<h3>Christmas cash</h3>
<p>Four days before Christmas in 2009, <a href="https://mg.co.za/article/2010-11-26-mystery-of-premiers-stolen-millions/" target="_blank" rel="noopener">R14m ($939,900) in cash was stolen</a> from David Dabede Mabuza&rsquo;s farm near Baberton in the largely rural Mpumalanga Province.</p>
<p>It&rsquo;s more money than most South Africans will amass in a lifetime, and Mabuza, who was then only seven months into his premiership of the province, is not a politician who likes attention.</p>
<div class="print-hidden js-shortcode">
<p class="email-collector-continues-below">The article continues below</p>
<section class="email-collector">
<div class="email-collector-header">
<div class="email-collector-header-image">
<img src="/media/2021/01/COUV_OP_PDF_TOP200_2019_170x240.jpg" alt="Get your free PDF: Top 200 banks 2019">
</div>
<div class="email-collector-header-content">
<p class="email-collector-header-content-title-1">Free download</p>
<p class="email-collector-header-content-title-2">Get your free PDF: Top 200 banks 2019</p>
<p class="email-collector-header-content-title-3">The race to transform</p>
<p class="email-collector-header-content-text">Complete the form and download, for free, the highlights from The Africa Report&rsquo;s Exclusive Ranking of Africa&rsquo;s top 200 banks from last year. Get your free PDF by completing the following form</p>
</div>
</div>
<form class="email-collector-form js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup_get_pdf">
<div class="email-collector-form-row">
<label for="subscriber_email">Email Address <span>*</span></label>
<input type="email" name="subscriber_email" id="subscriber_email">
</div>
<div class="other-fields" style="display:none">
<div class="email-collector-form-row">
<label for="subscriber_civility">Civility <span>*</span></label>
<select name="subscriber_civility" id="subscriber_civility">
<option value="" disabled selected>...</option>
<option value="F">Ms</option>
<option value="M">Mr</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_lastname">Last name <span>*</span></label>
<input type="text" name="subscriber_lastname" id="subscriber_lastname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_firstname">First name <span>*</span></label>
<input type="text" name="subscriber_firstname" id="subscriber_firstname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_country_code">Country <span>*</span></label>
<select name="subscriber_country_code" id="subscriber_country_code">
<option value="" disabled selected>...</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
 <option value="AZ">Azerbaijan</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="VG">British Virgin Islands</option>
<option value="BN">Brunei</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CA">Canada</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos(Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo, Democratic Republic of the</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote d'Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
 <option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea - Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard Island and McDonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MK">Macedonia</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn Islands</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RO">Romania</option>
 <option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthelemy</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="GS">South Georgia-Sandwich Islands</option>
<option value="KR">South Korea</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="BS">The Bahamas</option>
<option value="GM">The Gambia</option>
<option value="TL">Timor - Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="US">United States</option>
<option value="UY">Uruguay</option>
<option value="VI">US Virgin Islands</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="WF">Wallis and Futuna</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_sector">Industry <span>*</span></label>
<select name="subscriber_sector" id="subscriber_sector">
<option value="" disabled selected>...</option>
<option value="Academic">Academic</option>
<option value="Accounting">Accounting</option>
<option value="Advertising / PR">Advertising / PR</option>
<option value="Aerospace / Defence">Aerospace / Defence</option>
<option value="Airlines / Cruiselines">Airlines / Cruiselines</option>
<option value="Automotive">Automotive</option>
<option value="Banking">Banking</option>
<option value="Chemical">Chemical</option>
<option value="Construction / Engineering">Construction / Engineering</option>
<option value="Consulting">Consulting</option>
<option value="Consumer Goods">Consumer Goods</option>
<option value="Energy">Energy</option>
<option value="Entertainment">Entertainment</option>
 <option value="Financial Services">Financial Services</option>
<option value="Government">Government</option>
<option value="Healthcare / Pharmaceuticals">Healthcare / Pharmaceuticals</option>
<option value="HR / Recruitment">HR / Recruitment</option>
<option value="Insurance">Insurance</option>
<option value="IT / Technology">IT / Technology</option>
<option value="Legal">Legal</option>
<option value="Manufacturing">Manufacturing</option>
<option value="Media">Media</option>
<option value="Mining">Mining</option>
<option value="Not-for-Profit">Not-for-Profit</option>
<option value="Public Library">Public Library</option>
<option value="Real Estate">Real Estate</option>
<option value="Retail / Wholesale">Retail / Wholesale</option>
<option value="Telecommunications">Telecommunications</option>
<option value="Transporation &amp; Logistics">Transporation &amp; Logistics</option>
<option value="Travel / Tourism">Travel / Tourism</option>
<option value="Utilities">Utilities</option>
<option value="" data-toggle-other="true">Other</option>
</select>
<input placeholder="Please enter your industry" type="text" name="subscriber_sector_other" id="subscriber_sector_other" style="display:none;">
</div>
<div class="email-collector-form-row">
<label for="subscriber_job_position">Position <span>*</span></label>
<select name="subscriber_job_position" id="subscriber_job_position">
<option value="" disabled selected>...</option>
<option value="Director">Director</option>
<option value="Senior Executive">Senior Executive</option>
<option value="Manager">Manager</option>
<option value="Employee">Employee</option>
<option value="" data-toggle-other="true">Others</option>
</select>
<input placeholder="Please enter your position" type="text" name="subscriber_job_position_other" id="subscriber_job_position_other" style="display:none;">
</div>
<div class="email-collector-form-row-checkbox">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-get-info" value="1"><label for="_signup_1_subscribe-update">Get information from Jeune Afrique Media Group: subscription deals, special offers&hellip;</label>
</div>
</div>
<input type="hidden" name="subscriber_download_pdf" class="js-subscriber_download_pdf" value="pdf-tar-10">
<input type="hidden" name="form_url" value="https://www.theafricareport.com/63719/south-africas-david-mabuza-the-silent-force-behind-the-power-plays/">
<a href="#" class="email-collector-form-close mrm">Close</a>
<input type="submit" value="Download" class="get-the-pdf-signup-submit">
<div class="email-collector-form-info">
By downloading this PDF you agree to subscribe to The Africa Report Daily newsletter </div>
</div>
<div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</div>
</form>
</section>
</div>
<p>The full amount was never reported to authorities, and eventually the story disappeared. It was months before the 2010 football World Cup and rumours were doing the rounds about kickbacks paid out during the awarding of construction tenders for the R1.2bn stadium in the provincial capital of Nelspruit (Mbombela).</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<p>At least two politician whistleblowers were assassinated in the process.</p>
<h3>Whistles blowing</h3>
<p>Since then, there have been at least 25 more such unresolved assassinations in the province, said Pompie Letwaba, a whistleblower on construction tenders, while speaking this week on a local television show, Newzroom Afrika.</p>
<div class="entry-content-asset"><iframe title="Whistleblowers in the eMalahleni construction industry say they are being victimised (Part 1)" width="500" height="281" src="https://www.youtube.com/embed/SrceC6XjaFI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>&ldquo;When we talk about Mpumalanga, we&rsquo;re talking about hell. The former premier is the most brutal man in the Mpumalanga politics,&rdquo; an aggrieved Letwaba said, adding that members of the police force were in on the crimes.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/63661/south-africa-dr-death-discovered-to-still-be-practising-medicine/">South Africa: &lsquo;Dr Death&rsquo; discovered to still be practising medicine</a></strong></p>
<p>Mabuza&rsquo;s office a day later took strong exception to &ldquo;yet another wild set of allegations&rdquo;.</p>
<h3>Mpumalanga influence</h3>
<p>Mabuza was elected deputy president of the ANC in December 2017, and appointed as the country&rsquo;s deputy president three months later when the then-deputy, Cyril Ramaphosa, replaced Jacob Zuma as president.</p>
<p>Mabuza&rsquo;s office did not comment on all the details, but said that having left provincial office in 2018, the deputy president is &ldquo;excluded by the constitutional architecture of our country with its distinct and separate spheres of government, from exercising provincial executive authority in Mpumalanga. Therefore, he cannot be justly drawn into the politics of the province.&rdquo;</p>
<p>Nothing that links Mabuza to any crimes have ever been proven in a court of law, but such is his legend that many in Mpumalanga still believe that he is the silent force behind everything that happens there.</p>
<h3>Meow, meow</h3>
<p>Mabuza himself is an enigma, although he is charismatic in person. Aides have tried to convince him to do sit-down media interviews and press conferences, only to be disappointed.</p>
<p>He nicknamed himself &lsquo;The Cat&rsquo; when he returned to work two months after surviving a poisoning attempt in 2015.</p>
<p>This poisoning case, too, was never resolved. During South Africa&rsquo;s hard Covid-19 lockdown from April to August last year, Mabuza pretty much disappeared from the public eye as he retreated to weather the pandemic at his farm.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/62340/south-africa-zuma-spy-allegations-could-splash-ramaphosa-too/">South Africa: Zuma spy allegations could splash Ramaphosa, too</a></strong></p>
<p>Given the corruption allegations with him at the axis, a chorus of public disapproval sounded last month when Ramaphosa appointed Mabuza to head an inter-ministerial committee to oversee the roll-out of Covid-19 vaccines, the first million of which arrived in Johannesburg on 1 February.</p>
<h3>Two sides to every cat</h3>
<p>But Mabuza also has another, more positive reputation, one of being a meticulous micromanager. &ldquo;One thing I have always given him credit for is he is an effective government leader,&rdquo; says Mpumelelo Mashifane, publisher of the Mpumalanga-based <a href="https://013.co.za/">013news</a>. &ldquo;He understands the machinations of the state and how to deliver.&rdquo;</p>
<p>During his tenure &ndash; Mabuza was provincial executive member in charge of the province&rsquo;s roads before becoming premier &ndash; the province&rsquo;s roads improved. &ldquo;If there is one legacy about him, it is how he built the road infrastructure,&rdquo; says Mashifane. &ldquo;He&rsquo;s able to use government spending very well.&rdquo;</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/62123/africa-au-chair-ramaphosa-calls-out-painful-irony-of-vaccine-access/">Africa: AU chair Ramaphosa calls out &lsquo;painful irony&rsquo; of vaccine access</a></strong></p>
<p>Perhaps it&rsquo;s also related to his leadership style. Mashifane continues: &ldquo;He&rsquo;s a very individualistic leader. It&rsquo;s always about him [doing things], not about the collective. He managed to micromanage the province when he was premier. In that way he knew what happened in each municipality, and the contracts going out. That&rsquo;s how he was able to control projects.&rdquo;</p>
<h3>Tough tasks</h3>
<p>Yet Mabuza has been powerless thus far in preventing the periodic electricity blackouts that have plagued the country for over a decade. Ramaphosa appointed him to head a team tasked with overseeing the power utility Eskom&rsquo;s recovery, vital for attracting big investments &ndash; one of the central tenets of the government&rsquo;s economic recovery plan. It held its first meeting in February 2020.</p>
<p>Problems at the state-owned utility are the result of years of political mismanagement and corruption, which siphoned off billions of rand meant to be used in maintenance.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/46184/how-ramaphosa-plans-to-rescue-south-africa-from-economic-misery/">How Ramaphosa plans to rescue South Africa from economic misery</a></strong></p>
<p>In fact, Mabuza hasn&rsquo;t been as good for business as the money-minded Ramaphosa would have liked. Mabuza failed to turn up for his swearing-in as member of parliament following the May 2019 elections, fuelling speculation that he intended to return to Mpumalanga instead.</p>
<p>The markets approved and the local currency strengthened, only to drop back a day later when Mabuza emerged again. He claimed he was waiting for the ANC&rsquo;s integrity commission to give him the green light due to the number of criminal allegations swirling around him. The commission &ndash; a panel of party elders &ndash; didn&rsquo;t comment until it admitted a year later that his case never was before them.</p>
<h3>Keeping them guessing</h3>
<p>It wasn&rsquo;t the first time Mabuza called everyone&rsquo;s bluff. His clandestine manoeuvres handed Ramaphosa his narrow victory as president at the ANC&rsquo;s 2017 elective conference. Mabuza was advocating party unity ahead of the conference, but was believed to be supporting Zuma&rsquo;s faction as he did in the decade before.</p>
<p>Hours before the voting, Mabuza secretly told Mpumalanga delegates to vote for Ramaphosa instead, a move that decided the very divided conference in Ramaphosa&rsquo;s favour. Mabuza himself amassed sufficient votes from Zuma&rsquo;s camp and from his own province to become deputy president.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/57277/south-africa-new-coronavirus-variant-rages-alongside-vaccine-finance-debate/">South Africa new coronavirus variant rages alongside vaccine finance debate</a></strong></p>
<p>This is one of the reasons why Ramaphosa had no choice but to appoint Mabuza as the country&rsquo;s deputy president and retain him as an ally.</p>
<p>Talk in his province now is that Mabuza might have a go at the presidency. Despite being known as someone who bides his time, the 60 year old is forced to pounce more quickly than he might want to &ndash; next year, when the ANC has its next elective conference.</p>
<p>His wranglings in 2017 meant he had to regroup to survive politically, having effectively lost the trust of the ANC&rsquo;s two main factions. If he doesn&rsquo;t make a bid for the presidency, Mabuza might find himself out in the cold.</p>
<p>&ldquo;It&rsquo;s either he gets dropped like a hot potato or he fights. You never know what he could pull off,&rdquo; explains Mashifane.</p>
<h3>Jumping hurdles</h3>
<p>There could be one hurdle. Mabuza is likely to be in the spotlight in June, when a R1bn damages claim is set down on the roll of the North Gauteng High Court in Pretoria. It involves the owner and developer of a Mpumalanga nature reserve, Fred Daniels.</p>
<p>Journalist and author Rehana Rossouw recently published a book, titled <em>Predator Politics</em>&nbsp;detailing the 15-year battle by Daniels against Mabuza and Mpumalanga government departments and officials.</p>
<p><strong>READ MORE <a href="https://www.theafricareport.com/60857/south-africa-ramaphosa-rival-magashule-plays-the-long-game/">South Africa: Ramaphosa rival Magashule plays the long game</a></strong></p>
<p>The battle, she said, &ldquo;stemmed from Daniels&rsquo;s exposure of fraudulent land scams, allegedly orchestrated by Mabuza and disadvantaging poverty-stricken residents&rdquo;.</p>
<p>Rossouw said Mabuza did not file any responding papers in court on the matter. He <a href="https://www.iol.co.za/the-star/news/the-cat-is-back-mabuza-victorious-in-court-battle-over-claims-made-in-book-f12031b6-53c8-4fd5-9958-5609420615d7">told a reporter</a> last year he was not approached for comment about the book, but the story made it clear that he thought the claim by Daniel was spurious.</p>
<p>&ldquo;Lies have short legs. They must know &lsquo;The Cat&rsquo; is back,&rdquo; he told the reporter.</p>
</body></html>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
</div>
</div>
<div class="layout-panel related-posts" data-section='politics'>
<div class="title">More Politics</div>
<section class="grid-4-medium-1 has-gutter-l">
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/63928/nigerias-ngozi-okonjo-iweala-set-for-wto-leadership-after-south-koreas-yoo-quits/">
<img width="456" height="262" src="/media/2021/02/RTX7YS07-scaled-e1612553718798-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Okonjo-Iweala poses outside a Nigerian diplomatic residence in Chambesy" loading="lazy" srcset="/media/2021/02/RTX7YS07-scaled-e1612553718798-456x262.jpg 456w, /media/2021/02/RTX7YS07-scaled-e1612553718798-300x172.jpg 300w, /media/2021/02/RTX7YS07-scaled-e1612553718798-1024x586.jpg 1024w, /media/2021/02/RTX7YS07-scaled-e1612553718798-768x440.jpg 768w, /media/2021/02/RTX7YS07-scaled-e1612553718798-1536x880.jpg 1536w, /media/2021/02/RTX7YS07-scaled-e1612553718798-2048x1173.jpg 2048w, /media/2021/02/RTX7YS07-scaled-e1612553718798-732x419.jpg 732w, /media/2021/02/RTX7YS07-scaled-e1612553718798-227x130.jpg 227w, /media/2021/02/RTX7YS07-scaled-e1612553718798-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">RECOGNISING ELECTIONS</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/63928/nigerias-ngozi-okonjo-iweala-set-for-wto-leadership-after-south-koreas-yoo-quits/">Nigeria&#8217;s Ngozi Okonjo-Iweala set for WTO leadership after South Korea’s Yoo quits</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/63928/nigerias-ngozi-okonjo-iweala-set-for-wto-leadership-after-south-koreas-yoo-quits/">Nigeria’s former Finance Minister Dr Ngozi Okonjo-Iweala is the last woman standing in the race to become the  new Director-General of the World Trade Organisation after South Korea’s Trade Minister Yoo Myung-hee withdrew on 5 February.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/62688/zimbabwe-covid-cases-dying-at-home-as-hospitals-reach-capacity/">
<img width="456" height="262" src="/media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-456x262.jpg 456w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-300x171.jpg 300w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-1024x585.jpg 1024w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-768x439.jpg 768w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-1536x878.jpg 1536w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-2048x1171.jpg 2048w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-732x419.jpg 732w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-227x130.jpg 227w, /media/2021/02/SIPA_AP22530951_000004-scaled-e1612521807688-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">reality check</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/62688/zimbabwe-covid-cases-dying-at-home-as-hospitals-reach-capacity/">Zimbabwe: Covid cases dying at home as hospitals reach capacity</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/62688/zimbabwe-covid-cases-dying-at-home-as-hospitals-reach-capacity/">Zimbabwe’s political and business elite are forced to confront the realities of the country’s failing national health system as most of them can longer fly off to private hospitals abroad.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/63782/mozambique-what-will-happen-in-2021/">
<img width="456" height="262" src="/media/2021/02/46839.HR_-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/02/46839.HR_-456x262.jpg 456w, /media/2021/02/46839.HR_-732x419.jpg 732w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">There will be blood</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/63782/mozambique-what-will-happen-in-2021/">Mozambique: What will happen in 2021?</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/63782/mozambique-what-will-happen-in-2021/">In Mozambique, you don’t need to look far to see the problems with conflict-resolution strategies that focus almost exclusively on the military.</a></p>
</div>
</article>
<article class="ja-post">
<div class="ja-post-thumbnail">
<a href="https://www.theafricareport.com/63661/south-africa-dr-death-discovered-to-still-be-practising-medicine/">
<img width="456" height="262" src="/media/2021/02/RTXNS2F-scaled-e1612465638868-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/02/RTXNS2F-scaled-e1612465638868-456x262.jpg 456w, /media/2021/02/RTXNS2F-scaled-e1612465638868-300x172.jpg 300w, /media/2021/02/RTXNS2F-scaled-e1612465638868-1024x587.jpg 1024w, /media/2021/02/RTXNS2F-scaled-e1612465638868-768x440.jpg 768w, /media/2021/02/RTXNS2F-scaled-e1612465638868-1536x880.jpg 1536w, /media/2021/02/RTXNS2F-scaled-e1612465638868-2048x1174.jpg 2048w, /media/2021/02/RTXNS2F-scaled-e1612465638868-732x419.jpg 732w, /media/2021/02/RTXNS2F-scaled-e1612465638868-227x130.jpg 227w, /media/2021/02/RTXNS2F-scaled-e1612465638868-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-content">
<div class="ja-post-category mbxs">everything which is not forbidden is allowed</div>
<h2 class="ja-post-title"><a href="https://www.theafricareport.com/63661/south-africa-dr-death-discovered-to-still-be-practising-medicine/">South Africa: ‘Dr Death’ discovered to still be practising medicine</a></h2>
<p class="ja-post-excerpt tiny-hidden small-hidden"><a href="https://www.theafricareport.com/63661/south-africa-dr-death-discovered-to-still-be-practising-medicine/">Wouter Basson, the doctor who led Project Coast, an apartheid-era chemical and biological weapons programme that targeted the country’s black population, continues to practise medicine in a private clinic outside Cape Town. The revelation has hit South Africa hard. </a></p>
</div>
</article>
</section>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_4" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_4_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_4_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_4_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_4_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a target="_blank" rel="noopener noreferrer" href="https://www.webscribe.co.uk/magazine/theafricareport">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-southern-africa/geo-3-south-africa/from-article-tar/free-pdf-pdf-tar-10'});</script><script>dataLayer.push({'publish_date': '20210205'});</script><script>dataLayer.push({'authors': 'the-africa-report'});</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" id="jquery-js"></script>
<script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20210203141717.js" id="tar/main-js"></script>
</body>
</html>
