<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="10750083165" />
<title>Egypt / US: It will take more than glossy propaganda to win over the Biden administration</title>
<meta name="description" content="Egypt&#8217;s relationship with US President Biden won&#8217;t be easy. Even if Cairo is tempted to walk away from DC, President Sisi knows he needs American support." />
<meta property="og:image" content="https://www.theafricareport.com/media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1465" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt / US: It will take more than glossy propaganda to win over the Biden administration" />
<meta property="og:description" content="Egypt&#8217;s relationship with US President Biden won&#8217;t be easy. Even if Cairo is tempted to walk away from DC, President Sisi knows he needs American support." />
<meta property="og:url" content="https://www.theafricareport.com/78968/egypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration/" />
<meta property="og:site_name" content="The Africa Report.com" />
<meta property="article:published_time" content="2021-04-09T17:02+00:00" />
<meta property="article:modified_time" content="2021-04-09T17:02+00:00" />
<meta property="og:updated_time" content="2021-04-09T17:02+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Egypt / US: It will take more than glossy propaganda to win over the Biden administration" />
<meta name="twitter:description" content="Egypt&#8217;s relationship with US President Biden won&#8217;t be easy. Even if Cairo is tempted to walk away from DC, President Sisi knows he needs American support." />
<meta name="twitter:image" content="https://www.theafricareport.com/media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203.jpg" />
<meta name="twitter:image:width" content="2560" />
<meta name="twitter:image:height" content="1465" />
<link rel="canonical" href="https://www.theafricareport.com/78968/egypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theafricareport.com/78968/egypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration/"},"headline":"Egypt / US: It will take more than glossy propaganda to win over the Biden administration","image":[{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203.jpg","width":2560,"height":1465},{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-732x419.jpg","width":732,"height":419}],"datePublished":"2021-04-09T17:02:13+00:00","dateModified":"2021-04-09T17:02:43+00:00","author":[{"@type":"Person","name":"Ariane Lavrilleux"}],"publisher":{"@type":"Organization","url":"https://www.theafricareport.com/","name":"The Africa Report","logo":{"@type":"ImageObject","url":"https://www.theafricareport.com/media/2019/03/cropped-theafricareport-icon-square.png","width":512,"height":512},"sameAs":["https://www.facebook.com/theafricareport","https://twitter.com/TheAfricaReport","https://soundcloud.com/the-africa-report"]},"description":"Egypt&#8217;s relationship with US President Biden won&#8217;t be easy. Even if Cairo is tempted to walk away from DC, President Sisi knows he needs American support.","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":"#tar-restricted-content"}}</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type="text/javascript">(function(){function i(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}else{setTimeout(function(){i(e)},5)}}}function e(n,a,r,e,o){function t(e,t,n){if(typeof n!=="function"){return}if(!window[a]){window[a]=[]}var i=false;if(o){i=o(e,t,n)}if(!i){window[a].push({command:e,parameter:t,callback:n})}}t.stub=true;function i(i){if(!window[n]||window[n].stub!==true){return}if(!i.data){return}var a=typeof i.data==="string";var e;try{e=a?JSON.parse(i.data):i.data}catch(t){return}if(e[r]){var o=e[r];window[n](o.command,o.parameter,function(e,t){var n={};n.postMessageReturn={returnValue:e,success:t,callId:o.callId};i.source.postMessage(a?JSON.stringify(n):n,"*")})}}if(typeof window[n]!=="function"){window[n]=t;if(window.addEventListener){window.addEventListener("message",i,false)}else{window.attachEvent("onmessage",i)}}}e("__uspapi","__uspapiBuffer","__uspapiCall","__uspapiReturn");i("__uspapiLocator")})();</script>
<script type="text/javascript">window.gdprAppliesGlobally=true;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}     else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}         var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}         if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){         var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("c444f8d2-44bc-4b79-959d-6da131d0c5bb")})();</script>
<link rel="stylesheet" href="/app/themes/theafricareport-2019/dist/styles/main-20210331103940.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" id="jquery-js"></script>
<script type='text/javascript' id='tar/main-js-extra'>
/* <![CDATA[ */
var tar_main = {"ajax_url":"https:\/\/www.theafricareport.com\/wp\/wp-admin\/admin-ajax.php","session_cookie_name":"tar-user-session-9fd09de8f15ad5cc307591620a9f9af2","api_url":"https:\/\/www.theafricareport.com\/api","ipdata_api_key":"87bf0063c6771c125d2775e92ff1a5f89cd74aa0402c2c47a3c3295f","urls":{"checkoutFreeAccount":"https:\/\/www.theafricareport.com\/subscribe\/create-your-free-account\/"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/main-20210331103940.js" id="tar/main-js"></script>
<script type='text/javascript' id='tar/poool-js-extra'>
/* <![CDATA[ */
var PoolConf = {"appId":"9pBdBb9vYmYVH8blVgX5dAjXOdIq6PNv7izNVTUcrVtmg7BHE91gsgbQ18bsLbjp","pooolUrl":"https:\/\/assets.poool.fr\/poool.min.js","selectors":{"widget":"#tar-paywall-widget","content":"#tar-restricted-content"},"apiErrors":{"NO_ACTIVE_SUBSCRIPTION":"api-error-no-active-subscription"},"fallbackHtmlWidget":{"base":"\n<section class=\"paywall-read-more paywall-read-more-overlay no-script-hidden\">\n    <p class=\"h2-like paywall-read-more__title\">\n    \tThere\u2019s more to this story\n    <\/p>\n    <p class=\"paywall-read-more__text txtcenter\">\n    \tGet unlimited access to our exclusive journalism and features today. Our award-winning team of correspondents and editors report from over 40 African countries, from Cape Town to Cairo, from Abidjan to Abuja to Addis Ababa. The Continent. Covered.\n    <\/p>\n    <p>\n    \t<a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968\" class=\"paywall-read-more__cta btn btn--subscribe btn--paywall u-uppercase\">Subscribe<\/a>\n    <\/p>\n    <p class=\"txtcenter mtml\">\n    \tAlready a subscriber ? <a href=\"https:\/\/www.theafricareport.com\/authentication\/authentication-login\/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F%23continue-reading\"><strong><u>Sign In<\/u><\/strong><\/a>\n    <\/p>\n<\/section>\n","unactiveSubscription":"<section class=\"paywall-read-more paywall-read-more-overlay no-script-hidden\">\n    <p class=\"paywall-read-more__error txtcenter\">\n        You are logged in, but you have no active subscription.<br>\n        <a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968\">Click here to discover our offers.<\/a>\n    <\/p>\n    <p class=\"h2-like paywall-read-more__title\">\n    \tThere\u2019s more to this story\n    <\/p>\n    <p class=\"paywall-read-more__text txtcenter\">\n    \tGet unlimited access to our exclusive journalism and features today. Our award-winning team of correspondents and editors report from over 40 African countries, from Cape Town to Cairo, from Abidjan to Abuja to Addis Ababa. The Continent. Covered.\n    <\/p>\n    <p>\n    \t<a href=\"https:\/\/www.theafricareport.com\/subscribe\/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968\" class=\"paywall-read-more__cta btn btn--subscribe btn--paywall u-uppercase\">Subscribe<\/a>\n    <\/p>\n<\/section>\n"}};
/* ]]> */
</script>
<script src="/app/themes/theafricareport-2019/dist/scripts/poool-20210331103940.js" id="tar/poool-js"></script>

<script>window.dataLayer=window.dataLayer || [];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MH8QGP2');</script>

<script>window.didomiOnReady = window.didomiOnReady || [];</script>
<link rel="amphtml" href="https://www.theafricareport.com/78968/egypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration/amp/"><link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-32x32.png" sizes="32x32" />
<link rel="icon" href="/media/2019/03/cropped-theafricareport-icon-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="/media/2019/03/cropped-theafricareport-icon-square-180x180.png" />
<meta name="msapplication-TileImage" content="/media/2019/03/cropped-theafricareport-icon-square-270x270.png" />
<meta name="theme-color" content="#0078e1" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">

    var TARPoool = $.TARPoool({
        isPremiumContent: true,
        ignoreUserAuth: false,
        contentUrl: 'https://www.theafricareport.com/api/restricted-content/encoded/78968/',
    });

    TARPoool.init(function(tarpoool) {

        poool('variable', 'post_id', "78968");

        poool('variable', 'url_subscribe', "https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968");
        poool('variable', 'url_subscribe_free', "https://www.theafricareport.com/subscribe/create-your-free-account/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968");
        poool('variable', 'url_login', "https://www.theafricareport.com/authentication/authentication-login/");  // use : {url_login}?redirect_to={return_url}%23continue-reading
        poool('variable', 'url_privacy', "https://www.theafricareport.com/privacy/");  // use : {url_privacy}

        poool("config", {
            debug: false,
            locale: "en",
            mode: "custom",
            wait_for_dom_load: false,
            post_container: "#tar-restricted-content",
            widget_container: tarpoool.userHasPremiumAccess ? null : "#tar-paywall-widget",
            force_widget: tarpoool.userHasPremiumAccess ? "disabled" : "auto",
            context: null,
            user_is_premium: tarpoool.userHasPremiumAccess ? true : false,
            cookies_enabled: true,
            login_button_enabled: true,
            alternative_enabled: false,
            signature_enabled: tarpoool.userHasPremiumAccess ? false : true,
            paywall_load_timeout: 10000,
            components_load_timeout: 5000,
        });

        var customSegments = {
            '2ndary-visit-anonymous': function() {
                return !$.userHasAuthCookie()
                        && $.getLocalStorage('sessionCounter') > 1
                        && !$.getLocalStorage('newsletter')
                        && !$.getLocalStorage('viewCreateFreeAccount')
                        && !$.getLocalStorage('viewOffers');
            },
            'register-free-started': function() {
                return $.getLocalStorage('viewCreateFreeAccount') && !$.userHasAuthCookie();
            }
        };
        $.each(customSegments, function(name, rule) {
            if (!!rule()) {
                poool("config", "custom_segment", name);
                // Break
                return false;
            }
        });

        poool("send", "page-view", "premium");
    });

</script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-purposes="cookies" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var gptAdSlots = [];
    googletag.cmd.push(function() {

        // CONTENT
        var mappingHorizontal = googletag.sizeMapping().
                                addSize([1024, 768], [[970, 90], [970, 200]]).
                                addSize([820, 690], [[728, 90],[728, 150]]).
                                addSize([768, 1024], [[728, 90],[728, 150]]).
                                addSize([0, 0], [[320, 100],[320, 200]]).build();

        // SIDEBAR
        var mappingVertical = googletag.sizeMapping().
                                addSize([1024, 640], [[300, 250], [300, 600]]).
                                addSize([640, 480], [[300, 250],[300, 600]]).
                                addSize([0, 0], [[300, 250],[300, 600]]).build();


		// CONTENT

		gptAdSlots[0] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-top-desktop", [970, 90], "tar-unit-main-top")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		gptAdSlots[1] = googletag.defineSlot("/5696689/tar-website/section-articles-970x90-bottom-desktop", [970, 90], "tar-unit-main-bottom")
		.defineSizeMapping(mappingHorizontal)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// SIDEBAR

		gptAdSlots[2] = googletag.defineSlot("/5696689/tar-website/section-articles-300x600-right-col-1-desktop", [300, 600], "tar-unit-sidebar-1")
		.defineSizeMapping(mappingVertical)
		.setCollapseEmptyDiv(true,true)
		.addService(googletag.pubads());

		// TAKEOVER

		gptAdSlots[3] = googletag.defineSlot("/5696689/tar-website/section-articles-1x1-top-desktop", [1, 1], "tar-unit-take-over")
		.setForceSafeFrame(false)
		.addService(googletag.pubads());


		googletag.pubads().setTargeting("test-environment", "false")
		googletag.pubads().setTargeting("wp-post-id", "78968")
		googletag.pubads().setTargeting("section", "politics")
		googletag.pubads().setTargeting("countries", ["more-africa-news"])

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH8QGP2&gtm_auth=fBmzSmli-wcg2YFi8Nvobw&gtm_preview=env-2&gtm_cookies_win=x"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="header" id="ja-header">
<div class="header-grid">
<button data-target="main-menu" class="nav-button" type="button" role="button" aria-label="open/close navigation"><i></i></button>
<a class="header-logo tar-logo" href="https://www.theafricareport.com/">
<img width="360" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" alt="The Africa Report.com">
</a>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968" class="btn--subscribe btn--paywall u-uppercase" data-gtm="btn-subscribe-now" data-gtm-category="header">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</div>
<nav class="header-menu" id="main-menu">
<a class="logo-sticky tar-logo" href="https://www.theafricareport.com/"><img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-black.svg" width="168" alt="The Africa Report.com"></a>
<ul id="menu-main-menu" class="menu"><li class="active menu-item menu-home"><a href="https://www.theafricareport.com/" aria-current="page">Home</a></li>
<li class="highlight menu-item menu-coronavirus"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-politics"><a href="/sections/politics/">Politics</a></li>
<li class="menu-item menu-business"><a href="/sections/business/">Business</a></li>
<li class="menu-item menu-in-depth"><a href="https://www.theafricareport.com/in-depth/">In Depth</a></li>
<li class="menu-item menu-opinion"><a href="/sections/opinion/">Opinion</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
</ul> <ul class="menu is-hidden">
<li id="menu-item-9" class="menu-item menu-item-has-children countries">
<span>Countries</span>
<div class="sub-menu-wrap">
<div class="sub-menu-content">
<div class="sub-menu">
<ul id="menu-countries" class="countries-list"><li id="menu-item-11" class="menu-item menu-nigeria menu-item-11"><a href="/countries/nigeria/"><i class="countries-flag flag-16x11-nigeria"></i>Nigeria</a></li>
<li id="menu-item-10" class="menu-item menu-south-africa menu-item-10"><a href="/countries/south-africa/"><i class="countries-flag flag-16x11-south-africa"></i>South Africa</a></li>
<li id="menu-item-9" class="menu-item menu-kenya menu-item-9"><a href="/countries/kenya/"><i class="countries-flag flag-16x11-kenya"></i>Kenya</a></li>
<li id="menu-item-12" class="menu-item menu-ethiopia menu-item-12"><a href="/countries/ethiopia/"><i class="countries-flag flag-16x11-ethiopia"></i>Ethiopia</a></li>
<li id="menu-item-13" class="menu-item menu-ghana menu-item-13"><a href="/countries/ghana/"><i class="countries-flag flag-16x11-ghana"></i>Ghana</a></li>
<li id="menu-item-14" class="menu-item menu-zimbabwe menu-item-14"><a href="/countries/zimbabwe/"><i class="countries-flag flag-16x11-zimbabwe"></i>Zimbabwe</a></li>
<li id="menu-item-15" class="menu-item menu-cote-d-ivoire menu-item-15"><a href="/countries/cote-d-ivoire/"><i class="countries-flag flag-16x11-cote-d-ivoire"></i>Côte d&#8217;Ivoire</a></li>
<li id="menu-item-337" class="menu-item menu-more-africa-news menu-item-337"><a href="/countries/more-africa-news/"><i class="countries-flag flag-16x11-more-africa-news"></i>More Africa News</a></li>
</ul> </div>
</div>
</div>
</li>
</ul>
<div class="is-hidden js-header-auth">
<div class="header-account">
<div class="is-hidden js-paywall-logged-in-show"><a href="https://www.theafricareport.com/my-account/" class="btn btn--subscribe btn--paywall"><i class="icon-user u-inbl"></i>&nbsp;<span class="js-paywall-logged-in-value-name"></span></a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968" class="btn--subscribe btn--paywall u-uppercase">Subscribe now</a>
</div>
<div class="is-hidden js-paywall-anonymous-show"><a href="https://www.theafricareport.com/authentication/authentication-login/?redirect_to=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F" class="btn btn--unstyled btn--login" aria-label="Log in"><i class="icon-user u-inbl"></i>&nbsp;<span>Log in</span></a>
</div>
</div>
</div>
</nav>
</header>
<main class="main">
<div class="header-focus">
<p>
<a href="https://www.theafricareport.com/78501/ethiopia-looming-famine-in-tigray-is-the-making-of-starvation-crimes-says-report-by-wpf/"><strong>DON'T MISS</strong> : Talking Africa Podcast – Ethiopia: Looming famine in Tigray is the making of 'starvation crimes' says report by WPF</a>
</p>
<a href="#" class="header-focus-close"></a>
</div>
<div class="is-hidden">
<div id='tar-unit-take-over'>
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
            if (typeof googletag !== 'undefined') {
                googletag.cmd.push(function() {
                    googletag.display('tar-unit-take-over');
                });
            }
        </script>
</div>
<div></div>
</div>
<section id='tar-unit-take-over-container' class="adsense"></section>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-top-container ">
<div id="tar-unit-main-top">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-top');
                    });
                }
            </script>
</div>
<div></div>
</div>
<div class="content">
<div class="ja-post ja-post-single">
<div class="ja-post-category">Cosying up to the US</div>
<h1>Egypt / US: It will take more than glossy propaganda to win over the Biden administration</h1>
<div class="ja-post-single-meta">
<p>
By <strong>Ariane Lavrilleux</strong><br>
Posted on Friday, 9 April 2021 19:02 </p>
</div>
<div class="ja-post-single-thumbnail">
<figure>
<img width="732" height="419" src="/media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-732x419.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="/media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-732x419.jpg 732w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-300x172.jpg 300w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-1024x586.jpg 1024w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-768x440.jpg 768w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-1536x879.jpg 1536w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-2048x1172.jpg 2048w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-456x262.jpg 456w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-227x130.jpg 227w, /media/2021/04/SIPA_AP22381010_000008-scaled-e1617987391203-342x196.jpg 342w" sizes="(max-width: 732px) 100vw, 732px"> <figcaption>Egyptian President Abdel-Fattah al-Sisi speaks at the InterContinental Barclay hotel during the United Nations General Assembly, Monday, Sept. 23, 2019, in New York. (AP Photo/Evan Vucci)</figcaption>
</figure>
</div>
<div id="start-reading" class="ja-post-single-intro">
<p>With Donald Trump gone, Egypt’s President Abdel Fattah Al-Sisi has lost a powerful ally in Washington. US lobbyists are trying to improve his regime’s image with new the Democratic administration, which values the issue of human rights more than the former president.</p>
</div>
<div class="ja-post-single-content rel">
<div class="u-format rel" id="tar-restricted-content">
<p>“No more blank checks for Trump’s “favourite dictator,” said Joe Biden during his presidential campaign, using the expression that his predecessor had used to describe Egypt’s President Abdel Fattah al-Sisi. This change of course is considered radically different from that of Donald Trump, who had congratulated Sisi for his “very good work.” Meanwhile, it has fallen to the entire opposition to lead an unprecedented crackdown, according to NGOs.</p>
<p><strong>Since Biden’s arrival to the White House,</strong> the new secretary of state Antony Blinken’s tone has softened somewhat. After his first phone call with Sameh Shoukry, his Egyptian counterpart, in February, Blinken reiterated the importance of maintaining the “strategic partnership” with Egypt, while specifying that the issue of human rights would be “central.”</p>
<h3>Counter-attacks</h3>
<p><strong>After Trump’s defeat, the Egyptian embassy in Washington</strong> launched two counter-attacks, prepared by the lobbying firm Brownstein Hyatt Farber Schreck.</p>
<p>Last November, just days after Biden’s election, the company signed a contract with Egypt worth $780,000. A long-time contractor to Saudi Arabia, Brownstein had fought for continued US support for Riyadh’s military campaign in Yemen – <strong>support that Biden ended in February 2021.</strong></p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/55038/france-egypt-sisi-and-macrons-exceptional-relationship/">France &amp; Egypt: Sisi and Macron's exceptional relationship</a></strong>
</p>
</div>
<p>On the advice of three former Democratic and Republican elected officials who have taken up lobbying, the Egyptian ambassador to Washington devoted part of his first <a href="https://www.egyptembassy.net/media/Egypt-Embassy-Newsletter_Jan_Feb-2021-1.pdf" target="_blank" rel="noopener">newsletter of 2021</a> to the formation of the new Egyptian parliament, which would be one of  “remarkable diversity; 13 political parties, 472 party members, and 93 independent members…  [and ] significant representation through female Members of Parliament (MPs) who are a notable feature of this legislative term.”</p>
<p><strong>It is true that the number of women in government positions has never been so high.</strong> But without active participation from the opposition, the election is just a façade. As a study by the Tahrir Institute for Middle East Policy has shown, the powerful security services control the whole process, from the electoral laws to selecting the candidates that represent the main parties.</p>
<div class="print-hidden js-shortcode"><p>
<strong>READ MORE <a href="https://www.theafricareport.com/49994/egypt-poll-recalls-mubarak-era-political-corruption/">Egypt poll recalls Mubarak-era political corruption</a></strong>
</p>
</div>
<p>Several members of the opposition had also been arrested almost a year before the election, as was revealed by the independent Egyptian news source <em>Mada Masr</em>.</p><div class="print-hidden js-shortcode">
<aside class="signup shortcode">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_2" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_2_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_2_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_2_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_2_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
</div>
<p>This did not prevent the ambassador from issuing a second newsletter at the end of January, once again <strong>praising the government’s commitment to “religious diversity”</strong>, and, more precisely that “no Egyptian’s rights and duties should be determined by their religion.”</p>
<div class="print-hidden js-shortcode">
<p class="email-collector-continues-below">The article continues below</p>
<section class="email-collector">
<div class="email-collector-header">
<div class="email-collector-header-image">
<img src="/media/2021/01/COUV_OP_PDF_TOP200_2019_170x240.jpg" alt="Get your free PDF: Top 200 banks 2019">
</div>
<div class="email-collector-header-content">
<p class="email-collector-header-content-title-1">Free download</p>
<p class="email-collector-header-content-title-2">Get your free PDF: Top 200 banks 2019</p>
<p class="email-collector-header-content-title-3">The race to transform</p>
<p class="email-collector-header-content-text">Complete the form and download, for free, the highlights from The Africa Report’s Exclusive Ranking of Africa’s top 200 banks from last year. Get your free PDF by completing the following form</p>
</div>
</div>
<form class="email-collector-form js-tar-newsletter-signup" data-id="_signup_1" data-ajax-action="tar_newsletter_signup_get_pdf">
<div class="email-collector-form-row">
<label for="subscriber_email">Email Address <span>*</span></label>
<input type="email" name="subscriber_email" id="subscriber_email">
</div>
<div class="other-fields" style="display:none">
<div class="email-collector-form-row">
<label for="subscriber_civility">Title <span>*</span></label>
<select name="subscriber_civility" id="subscriber_civility">
<option value="" disabled selected>...</option>
<option value="F">Ms</option>
<option value="M">Mr</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_lastname">Last name <span>*</span></label>
<input type="text" name="subscriber_lastname" id="subscriber_lastname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_firstname">First name <span>*</span></label>
<input type="text" name="subscriber_firstname" id="subscriber_firstname">
</div>
<div class="email-collector-form-row">
<label for="subscriber_country_code">Country <span>*</span></label>
<select name="subscriber_country_code" id="subscriber_country_code">
<option value="" disabled selected>...</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
 <option value="VG">British Virgin Islands</option>
<option value="BN">Brunei</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CA">Canada</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos(Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo, Democratic Republic of the</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote d'Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="SZ">Eswatini</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea - Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard Island and McDonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
 <option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MK">Macedonia</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn Islands</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthelemy</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="GS">South Georgia-Sandwich Islands</option>
<option value="KR">South Korea</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="BS">The Bahamas</option>
<option value="TL">Timor - Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="US">United States</option>
<option value="UY">Uruguay</option>
<option value="VI">US Virgin Islands</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="WF">Wallis and Futuna</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
</div>
<div class="email-collector-form-row">
<label for="subscriber_sector">Industry <span>*</span></label>
<select name="subscriber_sector" id="subscriber_sector">
<option value="" disabled selected>...</option>
<option value="arts-sport-leisure">Arts, Sport, Leisure</option>
<option value="insurance">Insurance</option>
<option value="audits-certification">Audits &amp; Certification</option>
<option value="bank">Bank</option>
<option value="public-works">Public works</option>
<option value="trade">Trade</option>
<option value="expert-advice">Expert advice</option>
<option value="education">Education</option>
<option value="energy">Energy</option>
<option value="finance">Finance</option>
<option value="real-estate">Real estate</option>
<option value="industry">Industry</option>
<option value="media">Media</option>
<option value="health">Health</option>
<option value="public-services">Public services</option>
<option value="telecom">Telecom</option>
<option value="tourism">Tourism</option>
<option value="transportation-logistics">Transportation &amp; Logistics</option>
<option value="urban-planning">Urban planning</option>
<option value="" data-toggle-other="true">Other</option>
</select>
<input placeholder="Please enter your industry" type="text" name="subscriber_sector_other" id="subscriber_sector_other" style="display:none;">
</div>
<div class="email-collector-form-row">
<label for="subscriber_job_position">Position <span>*</span></label>
<select name="subscriber_job_position" id="subscriber_job_position">
<option value="" disabled selected>...</option>
<option value="high-government-official">High government official</option>
<option value="ceo/managing-director/chairperson">CEO, Managing director, Chairperson</option>
<option value="director">Director</option>
<option value="manager">Manager</option>
<option value="in-charge-of/analyst">In charge of / Analyst</option>
<option value="government-official">Government official</option>
<option value="employee/labourer">Employee / Labourer</option>
<option value="student">Student</option>
<option value="non-salaried-worker/self-employed">Non-salaried worker / Self-employed</option>
<option value="unemployed">Unemployed </option>
<option value="retired">Retired</option>
<option value="" data-toggle-other="true">Other</option>
</select>
<input placeholder="Please enter your position" type="text" name="subscriber_job_position_other" id="subscriber_job_position_other" style="display:none;">
</div>
<div class="email-collector-form-row-checkbox">
<div class="checkbox-group">
<input id="_signup_1_subscribe-update" type="checkbox" name="promotion-get-info" value="1"><label for="_signup_1_subscribe-update">Get information from Jeune Afrique Media Group: subscription deals, special offers…</label>
</div>
</div>
<input type="hidden" name="subscriber_download_pdf" class="js-subscriber_download_pdf" value="pdf-tar-10">
<input type="hidden" name="form_url" value="https://www.theafricareport.com/78968/egypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration/">
<a href="#" class="email-collector-form-close mrm">Close</a>
<input type="submit" value="Download" class="get-the-pdf-signup-submit">
<div class="email-collector-form-info">
By downloading this PDF you agree to subscribe to The Africa Report Daily newsletter </div>
</div>
<div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</div>
</form>
</section>
</div>
<p>“The promotion of greater religious tolerance and national unity is the cornerstone of President Abdel Fattah al-Sisi’s policy,” reads this two-page brochure, illustrated by a photo of Pope Tawadros, leader of the Coptic Orthodox Church of Alexandria, posing alongside the head of state. <strong>This view differs from t</strong>he conclusions of the latest reports of the US Commission on International Religious Freedom, which criticises Egypt’s “systematic” failure to respect its citizens’ religious freedoms.</p> <span id="continue-reading"></span>
</div>
<section id="tar-paywall-widget" class="paywall-read-more-poool paywall-read-more-overlay no-script-hidden" style="display: none;">
</section>
<noscript>
	<style type="text/css">.no-script-hidden { display: none }</style>
	<section class="paywall-read-more paywall-read-more-overlay">
		<p class="h2-like paywall-read-more__title">
			Your browser could not fetch this story
		</p>
		<p class="paywall-read-more__text txtcenter">
			If you are reading this message your browser has Javascript disabled. Please enable Javascript in order to access to this story.
		</p>
	</section>
</noscript>
</div>
</div>
</div>
<div class="sidebar">
<aside class="signup mbml">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_3" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_3_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_3_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_3_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_3_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
</aside>
<div class="adsense adsense-halfpage tar-unit-sidebar-1-container">
<div id="tar-unit-sidebar-1">
</div>
<div></div>
</div>
<div class="sidebar-block paywall-sidebar paywall-sidebar__digital-subscription mbl" data-hide-on-premium>
<div class="sidebar-block-title">Digital subscription</div>
<div class="sidebar-block-content">
<div>
<img src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/africa-covered.png" alt="Digital subscription">
</div>
 <p class="txtcenter mts">
<strong>Give yourself a headstart:</strong><br />
Get full access to The Africa Report on all your devices.
</p>
<p class="txtcenter mtm mbs">
<a href="https://www.theafricareport.com/subscribe/?checkout_origin_url=https%3A%2F%2Fwww.theafricareport.com%2F78968%2Fegypt-us-it-will-take-more-than-glossy-propaganda-to-win-over-the-biden-administration%2F&checkout_origin_post_id=78968" class="btn--subscribe btn--paywall btn--black btn--hover-ghost">Subscribe now</a>
</p>
</div>
</div>
</div>
</div>
<div class="layout-full layout-full--transparent related-posts" data-section='politics'>
<div class="layout-full-wrapper">
<div class="more-container">
<div class="more-bar"></div>
<h2 class="more-title">More Politics</h2>
</div>
<section class="grid has-gutter-l related-posts-list">
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/79018/djibouti-presidential-election-ismail-omar-guelleh-draws-closer-to-victory/">
<img width="456" height="262" src="/media/2021/04/SIPA_AP22556659_000004-e1617983616703-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/04/SIPA_AP22556659_000004-e1617983616703-456x262.jpg 456w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-300x172.jpg 300w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-1024x587.jpg 1024w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-768x440.jpg 768w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-1536x880.jpg 1536w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-2048x1174.jpg 2048w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-732x419.jpg 732w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-227x130.jpg 227w, /media/2021/04/SIPA_AP22556659_000004-e1617983616703-342x196.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">little surprise</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/79018/djibouti-presidential-election-ismail-omar-guelleh-draws-closer-to-victory/">Djibouti presidential election: Ismail Omar Guelleh draws closer to victory</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/79018/djibouti-presidential-election-ismail-omar-guelleh-draws-closer-to-victory/">After overseeing an effective response to the Covid-19 health crisis and a speedy economic recovery, and with no real opponent to speak of, is<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> incumbent president Ismail Omar Guelleh a shoe-in in Djibouti’s latest election?</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/78501/ethiopia-looming-famine-in-tigray-is-the-making-of-starvation-crimes-says-report-by-wpf/">
<img width="456" height="262" src="/media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-456x262.jpg 456w, /media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-300x171.jpg 300w, /media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-1024x585.jpg 1024w, /media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-768x439.jpg 768w, /media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-2048x1170.jpg 2048w, /media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-732x419.jpg 732w, /media/2021/04/SIPA_AP22547436_000001-scaled-e1617979020771-228x130.jpg 228w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">STARVATION CRIME</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/78501/ethiopia-looming-famine-in-tigray-is-the-making-of-starvation-crimes-says-report-by-wpf/">Ethiopia: Looming famine in Tigray is the making of &#8216;starvation crimes&#8217; says report by WPF</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/78501/ethiopia-looming-famine-in-tigray-is-the-making-of-starvation-crimes-says-report-by-wpf/">Without an end to the fighting in Tigray, its people will face starvation more devastating than the “biblical famine” that tore through the<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> region in the 1980s, according to a heavily-detailed survey by researchers from the US-based World Peace Foundation.</span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/78500/mali-ballake-sissoko-the-koras-discreet-champion/">
<img width="456" height="262" src="/media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-456x262.png" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="" loading="lazy" srcset="/media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-456x262.png 456w, /media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-300x172.png 300w, /media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-768x439.png 768w, /media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-732x419.png 732w, /media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-227x130.png 227w, /media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720-342x196.png 342w, /media/2021/04/Firefox_Screenshot_2021-04-08T10-09-20.591Z-e1617877274720.png 780w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">kora for the 21st century</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/78500/mali-ballake-sissoko-the-koras-discreet-champion/">Mali: Ballaké Sissoko, the kora&#8217;s discreet champion</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/78500/mali-ballake-sissoko-the-koras-discreet-champion/">Malian virtuoso Ballaké Sissoko has launched a new album called Djourou, which features eight guest artists. In it, the master stands back to<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> allow the kora to shine through, and gives it new life. </span></a></p>
</div>
</article>
<article class="ja-post-card ja-post-card--unbordered">
<div class="ja-post-card-thumbnail">
<a href="https://www.theafricareport.com/78593/nigerias-power-rotation-controversy-causes-gridlock-for-atiku-tinubu/">
<img width="456" height="262" src="/media/2021/04/RTXACTQB-456x262.jpg" class="attachment-tar-post-thumbnail-list-large size-tar-post-thumbnail-list-large wp-post-image" alt="Nigerian President Muhammadu Buhari speaks after security forces rescued schoolboys from kidnappers, in Katsina, Nigeria" loading="lazy" srcset="/media/2021/04/RTXACTQB-456x262.jpg 456w, /media/2021/04/RTXACTQB-300x173.jpg 300w, /media/2021/04/RTXACTQB-729x419.jpg 729w, /media/2021/04/RTXACTQB.jpg 732w, /media/2021/04/RTXACTQB-226x130.jpg 226w, /media/2021/04/RTXACTQB-342x197.jpg 342w" sizes="(max-width: 456px) 100vw, 456px"> </a>
</div>
<div class="ja-post-card-content">
<div class="ja-post-card-category">buhari's bothersome baton</div>
<h2 class="ja-post-card-title"><a href="https://www.theafricareport.com/78593/nigerias-power-rotation-controversy-causes-gridlock-for-atiku-tinubu/">Nigeria’s power rotation controversy causes gridlock for Atiku, Tinubu</a></h2>
<p class="ja-post-card-excerpt"><a href="https://www.theafricareport.com/78593/nigerias-power-rotation-controversy-causes-gridlock-for-atiku-tinubu/">Nigeria's ruling party and main opposition are both stumped: each have heavyweight contenders whose shot at the presidency is stymied by an informal<span class="tiny-hidden small-hidden medium-hidden"> ...</span><span class="large-hidden"> political arrangement, which holds that power should rotate between the north and the south. Bola Tinubu, Atiku Abubakar, Yahya Bello... the list of politicians kicking against zoning taboos, grows by the day. Already, there are fears of a faction of the ruling APC breaking away if it does not get the candidate it wants.</span></a></p>
</div>
</article>
</section>
</div>
</div>
<div class="layout-sidebar space print-hidden"></div>
<div class="layout-sidebar space">
<div class="adsense adsense-billboard tar-unit-main-bottom-container ">
<div id="tar-unit-main-bottom">
<script type="didomi/javascript" data-vendor-raw="didomi:google" data-loading="immediate">
                if (typeof googletag !== 'undefined') {
                    googletag.cmd.push(function() {
                        googletag.display('tar-unit-main-bottom');
                    });
                }
            </script>
</div>
<div></div>
</div>
</div>
<div class="signup shortcode bar hidden" id="tar-signup-banner">
<div class="signup-title signup-title-1">Africa Insight</div>
<form class="js-tar-newsletter-signup" data-id="_signup_4" data-ajax-action="tar_newsletter_signup">
<div class="signup-text">Wake up to the essential with the Editor's picks.</div>
<div class="input-signup">
<input type="text" name="subscriber_email" value="" placeholder="Email Address">
<button type="submit" class="btn--primary newsletter-signup-submit">Sign up</button>
</div>
<div class="signup-checkboxes">
<div class="checkbox-group">
<input id="_signup_4_subscribe-update" type="checkbox" name="promotion-keep-me-up-to-date" value="1"><label for="_signup_4_subscribe-update">Also receive offers from The Africa Report</label>
</div>
<div class="checkbox-group">
<input id="_signup_4_subscribe-partners" type="checkbox" name="promotion-partners" value="1"><label for="_signup_4_subscribe-partners">Also receive offers from The Africa Report's partners</label>
</div>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<a href="#" class="signup-bar-close"><i class="icon-close"></i></a>
</div>
</main>
<footer class="footer">
<div class="footer-wrap">
<div class="footer-logo"><img width="307" src="https://www.theafricareport.com/app/themes/theafricareport-2019/dist/images/theafricareport-logo-filled-white.svg" alt="The Africa Report.com"></div>
<div class="footer-navs grid-4 has-gutter">
<nav>
<h4>Who we are</h4>
<ul id="menu-who-we-are" class="tar-wp-menu"><li class="menu-item menu-about-us"><a href="https://www.theafricareport.com/about-us/">About us</a></li>
<li class="menu-item menu-how-were-changing"><a href="https://www.theafricareport.com/landing-get-the-full-picture-of-africa/">How we&#8217;re changing</a></li>
<li class="menu-item menu-contact"><a href="https://www.theafricareport.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy"><a href="https://www.theafricareport.com/privacy/">Privacy</a></li>
<li class="trigger-cmp-didomi menu-item menu-cookie-policy"><a href="#">Cookie policy</a></li>
<li class="menu-item menu-terms-of-use"><a href="https://www.theafricareport.com/terms-of-use/">Terms of use</a></li>
</ul> </nav>
<nav>
<h4>Media</h4>
<ul id="menu-media" class="tar-wp-menu"><li class="menu-item menu-advertise-with-us"><a href="https://www.theafricareport.com/advertise-with-us/">Advertise with us</a></li>
</ul> </nav>
<nav>
<h4>Services</h4>
<ul id="menu-services" class="tar-wp-menu"><li class="menu-item menu-subscribe"><a href="https://www.theafricareport.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-podcasts"><a href="/sections/podcasts/">Podcasts</a></li>
<li class="menu-item menu-need-help"><a href="https://www.theafricareport.com/help/">Need help?</a></li>
</ul> </nav>
<nav class="footer-followus">
<h4>Follow us</h4>
<span class="footer-followus-label">Sign up to get more of The Africa Report</span>
<form class="js-tar-newsletter-signup" data-ajax-action="tar_newsletter_signup">
<div class="input-signup">
<input type="text" name="subscriber_email" placeholder="Email address">
<button type="submit" class="newsletter-signup-submit">Sign up</button>
</div>
<div class="tar-success js-tar-newsletter-signup-success is-hidden">SUCCESS</div>
<div class="tar-error js-tar-newsletter-signup-error is-hidden">ERROR</div>
</form>
<div class="footer-followus-socials">
<a href="https://www.facebook.com/theafricareport" target="_blank"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/TheAfricaReport" target="_blank"><i class="icon-twitter"></i></a>
</div>
</nav>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
  var ios_add_to_homescreen_html = '<div class="ios-add-to-homescreen-inner">    <div class="ios-add-to-homescreen-head">        <img src="https://www.theafricareport.com/mobile-pwa/images/tar-96-96.png" class="ios-add-to-homescreen-logo" alt="The Africa Report">        <h3 class="ios-add-to-homescreen-title font-alpha text-uppercase">            <b>Add The Africa Report to your Home screen</b>        </h3>    </div>    <div class="ios-add-to-homescreen-body">        <p>1. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-add-to-home-screen.png" width="23" alt="+"> at the bottom of your screen </p>        <p>2. Click on <img src="https://www.theafricareport.com/mobile-pwa/images/ios-plus.png" width="25" alt="+"> to add The Africa Report to the Home screen</p>        <p>3. Define the name of the shortcut and validate</p>    </div>    <div class="ios-add-to-homescreen-footer">        <button class="ios-add-to-homescreen-btn btn--secondary ios-add-to-homescreen-close"><span>Close</span></button>        <button class="ios-add-to-homescreen-btn btn--primary ios-add-to-homescreen-got-it"><span>I got it</span></button>    </div></div>';
/* ]]> */
</script>
<div class="ios-add-to-homescreen-overlay is-hidden"></div>
<div class="ios-add-to-homescreen"></div>
<script>dataLayer.push({"CONST_POST_METADATA":"article_metadata","CONST_AUTHORS":"authors","CONST_PUBLISH_DATE":"publish_date"});</script><script>dataLayer.push({'article_metadata': 'ct-post/sec-politics/geo-1-africa/geo-2-north-africa/geo-3-egypt/rst-restricted/from-article-ja/free-pdf-pdf-tar-10'});</script><script>dataLayer.push({'publish_date': '20210409'});</script><script>dataLayer.push({'authors': 'ariane-lavrilleux'});</script>
</body>
</html>
